
  












<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theprogressnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="william a. shaw jr., shad a. seger, law, criminal law, cherry, clearfield county, trudy lumadue, plea, face, jail" />
<meta name="news_keywords" content="william a. shaw jr., shad a. seger, law, criminal law, cherry, clearfield county, trudy lumadue, plea, face, jail" />
<meta name="description" content="Shad A. Seger, 50, of Curwensville, who assaulted a male in Grampian and causing significant injuries to the victim, accepted a guilty plea and was sentenced to the Clearfield County" />
<meta name="author" content="Jeff Corcino jcorcino@theprogressnews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="max-image-preview:standard" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theprogressnews.com/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/054dfc1c-b494-11e5-83fc-cbb27812a77f.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Curwensville man sentenced to jail for attack" />
<meta property="og:description" content="Shad A. Seger, 50, of Curwensville, who assaulted a male in Grampian and causing significant injuries to the victim, accepted a guilty plea and was sentenced to the Clearfield County" />
<meta property="og:site_name" content="The Progress " />
<meta property="og:section" content="Crime" />
<meta property="fb:app_id" content="940890289361701" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.edf843f6657f7531d7073bb7bccbbcec.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1590773268"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,500,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,500"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.b1a6a0759364145953769487de35cb8b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.2"},"crm":{"group_id":"12"},"content":{"id":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f","title":"Curwensville man sentenced to jail for attack","type":"article","published_time":"2022-11-29T20:46:00Z","tags":["william a. shaw jr.","shad a. seger","law","criminal law","cherry","clearfield county","trudy lumadue","plea","face","jail"],"authors":[{"id":"950da030-d4c1-11e5-a6d8-f717466aebc9","eh":"9a2c046eae4b3982eea706443c8ba5d580444189944bf00cd5eab772c9ffd5af","first_name":"Jeff","last_name":"Corcino","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news\/crime","news","news\/local"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":446},"byline":"By Jeff Corcino\njcorcino@theprogressnews.com"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/crime","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Jeff Corcino\njcorcino@theprogressnews.com","start_hour":"15","id":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f","app":"editorial","ga_page":"\/news\/crime\/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":457},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-45151175-21"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/7100/cc.js?ns=_cc7100" id="LOTCC_7100"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7100.add('tp', 'TNNW');
		_cc7100.add('act', ' User Login');
		_cc7100.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7100.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ window.tooltip_config || (window.tooltip_config = []); window.tooltip_config.push({"button_bg_color":"#ffd600","button_text":"SUBSCRIBE","button_text_color":"#333","button_url":"https:\/\/secure.tecnavia.com\/cp2_payments\/clearfieldprogress\/index.php ","display_again":"24","tooltip_background_color":"#fff","tooltip_headline":"Support your community by supporting local journalism.","tooltip_headline_color":"#333","tooltip_message":"Subscribe Today","tooltip_message_color":"#ff0000","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","button_size":" ","button_width":"full","sticker_icon":"none","icon_color":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_button","utm_campaign":"button","utm_campaign_content":"utility_promo_button","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"1685970"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'e70c9f00-7026-11ed-a4a1-d7d5c3401a2f';
    __tnt.ads.dfp.targeting.k = ["william a. shaw jr.","shad a. seger","law","criminal law","cherry","clearfield county","trudy lumadue","plea","face","jail"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/ProgressNews/progressnewspagecurl';
            
                gptAdSlots['ad-1998144'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1998144').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/ProgressNews/ProgressNewsLeaderboardTop';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [2, 1]]).addSize([768, 0], [[320, 50], [2, 1]]).addSize([992, 0], [[728, 90], [970, 90], [970, 250], [2, 1]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250], [2, 1]]).build();
                gptAdSlots['ad-1936614'] = googletag.defineSlot(adUnit, [[320,50],[2,1],[728,90],[970,90],[970,250]], 'ad-1936614').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "theprogressnews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/ProgressNews/ProgressNewsRail1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1936604'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1936604').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"list_ids":"583e9f76-6ac0-11ea-9b3c-43a7327795e7,fa631702-bb2b-11e6-bfa5-47b84b4bb587, 55fd7632-b1b5-11e6-bed1-63abb1c49167, 5cc2f810-c29d-11e9-aaac-07613517e3f1,a9249e9a-67af-11ea-a268-8b2dee2e72ec","require_user_account":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"1685991"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/ProgressNews/ProgressNewsRail2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1936603'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1936603').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.224ba6f98647e237bc7ff4b1d4af12e1.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/ProgressNews/ProgressNewsRail3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1936605'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1936605').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1869768() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "theprogressnews.com",
            discovery: {
                element: "#evvnt-calendar-1869768",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Progress",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/ProgressNews/ProgressNewsRail4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1936606'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1936606').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/ProgressNews/ProgressNewsRail5';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1936607'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1936607').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/ProgressNews/ProgressNewsRail6';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1936608'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1936608').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Curwensville man sentenced to jail for attack | Crime | theprogressnews.com</title>
            
    <style>body { background-color: #f9f9f9; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f9f9f9; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #003399; } .fixed-nav #main-navigation { background-color: #003399 !important; } #site-top-nav-container, #site-top-nav { background-color: #444; } #site-footer-container, #site-footer { background-color: #444; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #1146b0; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/7118957e-7b3d-11e9-afe2-a79986bfeeb5.png) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /*SUBSCRIPTIONS*/ .service-7881 { background: #ffd600 !important; } .service-heading { background: #333 !important; color: #fff !important; } .service-7226, .service-5436 {display: none !important;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theprogressnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Curwensville man sentenced to jail for attack | Crime | theprogressnews.com" href="http://www.theprogressnews.com/search/?f=rss&amp;t=article&amp;c=news/crime&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theprogressnews.com/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script src="https://theprogressnews-pa-pw.newsmemory.com/?meter&amp;service=onstop&amp;v=1" async></script>

    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-45151175-22', 'auto', {'name': 'customTracker'});
    ga('customTracker.send', 'pageview');
    </script>

<script>
$(document).ready(function() {     
    $('.navbar-static .hamburger-desktop .sr-only-show').text('More');
    
 });
</script> 




        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-e70c9f00-7026-11ed-a4a1-d7d5c3401a2f  section-news section-crime type-article infinity-summary-sticky-siderail" data-authors='[]' data-path="/news/crime">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theprogressnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.2&amp;townnews.crm.group_id=12&amp;townnews.content.id=e70c9f00-7026-11ed-a4a1-d7d5c3401a2f&amp;townnews.content.title=Curwensville+man+sentenced+to+jail+for+attack&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-29T20%3A46%3A00Z&amp;townnews.content.tags.0=william+a.+shaw+jr.&amp;townnews.content.tags.1=shad+a.+seger&amp;townnews.content.tags.2=law&amp;townnews.content.tags.3=criminal+law&amp;townnews.content.tags.4=cherry&amp;townnews.content.tags.5=clearfield+county&amp;townnews.content.tags.6=trudy+lumadue&amp;townnews.content.tags.7=plea&amp;townnews.content.tags.8=face&amp;townnews.content.tags.9=jail&amp;townnews.content.authors.0.id=950da030-d4c1-11e5-a6d8-f717466aebc9&amp;townnews.content.authors.0.eh=9a2c046eae4b3982eea706443c8ba5d580444189944bf00cd5eab772c9ffd5af&amp;townnews.content.authors.0.first_name=Jeff&amp;townnews.content.authors.0.last_name=Corcino&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news%2Fcrime&amp;townnews.content.taxnonomies.blox_sections.items.1=news&amp;townnews.content.taxnonomies.blox_sections.items.2=news%2Flocal&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=446&amp;townnews.content.byline=By+Jeff+Corcino%0Ajcorcino%40theprogressnews.com&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fcrime&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Jeff+Corcino%0Ajcorcino%40theprogressnews.com&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=e70c9f00-7026-11ed-a4a1-d7d5c3401a2f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fcrime%2Farticle_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=457&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-45151175-21&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.theprogressnews.com/users/admin/contribute/article/?assetid=e70c9f00-7026-11ed-a4a1-d7d5c3401a2f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.theprogressnews.com/users/admin/contribute/article/?from_section=/news/crime"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.theprogressnews.com/tncms/admin/editorial-asset/?edit=e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1685971" class="tncms-block site-follow-us"><div class="follow-links-1685971 follow-links default">
    
    <section id="block-1685971" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Progress-1505167303108510" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theprogressnews.com",
  "sameAs" : ["https://www.facebook.com/The-Progress-1505167303108510"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2657697" class="tncms-block"><div style="text-align: center; color: #000; margin: 10px;">
    <button type="button" class="ta_account_button" onclick="ta_account()">Login</button>
</div></div><div id="tncms-block-1685973" class="tncms-block promo-button-menu"><section id="block-1685973" class="block emphasis-h3   " ><div id="promo-button-1685973" class="promo-button"><a href="/eedition"><button type="button" class="btn btn-block  ">e-EDITION</button></a></div></section></div><div id="tncms-block-1685975" class="tncms-block promo-button-menu"><section id="block-1685975" class="block emphasis-h3   " ><div id="promo-button-1685975" class="promo-button"><a href="/subscribe"><button type="button" class="btn btn-block  ">SUBSCRIBE</button></a></div></section></div><div id="tncms-block-1685972" class="tncms-block weather-mobile-menu"><div id="weather-1685972" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=16830" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">40&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/advance_voting/"  class="nav-link tnt-section-advance_voting">advance_voting</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obits ">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia expand-label">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-living ">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEPROGRESSNEWS&amp;publisher_url:theprogressnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://games.theprogressnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_health/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-all-listings">All Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-more expand-label">+ More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ads_to_go/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-font-style-color-gold-jobsfont"  href="/jobs"  tabindex="0" >
                    <span class="nav-label "><font style="color: gold;">Jobs</font></span>
                </a></li><li>
                <a class="nav-link    tnt-section-font-style-color-gold-classifiedsfont"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label "><font style="color: gold;">Classifieds</font></span>
                </a></li><li>
                <a class="nav-link    tnt-section-font-style-color-gold-local-businessesfont"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label "><font style="color: gold;">Local Businesses</font></span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-2657694" class="tncms-block"><div style="text-align: right;">
    <button type="button" class="ta_account_button" onclick="ta_account()">Login</button>
</div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1142702" class="tncms-block"><div id="weather-1142702" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=16830" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">40&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="16830">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1142702" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Clearfield, PA
                                
                                <small>(16830)</small>
                            </h4><h5>Today</h5>
                                <p>Clear skies early then becoming cloudy with periods of rain late. Low 39F. Winds SE at 5 to 10 mph. Chance of rain 100%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies early then becoming cloudy with periods of rain late. Low 39F. Winds SE at 5 to 10 mph. Chance of rain 100%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 29, 2022 @ 11:20 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=16830"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1142676" class="tncms-block"><div id="site-logo-1142676" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/56d0c8d8-25dd-11e7-943b-e7a65eeae46d.png?resize=200%2C19" 
            srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/56d0c8d8-25dd-11e7-943b-e7a65eeae46d.png?resize=150%2C14 150w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/56d0c8d8-25dd-11e7-943b-e7a65eeae46d.png?resize=200%2C19 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/56d0c8d8-25dd-11e7-943b-e7a65eeae46d.png?resize=225%2C22 225w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/56d0c8d8-25dd-11e7-943b-e7a65eeae46d.png?resize=300%2C29 300w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/56d0c8d8-25dd-11e7-943b-e7a65eeae46d.png?resize=400%2C38 400w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/56d0c8d8-25dd-11e7-943b-e7a65eeae46d.png 540w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="48"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Tuesday, November 29, 2022
            </div></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1142686" class="tncms-block"><div class="follow-links-1142686 follow-links pull-right">
    
    <section id="block-1142686" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Progress-1505167303108510" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theprogressnews.com",
  "sameAs" : ["https://www.facebook.com/The-Progress-1505167303108510"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1142677" class="tncms-block"><section id="block-1142677" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/33c43634-29e5-11e7-af86-6310bb0d8a8d.png?resize=150%2C14 150w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/33c43634-29e5-11e7-af86-6310bb0d8a8d.png?resize=200%2C19 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/33c43634-29e5-11e7-af86-6310bb0d8a8d.png?resize=225%2C22 225w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/33c43634-29e5-11e7-af86-6310bb0d8a8d.png?resize=300%2C29 300w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/33c43634-29e5-11e7-af86-6310bb0d8a8d.png?resize=400%2C38 400w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/33c43634-29e5-11e7-af86-6310bb0d8a8d.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="48"
                alt=""
                aria-hidden="true"></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1142683" class="tncms-block"><ul id="site-search-1142683-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1142683" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1142683" class="site-search-form input-group default normal ">
        <label for="site-search-1142683-term" class="sr-only">Site search</label>
        <input id="site-search-1142683-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1142683-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1142683" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1685970" class="tncms-block"><section id="block-1685970" class="block emphasis-h3   " ><div id="promo-button-1685970" class="promo-button"><a href="https://secure.tecnavia.com/cp2_payments/clearfieldprogress/index.php "><button type="button" class="btn btn-block  ">SUBSCRIBE</button><div id="tool-top-1685970" class="popover bottom" role="tooltip">
                <div class="arrow"></div>
                <div class="popover-content">
                    <div class="notifications-tip">
                        <h5>Support your community by supporting local journalism.</h5>
                        <p class="#ff0000">Subscribe Today</p>
                    </div>
                </div>
            </div></a></div></section></div><div id="tncms-block-1685969" class="tncms-block"><section id="block-1685969" class="block emphasis-h3   " ><div id="promo-button-1685969" class="promo-button"><a href="https://theprogressnews-pa.newsmemory.com/"><button type="button" class="btn btn-block  ">e-EDITION</button></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-advance_voting"  href="/news/advance_voting/"  tabindex="0" >
                    <span class="nav-label ">advance_voting</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime"  href="/news/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-environment"  href="/news/environment/"  tabindex="0" >
                    <span class="nav-label ">Environment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nation"  href="/news/nation/"  tabindex="0" >
                    <span class="nav-label ">Nation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/news/state/"  tabindex="0" >
                    <span class="nav-label ">State</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obits"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photos"  href="/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Living</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Announcements</span>
                </a><ul id="main-nav_menu-child-8-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/announcements/births/"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEPROGRESSNEWS&amp;publisher_url:theprogressnews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-games"  href="https://games.theprogressnews.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Games</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health-wellness"  href="/community_health/"  tabindex="0" >
                    <span class="nav-label ">Health & Wellness</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-jobs"  href="/jobs"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/classifieds/housing/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-all-listings"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">All Listings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">+ More</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-print-ads"  href="/ads_to_go/"  tabindex="0" >
                    <span class="nav-label ">Print Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special_sections"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #003399">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Fcrime%2Fcurwensville-man-sentenced-to-jail-for-attack%2Farticle_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Curwensville%20man%20sentenced%20to%20jail%20for%20attack&url=https%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Fcrime%2Fcurwensville-man-sentenced-to-jail-for-attack%2Farticle_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theprogressnews.com/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprogressnews.com/tncms/asset/editorial/e70c9f00-7026-11ed-a4a1-d7d5c3401a2f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btheprogressnews.com%5D%20Curwensville%20man%20sentenced%20to%20jail%20for%20attack&body=https%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Fcrime%2Fcurwensville-man-sentenced-to-jail-for-attack%2Farticle_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1685985" class="tncms-block"></div><div id="tncms-block-1685984" class="tncms-block sponsored"></div><div id="tncms-block-1998144" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1998144" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1998144');
                        googletag.pubads().refresh([gptAdSlots['ad-1998144']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1936614" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936614" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936614');
                        googletag.pubads().refresh([gptAdSlots['ad-1936614']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-e70c9f00-7026-11ed-a4a1-d7d5c3401a2f" class="asset article-default"  data-url="https://www.theprogressnews.com/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Shad A. Seger, 50, of Curwensville, who assaulted a male in Grampian and causing significant injuries to the victim, accepted a guilty plea and was sentenced to the Clearfield County Jail by Judge Paul E. Cherry Monday at Plea and Sentencing Court. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/054dfc1c-b494-11e5-83fc-cbb27812a77f.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="theprogressnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theprogressnews.com/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.theprogressnews.com\/tncms\/search\/mlt\/?origin=e70c9f00-7026-11ed-a4a1-d7d5c3401a2f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e70c9f00-7026-11ed-a4a1-d7d5c3401a2f" class="asset-paging">
                <div id="paging-prev-e70c9f00-7026-11ed-a4a1-d7d5c3401a2f" class="paging-link prev offset"></div>
                <div id="paging-next-e70c9f00-7026-11ed-a4a1-d7d5c3401a2f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Curwensville man sentenced to jail for attack</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-950da030-d4c1-11e5-a6d8-f717466aebc9-asset-e70c9f00-7026-11ed-a4a1-d7d5c3401a2f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.theprogressnews.com/users/profile/jcorcino">By Jeff Corcino
jcorcino@theprogressnews.com</a></span>
                
                    <div id="author-popup-950da030-d4c1-11e5-a6d8-f717466aebc9-asset-e70c9f00-7026-11ed-a4a1-d7d5c3401a2f-content" class="hide"><article class="clearfix card author popup-content card-author-950da030-d4c1-11e5-a6d8-f717466aebc9">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theprogressnews.com/users/profile/jcorcino" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="jcorcino" src="https://secure.gravatar.com/avatar/cc912473c40afb81552a9eeccb318b28?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theprogressnews.com/users/profile/jcorcino" rel="author" class="tnt-user-profile-link tnt-user-name">Jeff Corcino</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jcorcino@theprogressnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-29T15:46:00-05:00" class="tnt-date asset-date text-muted">
            Nov 29, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-11-29T15:46:00-05:00" class="tnt-date asset-date text-muted">Nov 29, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-11-29T19:55:59-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-29T15:46:00-05:00">
    <meta itemprop="datePublished" content="2022-11-29T15:46:00-05:00">
    <meta itemprop="dateModified" content="2022-11-29T14:55:59-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Fcrime%2Fcurwensville-man-sentenced-to-jail-for-attack%2Farticle_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Curwensville%20man%20sentenced%20to%20jail%20for%20attack&url=https%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Fcrime%2Fcurwensville-man-sentenced-to-jail-for-attack%2Farticle_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theprogressnews.com/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprogressnews.com/tncms/asset/editorial/e70c9f00-7026-11ed-a4a1-d7d5c3401a2f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btheprogressnews.com%5D%20Curwensville%20man%20sentenced%20to%20jail%20for%20attack&body=https%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Fcrime%2Fcurwensville-man-sentenced-to-jail-for-attack%2Farticle_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e70c9f00-7026-11ed-a4a1-d7d5c3401a2f" data-smart-adunit="/132916964/theprogressnews.com/news/crime">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Fcrime%2Fcurwensville-man-sentenced-to-jail-for-attack%2Farticle_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Curwensville%20man%20sentenced%20to%20jail%20for%20attack&url=https%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Fcrime%2Fcurwensville-man-sentenced-to-jail-for-attack%2Farticle_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theprogressnews.com/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprogressnews.com/tncms/asset/editorial/e70c9f00-7026-11ed-a4a1-d7d5c3401a2f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btheprogressnews.com%5D%20Curwensville%20man%20sentenced%20to%20jail%20for%20attack&body=https%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Fcrime%2Fcurwensville-man-sentenced-to-jail-for-attack%2Farticle_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.theprogressnews.com/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html', '[data-copy-stacked-e70c9f00-7026-11ed-a4a1-d7d5c3401a2f]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-e70c9f00-7026-11ed-a4a1-d7d5c3401a2f
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-e70c9f00-7026-11ed-a4a1-d7d5c3401a2f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e70c9f00-7026-11ed-a4a1-d7d5c3401a2f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e70c9f00-7026-11ed-a4a1-d7d5c3401a2f" class="save-list-e70c9f00-7026-11ed-a4a1-d7d5c3401a2f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e70c9f00-7026-11ed-a4a1-d7d5c3401a2f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Fcrime%2Fcurwensville-man-sentenced-to-jail-for-attack%2Farticle_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Curwensville%20man%20sentenced%20to%20jail%20for%20attack&url=https%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Fcrime%2Fcurwensville-man-sentenced-to-jail-for-attack%2Farticle_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theprogressnews.com/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprogressnews.com/tncms/asset/editorial/e70c9f00-7026-11ed-a4a1-d7d5c3401a2f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btheprogressnews.com%5D%20Curwensville%20man%20sentenced%20to%20jail%20for%20attack&body=https%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Fcrime%2Fcurwensville-man-sentenced-to-jail-for-attack%2Farticle_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.theprogressnews.com/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html', '[data-copy-inline-top-e70c9f00-7026-11ed-a4a1-d7d5c3401a2f]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-e70c9f00-7026-11ed-a4a1-d7d5c3401a2f
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-e70c9f00-7026-11ed-a4a1-d7d5c3401a2f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e70c9f00-7026-11ed-a4a1-d7d5c3401a2f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e70c9f00-7026-11ed-a4a1-d7d5c3401a2f" class="save-list-e70c9f00-7026-11ed-a4a1-d7d5c3401a2f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e70c9f00-7026-11ed-a4a1-d7d5c3401a2f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Shad A. Seger, 50, of Curwensville, who assaulted a male in Grampian and causing significant injuries to the victim, accepted a guilty plea and was sentenced to the Clearfield County Jail by Judge Paul E. Cherry Monday at Plea and Sentencing Court.</p><p>Seger was originally charged with aggravated assault — felony of the first degree, but that was withdrawn and Seger pleaded guilty to simple assault and recklessly endangering another person — misdemeanors of the second degree.</p><p>Deputy District Attorney Trudy Lumadue noted that Seger would be sentenced to a minimum of six months in jail, with the maximum amount of probation, which is in the aggravated range of the sentencing guidelines.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Seger’s attorney, William A. Shaw Jr. of Clearfield, said his client is remorseful for his actions and he told Cherry he doubts he would ever see him in a courtroom again.</p><p>Shaw also asked Cherry to allow Seger to have work release while in prison so he could continue to work.</p><p>Cherry sentenced Seger to serve a minimum of six months and a maximum of one year in the Clearfield County Jail plus four years consecutive probation. He also said Seger is eligible to be on the work release program.</p><p>He is also to undergo anger management counseling, is prohibited from consuming or possessing alcohol or controlled substances without prior permission from the probation department and is prohibited from entering any bars.</p><p>He is also ordered to have no contact with the victim.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1690899" class="tncms-block"><div class="tnt-has-block-bg">
<div class="block-title">
<div class="block-title-inner">
<h3>Recommended Video</h3>
</div>
</div>
<script src="https://cdn.jwplayer.com/players/1jXBvmyw-DP21FrBH.js?search=__CONTEXTUAL__"></script></div></div></div><p>According to the affidavit of probable cause, on May 15, 2021, state troopers responded to Penn Highlands Clearfield Emergency Room to investigate an assault, which occurred near the intersection of Main Street and 1st Street in Grampian.</p><p>The victim’s face was severely swollen and his lips were bloody and he had cuts on his head and legs.</p><p>The victim said he was walking in Grampian when he saw Seger riding in a side-by-side. He said Seger stopped the vehicle and came after him.</p><p>The victim said he struck Seger with a stick in self defense. He said Seger punched him repeatedly in the face as he fell to the ground.</p><p>He said Seger continued to punch him when he was on the ground and the victim said he attempted to get Seger off him by hitting him with the stick.</p><p>Once Seger stopped, the victim said he went to a friend’s house and was eventually brought to the hospital.</p><p>The victim said he believes the attack was due to a confrontation he had with Seger a few weeks prior.</p><p>State police later confirmed the victim suffered broken bones in his cheeks, nose, and around his eyes.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Fcrime%2Fcurwensville-man-sentenced-to-jail-for-attack%2Farticle_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Curwensville%20man%20sentenced%20to%20jail%20for%20attack&url=https%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Fcrime%2Fcurwensville-man-sentenced-to-jail-for-attack%2Farticle_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theprogressnews.com/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprogressnews.com/tncms/asset/editorial/e70c9f00-7026-11ed-a4a1-d7d5c3401a2f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btheprogressnews.com%5D%20Curwensville%20man%20sentenced%20to%20jail%20for%20attack&body=https%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Fcrime%2Fcurwensville-man-sentenced-to-jail-for-attack%2Farticle_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e70c9f00-7026-11ed-a4a1-d7d5c3401a2f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.theprogressnews.com/news/crime/curwensville-man-sentenced-to-jail-for-attack/article_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html', '[data-copy-inline-e70c9f00-7026-11ed-a4a1-d7d5c3401a2f]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-e70c9f00-7026-11ed-a4a1-d7d5c3401a2f
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-e70c9f00-7026-11ed-a4a1-d7d5c3401a2f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e70c9f00-7026-11ed-a4a1-d7d5c3401a2f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e70c9f00-7026-11ed-a4a1-d7d5c3401a2f" class="save-list-e70c9f00-7026-11ed-a4a1-d7d5c3401a2f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e70c9f00-7026-11ed-a4a1-d7d5c3401a2f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22william%20a.%20shaw%20jr.%22#tncms-source=keyword" class="tag-william-a_-shaw-jr_ label label-default" data-tncms-track-dmp='search: william-a_-shaw-jr_' rel="nofollow">William A. Shaw Jr.</a>
                </li> <li>
                    <a href="/search/?k=%22shad%20a.%20seger%22#tncms-source=keyword" class="tag-shad-a_-seger label label-default" data-tncms-track-dmp='search: shad-a_-seger' rel="nofollow">Shad A. Seger</a>
                </li> <li>
                    <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law' rel="nofollow">Law</a>
                </li> <li>
                    <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law' rel="nofollow">Criminal Law</a>
                </li> <li>
                    <a href="/search/?k=%22cherry%22#tncms-source=keyword" class="tag-cherry label label-default" data-tncms-track-dmp='search: cherry' rel="nofollow">Cherry</a>
                </li> <li>
                    <a href="/search/?k=%22clearfield%20county%22#tncms-source=keyword" class="tag-clearfield-county label label-default" data-tncms-track-dmp='search: clearfield-county' rel="nofollow">Clearfield County</a>
                </li> <li>
                    <a href="/search/?k=%22trudy%20lumadue%22#tncms-source=keyword" class="tag-trudy-lumadue label label-default" data-tncms-track-dmp='search: trudy-lumadue' rel="nofollow">Trudy Lumadue</a>
                </li> <li>
                    <a href="/search/?k=%22plea%22#tncms-source=keyword" class="tag-plea label label-default" data-tncms-track-dmp='search: plea' rel="nofollow">Plea</a>
                </li> <li>
                    <a href="/search/?k=%22face%22#tncms-source=keyword" class="tag-face label label-default" data-tncms-track-dmp='search: face' rel="nofollow">Face</a>
                </li> <li>
                    <a href="/search/?k=%22jail%22#tncms-source=keyword" class="tag-jail label label-default" data-tncms-track-dmp='search: jail' rel="nofollow">Jail</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-950da030-d4c1-11e5-a6d8-f717466aebc9">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theprogressnews.com/users/profile/jcorcino" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="jcorcino" src="https://secure.gravatar.com/avatar/cc912473c40afb81552a9eeccb318b28?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theprogressnews.com/users/profile/jcorcino" rel="author" class="tnt-user-profile-link tnt-user-name">Jeff Corcino</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jcorcino@theprogressnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-950da030-d4c1-11e5-a6d8-f717466aebc9" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=950da030-d4c1-11e5-a6d8-f717466aebc9&amp;s=start_time&amp;sd=desc" data-subject="Jeff Corcino" data-description="Whenever Jeff Corcino posts new content, you'll get an email delivered to your inbox with a link." data-name="Jeff Corcino notification" data-author-id="950da030-d4c1-11e5-a6d8-f717466aebc9" data-user-url="https://www.theprogressnews.com/users/"><i class="fas tnt-star"></i> Follow Jeff Corcino
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.theprogressnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.theprogressnews.com/users/login/?referer_url=https%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Fcrime%2Fcurwensville-man-sentenced-to-jail-for-attack%2Farticle_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.theprogressnews.com/users/signup/?referer_url=https%253A%252F%252Fwww.theprogressnews.com%252Fnews%252Fcrime%252Fcurwensville-man-sentenced-to-jail-for-attack%252Farticle_e70c9f00-7026-11ed-a4a1-d7d5c3401a2f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1920646" class="tncms-block"><div class="tnt-has-block-bg"><div class="block-title">
<div class="block-title-inner">
<h3>Trending Food Videos</h3>
</div></div>

<!-- Community Media Group; Trending Video Exchange -->

<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-M3KGPRN');</script></div></div><div id="tncms-block-1942207" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-2577226" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216847"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.theprogressnews.com/tncms/search/mlt/?origin=e70c9f00-7026-11ed-a4a1-d7d5c3401a2f&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1686021" class="tncms-block tnt-has-block-bg"><section id="block-1686021" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1686021 ">
        <div class="block-title-inner">
            <h3>
                
                More News
                
            </h3>
        </div>
    </div></div><div class="blox-autolist blox-autolist-1686021 list-group"><a class="list-group-item" href="/news/advance_voting/" title="Advance Voting">Advance Voting</a><a class="list-group-item" href="/news/crime/" title="Crime">Crime</a><a class="list-group-item" href="/news/education/" title="Education">Education</a><a class="list-group-item" href="/news/environment/" title="Environment">Environment</a><a class="list-group-item" href="/news/local/" title="Local">Local</a><a class="list-group-item" href="/news/nation/" title="Nation">Nation</a><a class="list-group-item" href="/news/state/" title="State">State</a></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1936604" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936604" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936604');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2657700" class="tncms-block"><div class="tnt-has-block-bg">
<div class="block-title">
<div class="block-title-inner">
<h3>Latest e-Edition</h3>
</div>
</div>
<a href="https://theprogressnews-pa.newsmemory.com/" target="_blank"><center><img src="https://us7lb-cdn.newsmemory.com/?getprima&amp;pSetup=clearfieldprogress" style="border: 1px solid #eee;"></center></a>
<br><br><ul class="list-inline">
<li style="padding-bottom:10px;"><b>Already a subscriber?</b> Click the image to view the latest e-edition.</li>
<li><b>Don't have a subscription?</b>  <a href="https://secure.tecnavia.com/cp2_payments/clearfieldprogress/index.php" target="_blank">Click here to see our subscription options.</a></li>
</ul></div></div><div id="tncms-block-2661564" class="tncms-block"><section id="block-2661564" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-2661564 ">
        <div class="block-title-inner">
            <h3>
                
                Mobile App
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><h3 class="media-heading">Download Now</h3><p>The Progress mobile app brings you the latest local breaking news, updates, and more.  Read the Progress on your mobile device just as it appears in print.<br><br>

<a href="https://apps.apple.com/sg/app/the-progress/id1636335275"><img src="https://www.news-gazette.com/tncms/media/globalappstore/" width="150px"></a> <a href="https://play.google.com/store/apps/details?id=com.clearfieldprogress.android.prod&hl=en_US&gl=US"><img src="https://www.news-gazette.com/tncms/media/globalplaystore/" width="150px"></a></p></div>
</article><span class="clearfix"></span></section></div><div id="tncms-block-1685991" class="tncms-block tnt-has-block-bg"><section id="block-1685991" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1685991 ">
        <div class="block-title-inner">
            <h3>
                
                News In Your Inbox!
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1685991"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1685991" type="checkbox" name="list_id[]" value="583e9f76-6ac0-11ea-9b3c-43a7327795e7" data-name="Coronavirus Updates" title="Coronavirus Updates" >
                                    <h4 class="mailinglist-title">Coronavirus Updates</h4>
                                    
                                        <p>Get the latest local and national news.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1685991" type="checkbox" name="list_id[]" value="fa631702-bb2b-11e6-bfa5-47b84b4bb587" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1685991" type="checkbox" name="list_id[]" value="55fd7632-b1b5-11e6-bed1-63abb1c49167" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1685991" type="checkbox" name="list_id[]" value="5cc2f810-c29d-11e9-aaac-07613517e3f1" data-name="Obituaries" title="Obituaries" >
                                    <h4 class="mailinglist-title">Obituaries</h4>
                                    
                                        <p>Get the latest obituaries from The Progress.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1685991" type="checkbox" name="list_id[]" value="a9249e9a-67af-11ea-a268-8b2dee2e72ec" data-name="Local Weather" title="Local Weather" >
                                    <h4 class="mailinglist-title">Local Weather</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Get our expert short-term forecast, summary of the weather details and news of any severe weather.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Get our expert short-term forecast, summary of the weather details and news of any severe weather.</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1685991" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.theprogressnews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1685992" class="tncms-block tnt-has-block-bg"><section id="block-1685992" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1685992 ">
        <div class="block-title-inner">
            <h3>
                
                What's Trending
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/mo-valley-football-coaches-resign-from-posts/article_47af5acc-6d03-11ed-a3a2-5b2105b8ea0d.html" class="tnt-asset-link" aria-label="Mo Valley football coaches resign from posts">
        

        
            Mo Valley football coaches resign from posts</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/community/west-branch-h-s-announces-1st-quarter-honors/article_0ce9fb48-6b70-11ed-a74c-27adae10f07e.html" class="tnt-asset-link" aria-label="West Branch H.S. announces 1st quarter honors">
        

        
            West Branch H.S. announces 1st quarter honors</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime/frenchville-man-released-after-state-court-dismisses-child-porn-conviction/article_76e341e0-69c6-11ed-b428-d3b486c97f96.html" class="tnt-asset-link" aria-label="Frenchville man released after state court dismisses child porn conviction">
        

        
            Frenchville man released after state court dismisses child porn conviction</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/bison-return-seven-letterwinners-from-d-9-champion-team/article_378b477e-6acd-11ed-b6e3-1f431544cb74.html" class="tnt-asset-link" aria-label="Bison return seven letterwinners from D-9 champion team">
        

        
            Bison return seven letterwinners from D-9 champion team</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/end-of-an-era-janocko-to-step-down-as-bison-head-coach/article_b1f004da-6f7a-11ed-bb54-83db245d034e.html" class="tnt-asset-link" aria-label="End of an era: Janocko to step down as Bison head coach">
        

        
            End of an era: Janocko to step down as Bison head coach</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime/clearfield-man-who-shot-wife-sentenced-to-state-prison/article_2819b084-6f58-11ed-81f3-a3598430723c.html" class="tnt-asset-link" aria-label="Clearfield man who shot wife sentenced to state prison">
        

        
            Clearfield man who shot wife sentenced to state prison</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/warriors-return-seven-letterwinners-for-2022-23-season/article_171ea398-6e6d-11ed-ba44-dfa64542628c.html" class="tnt-asset-link" aria-label="Warriors return seven letterwinners for 2022-23 season">
        

        
            Warriors return seven letterwinners for 2022-23 season</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/numbers-up-for-glendale-boys-basketball/article_fe24571a-6cdd-11ed-b24f-1feddd24adb2.html" class="tnt-asset-link" aria-label="Numbers up for Glendale boys basketball">
        

        
            Numbers up for Glendale boys basketball</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/bracken-gets-to-meet-grandfathers-friends-on-trip-of-lifetime/article_353df326-69e3-11ed-8126-e77071ca9ee3.html" class="tnt-asset-link" aria-label="Bracken gets to meet grandfather's friends on trip of lifetime">
        

        
            Bracken gets to meet grandfather's friends on trip of lifetime</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/curwensville-board-accepts-staff-resignations/article_bcc9e1dc-6a9d-11ed-9028-bf5de2d7cd14.html" class="tnt-asset-link" aria-label="Curwensville board accepts staff resignations">
        

        
            Curwensville board accepts staff resignations</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1936603" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936603" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936603');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1920645" class="tncms-block"><div class="tnt-has-block-bg"><div class="block-title">
<div class="block-title-inner">
<h3>Trending Recipes</h3>
</div></div><!-- CMG (Id #10221); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10221&amp;v=1&amp;q=3&amp;i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-M3KGPRN');</script></div></div><div id="tncms-block-1180313" class="tncms-block"><section id="block-1180313" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1180313 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace">
                
                Local Businesses
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div id="business-grid-1180313" class="business-cards card-grid card-grid-multi card-slideshow ">
        
        
            <template data-id="1180313" class="tnt-slider-template" data-swipe="true" data-arrows="true" data-columns="2">
        
        
            
                
                    <div class="item ">
                        
                        <article id="card-summary-34d7cf24-f13b-51c4-90b6-ca7c782ed09d" class="clearfix card business power " data-bizid="34d7cf24-f13b-51c4-90b6-ca7c782ed09d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/landscaping_garden_services/miscellaneous/curwensville-merchants-association/business_4000128732.html" class="tnt-asset-link" aria-label="Curwensville Merchants Association">
        

        
            Curwensville Merchants Association</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//407%20Walnut%20St%2BCurwensville%2BPA%2B16833">
                                        407 Walnut St, Curwensville, PA 16833
                                    </a>
                                </div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/CurwensvilleMerchantsAssociation" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8fbc8ccf-bbfc-5b9d-b486-7e26eb072aa8" class="clearfix card business power " data-bizid="8fbc8ccf-bbfc-5b9d-b486-7e26eb072aa8">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/pubs/dutch-pantry-family-restaurant/business_3922030466.html" class="tnt-asset-link" aria-label="Dutch Pantry Family Restaurant">
        

        
            Dutch Pantry Family Restaurant</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//14680%20Clearfield%20Shawville%20Hwy%2BClearfield%2BPA%2B16830">
                                        14680 Clearfield Shawville Hwy, Clearfield, PA 16830
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(814)765-2137">
                                    
                                    +1(814)765-2137
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/DutchPantryRestaurant" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        
            </template>
        
    </div>
    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    <span class="clearfix"></span></section></div><div id="tncms-block-1936605" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936605" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936605');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1869768" class="tncms-block"><section id="block-1869768" class="block emphasis-h3   " ><div id="evvnt-calendar-1869768"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1869768();"></script></section></div><div id="tncms-block-1180318" class="tncms-block"><section id="block-1180318" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1180318 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Classifieds
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
    
    
        
        
        <article id="card-product-4c7b08d4-6c56-57df-b2c0-14b486958c8f" class="clearfix card  product " data-track-object='{"title":"DENTAL INSURANCE from Physicians Mutual Insurance Company. Coverage for","url":"/classifieds/service/finance/insurance/dental-insurance-from-physicians-mutual-insurance-company-coverage-for/ad_4c7b08d4-6c56-57df-b2c0-14b486958c8f.html","uuid":"4c7b08d4-6c56-57df-b2c0-14b486958c8f","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/4c7b08d4-6c56-57df-b2c0-14b486958c8f">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/finance/insurance/dental-insurance-from-physicians-mutual-insurance-company-coverage-for/ad_4c7b08d4-6c56-57df-b2c0-14b486958c8f.html" class="tnt-asset-link" aria-label="DENTAL INSURANCE from Physicians Mutual Insurance Company. Coverage for">
        

        
            DENTAL INSURANCE from Physicians Mutual Insurance Company. Coverage for</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
    
        
        
        <article id="card-product-c85a818f-7576-5f0f-9b79-1d9e5e40f71d" class="clearfix card  product " data-track-object='{"title":"ATTENTION: NOVEY RECYCLING","url":"/classifieds/sale/wanted_to_buy/attention-novey-recycling/ad_c85a818f-7576-5f0f-9b79-1d9e5e40f71d.html","uuid":"c85a818f-7576-5f0f-9b79-1d9e5e40f71d","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/c85a818f-7576-5f0f-9b79-1d9e5e40f71d">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/wanted_to_buy/attention-novey-recycling/ad_c85a818f-7576-5f0f-9b79-1d9e5e40f71d.html" class="tnt-asset-link" aria-label="ATTENTION: NOVEY RECYCLING">
        

        
            ATTENTION: NOVEY RECYCLING</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
    
        
        
        <article id="card-product-9eec8e09-8d9b-5dff-9681-424674374dfe" class="clearfix card  product " data-track-object='{"title":"LEGAL NOTICE NOTICE","url":"/classifieds/community/public_notices/legal-notice-notice/ad_9eec8e09-8d9b-5dff-9681-424674374dfe.html","uuid":"9eec8e09-8d9b-5dff-9681-424674374dfe","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/9eec8e09-8d9b-5dff-9681-424674374dfe">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/public_notices/legal-notice-notice/ad_9eec8e09-8d9b-5dff-9681-424674374dfe.html" class="tnt-asset-link" aria-label="LEGAL NOTICE NOTICE">
        

        
            LEGAL NOTICE NOTICE</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
    
    </div>
    <span class="clearfix"></span></section></div><div id="tncms-block-1180338" class="tncms-block no-title"><section id="block-1180338" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1180338 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/ads_to_go">
                
                Ads to Go
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-md card-compact">
        
        
            <template data-id="1180338" class="tnt-slider-template " data-swipe="true" data-arrows="true" data-columns="2">
        
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-c8838e58-6f23-11ed-8686-bf02067c8425" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c8838e58-6f23-11ed-8686-bf02067c8425 media-preview pdf-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/145377-pdf/pdf_c8838e58-6f23-11ed-8686-bf02067c8425.html" class="tnt-asset-link"  aria-label="145377.pdf">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="145377.pdf"
                            class="img-responsive lazyload full default"
                            width="1267"
                            height="226"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/88/c8838e58-6f23-11ed-8686-bf02067c8425/6384bcebc9ea7.preview.jpg?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/88/c8838e58-6f23-11ed-8686-bf02067c8425/6384bcebc9ea7.preview.jpg?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/88/c8838e58-6f23-11ed-8686-bf02067c8425/6384bcebc9ea7.preview.jpg?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/88/c8838e58-6f23-11ed-8686-bf02067c8425/6384bcebc9ea7.preview.jpg?resize=300%2C54 300w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/88/c8838e58-6f23-11ed-8686-bf02067c8425/6384bcebc9ea7.preview.jpg?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/88/c8838e58-6f23-11ed-8686-bf02067c8425/6384bcebc9ea7.preview.jpg?resize=540%2C96 540w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/88/c8838e58-6f23-11ed-8686-bf02067c8425/6384bcebc9ea7.preview.jpg?resize=640%2C114 640w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/88/c8838e58-6f23-11ed-8686-bf02067c8425/6384bcebc9ea7.preview.jpg?resize=750%2C134 750w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/88/c8838e58-6f23-11ed-8686-bf02067c8425/6384bcebc9ea7.preview.jpg?resize=990%2C177 990w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/88/c8838e58-6f23-11ed-8686-bf02067c8425/6384bcebc9ea7.preview.jpg?resize=1035%2C185 1035w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/88/c8838e58-6f23-11ed-8686-bf02067c8425/6384bcebc9ea7.preview.jpg?resize=1200%2C214 1200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/88/c8838e58-6f23-11ed-8686-bf02067c8425/6384bcebc9ea7.preview.jpg?resize=1267%2C226 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/145377-pdf/pdf_c8838e58-6f23-11ed-8686-bf02067c8425.html" class="tnt-asset-link" aria-label="145377.pdf">
        

        
            145377.pdf</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-c9b8fcf4-6f23-11ed-b602-9b20b57fe5c4" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c9b8fcf4-6f23-11ed-b602-9b20b57fe5c4 media-preview pdf-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/146380-pdf/pdf_c9b8fcf4-6f23-11ed-b602-9b20b57fe5c4.html" class="tnt-asset-link"  aria-label="146380.pdf">
                
                
                
                <img
                    alt="146380.pdf"
                    src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/9b/c9b8fcf4-6f23-11ed-b602-9b20b57fe5c4/6384bcee332fe.preview.jpg?resize=194%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1417"
                    height="1463" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/146380-pdf/pdf_c9b8fcf4-6f23-11ed-b602-9b20b57fe5c4.html" class="tnt-asset-link" aria-label="146380.pdf">
        

        
            146380.pdf</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-aa938fd6-6f1b-11ed-bdce-534e2ede0670" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-aa938fd6-6f1b-11ed-bdce-534e2ede0670 media-preview pdf-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/145664-pdf/pdf_aa938fd6-6f1b-11ed-bdce-534e2ede0670.html" class="tnt-asset-link"  aria-label="145664.pdf">
                
                
                
                <img
                    alt="145664.pdf"
                    src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/a/a9/aa938fd6-6f1b-11ed-bdce-534e2ede0670/6384af4d8a405.preview.jpg?resize=109%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="492"
                    height="901" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/145664-pdf/pdf_aa938fd6-6f1b-11ed-bdce-534e2ede0670.html" class="tnt-asset-link" aria-label="145664.pdf">
        

        
            145664.pdf</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-ab535154-6f1b-11ed-bbdc-3f22f59f1a82" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ab535154-6f1b-11ed-bbdc-3f22f59f1a82 media-preview pdf-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/146392-pdf/pdf_ab535154-6f1b-11ed-bbdc-3f22f59f1a82.html" class="tnt-asset-link"  aria-label="146392.pdf">
                
                
                
                <img
                    alt="146392.pdf"
                    src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/a/b5/ab535154-6f1b-11ed-bbdc-3f22f59f1a82/6384af4eccd4c.preview.jpg?resize=190%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="750"
                    height="788" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/146392-pdf/pdf_ab535154-6f1b-11ed-bbdc-3f22f59f1a82.html" class="tnt-asset-link" aria-label="146392.pdf">
        

        
            146392.pdf</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-abc57612-6f1b-11ed-a08e-63b5156f821f" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-abc57612-6f1b-11ed-a08e-63b5156f821f media-preview pdf-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/146488-pdf/pdf_abc57612-6f1b-11ed-a08e-63b5156f821f.html" class="tnt-asset-link"  aria-label="146488.pdf">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="146488.pdf"
                            class="img-responsive lazyload full default"
                            width="675"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/a/bc/abc57612-6f1b-11ed-a08e-63b5156f821f/6384af4f8939b.preview.jpg?resize=150%2C133 150w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/a/bc/abc57612-6f1b-11ed-a08e-63b5156f821f/6384af4f8939b.preview.jpg?resize=200%2C178 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/a/bc/abc57612-6f1b-11ed-a08e-63b5156f821f/6384af4f8939b.preview.jpg?resize=225%2C200 225w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/a/bc/abc57612-6f1b-11ed-a08e-63b5156f821f/6384af4f8939b.preview.jpg?resize=300%2C267 300w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/a/bc/abc57612-6f1b-11ed-a08e-63b5156f821f/6384af4f8939b.preview.jpg?resize=400%2C356 400w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/a/bc/abc57612-6f1b-11ed-a08e-63b5156f821f/6384af4f8939b.preview.jpg?resize=540%2C480 540w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/a/bc/abc57612-6f1b-11ed-a08e-63b5156f821f/6384af4f8939b.preview.jpg?resize=640%2C569 640w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/a/bc/abc57612-6f1b-11ed-a08e-63b5156f821f/6384af4f8939b.preview.jpg?resize=675%2C600 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/146488-pdf/pdf_abc57612-6f1b-11ed-a08e-63b5156f821f.html" class="tnt-asset-link" aria-label="146488.pdf">
        

        
            146488.pdf</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-60400fe0-6f1b-11ed-ad4c-abe64dd6b713" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-60400fe0-6f1b-11ed-ad4c-abe64dd6b713 media-preview pdf-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/146253-pdf/pdf_60400fe0-6f1b-11ed-ad4c-abe64dd6b713.html" class="tnt-asset-link"  aria-label="146253.pdf">
                
                
                
                <img
                    alt="146253.pdf"
                    src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/6/04/60400fe0-6f1b-11ed-ad4c-abe64dd6b713/6384aed15b20e.preview.jpg?resize=194%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1417"
                    height="1463" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/146253-pdf/pdf_60400fe0-6f1b-11ed-ad4c-abe64dd6b713.html" class="tnt-asset-link" aria-label="146253.pdf">
        

        
            146253.pdf</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  last-grid-item">
                 
                                
                    <article id="card-summary-1180338-622980bc-6a65-11ed-bc59-0f67e22092e1" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-622980bc-6a65-11ed-bc59-0f67e22092e1 media-preview pdf-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/145377-pdf/pdf_622980bc-6a65-11ed-bc59-0f67e22092e1.html" class="tnt-asset-link"  aria-label="145377.pdf">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="145377.pdf"
                            class="img-responsive lazyload full default"
                            width="1267"
                            height="226"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/6/22/622980bc-6a65-11ed-bc59-0f67e22092e1/637cc77f14234.preview.jpg?resize=150%2C27 150w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/6/22/622980bc-6a65-11ed-bc59-0f67e22092e1/637cc77f14234.preview.jpg?resize=200%2C36 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/6/22/622980bc-6a65-11ed-bc59-0f67e22092e1/637cc77f14234.preview.jpg?resize=225%2C40 225w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/6/22/622980bc-6a65-11ed-bc59-0f67e22092e1/637cc77f14234.preview.jpg?resize=300%2C54 300w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/6/22/622980bc-6a65-11ed-bc59-0f67e22092e1/637cc77f14234.preview.jpg?resize=400%2C71 400w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/6/22/622980bc-6a65-11ed-bc59-0f67e22092e1/637cc77f14234.preview.jpg?resize=540%2C96 540w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/6/22/622980bc-6a65-11ed-bc59-0f67e22092e1/637cc77f14234.preview.jpg?resize=640%2C114 640w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/6/22/622980bc-6a65-11ed-bc59-0f67e22092e1/637cc77f14234.preview.jpg?resize=750%2C134 750w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/6/22/622980bc-6a65-11ed-bc59-0f67e22092e1/637cc77f14234.preview.jpg?resize=990%2C177 990w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/6/22/622980bc-6a65-11ed-bc59-0f67e22092e1/637cc77f14234.preview.jpg?resize=1035%2C185 1035w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/6/22/622980bc-6a65-11ed-bc59-0f67e22092e1/637cc77f14234.preview.jpg?resize=1200%2C214 1200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/6/22/622980bc-6a65-11ed-bc59-0f67e22092e1/637cc77f14234.preview.jpg?resize=1267%2C226 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/145377-pdf/pdf_622980bc-6a65-11ed-bc59-0f67e22092e1.html" class="tnt-asset-link" aria-label="145377.pdf">
        

        
            145377.pdf</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </template>
        </div><span class="clearfix"></span></section></div><div id="tncms-block-1936606" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936606" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936606');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1690245" class="tncms-block"><section id="block-1690245" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1690245 ">
        <div class="block-title-inner">
            <h3>
                
                TV Week
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-1690245-abb98b6f-d8aa-539f-8a04-10535832d7a4" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special-sections">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-abb98b6f-d8aa-539f-8a04-10535832d7a4 media-preview edition-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/tv-week/edition_abb98b6f-d8aa-539f-8a04-10535832d7a4.html" class="tnt-asset-link"  aria-label="TV Week">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="TV Week"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="273"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/eedition/0/24/024bb04b-10aa-5315-a644-ffe042b69bc1/637e1cecc8f75.preview-300.jpg?resize=150%2C137 150w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/eedition/0/24/024bb04b-10aa-5315-a644-ffe042b69bc1/637e1cecc8f75.preview-300.jpg?resize=200%2C182 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/eedition/0/24/024bb04b-10aa-5315-a644-ffe042b69bc1/637e1cecc8f75.preview-300.jpg?resize=225%2C205 225w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/eedition/0/24/024bb04b-10aa-5315-a644-ffe042b69bc1/637e1cecc8f75.preview-300.jpg?resize=300%2C273 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special_sections/tv-week/edition_abb98b6f-d8aa-539f-8a04-10535832d7a4.html"  class="centered-content-link content-overlay" aria-label="TV Week">
                            <span class="sr-only">TV Week</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/special_sections/tv-week/edition_abb98b6f-d8aa-539f-8a04-10535832d7a4.html" class="tnt-asset-link" aria-label="TV Week">
        

        
            TV Week</a></h1></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    <span class="clearfix"></span></section></div><div id="tncms-block-1936607" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936607" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936607');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1685994" class="tncms-block"><div class="tnt-has-block-bg">
<div class="block-title">
<div class="block-title-inner">
<h3>Facebook</h3>
</div>
</div>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FThe-Progress-1505167303108510&amp;tabs=timeline%2C%20events&amp;width=320&amp;height=500&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" width="320" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe>
</div></div><div id="tncms-block-1142655" class="tncms-block tnt-has-block-bg"><section id="block-1142655" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1142655 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.theprogressnews.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1936608" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936608" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936608');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1352448" class="tncms-block"><div id="" class="tncms-block"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with The Progress News</h4>
        </div>
    </div>

<div class="row">
      <div class="col-md-4 span4">
        <h5>Submit Content</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/site/forms/online_services/submit_news">Submit News</a></li>
          <li><a href="/site/forms/online_services/letter_editor">Send a Letter to the Editor</a></li>
          <li><a href="/site/forms/online_services/submit_news">Submit a Video</a></li>
        </ul>
</div>
      <div class="col-md-4 span4">
        <h5>Advertise</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/site/forms/online_services/classified_ad">Place a Classified Ad</a></li>
          <li><a href="/site/forms/online_services/classified_ad">Place a Display Ad</a></li>
		  <li><a href="/site/forms/online_services/classified_ad">Place a Help Wanted Ad</a></li>
        </ul>
</div>
      <div class="col-md-4 span4">
        <h5>Subscribe</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/subscribe/">Start a Subscription</a></li>
         <li><a href="/site/forms/online_services/support_inquiry/">Support Inquiry</a></li>
          <li><a href="/site/contact.html">Contact Us</a></li>
        </ul>
</div>
    </div>
</div></div></div><div id="tncms-block-1352449" class="tncms-block"><style>
@import url('https://fonts.googleapis.com/css?family=Lato:400,700,900&display=swap');

#logo {
    margin-bottom: 20px;
    padding-bottom: 20px;
    border-bottom: 1px solid rgba(255, 255, 255, 0.2);
 }
#footer {
    width: 100%;
    margin: auto;
    font-family: lato;
    font-size: 14px;
}
#footer ul {
	list-style-type: none;
}
@media all and (min-width: 950px) {
#footer {
    width: 1100px;
    margin: auto;
} 
.footerFloat {
    float: left;
}
#wrapper {
    width: 100%;
    padding-top: 20px;
    overflow:hidden;
} 
.state-title {
    font-size: 13px;
    letter-spacing: 1px;
    font-weight: bold;
    text-transform: uppercase;
    font-family: lato;
}
</style><div id="wrapper">
<div id="logo"><center><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 422.9 42.8" height="40px" width="400px"><a href="https://communitymediagroup.com"><style type="text/css">  
	.st0{fill:#FFFFFF;}
</style><path class="st0" d="M111.7 19H98.2v6.4h5.6V33c-0.6 0.3-2.1 0.5-4 0.5 -6.7 0-11.4-4.4-11.4-11.9 0-7.8 5.2-11.7 12-11.7 4 0 6.4 0.7 8.4 1.6l1.7-6.6c-1.8-0.9-5.4-1.8-10-1.8C88.6 3.1 79.8 10 79.7 22c-0.1 5.3 1.8 10 5.1 13.2 3.3 3.2 8.1 4.9 14.7 4.9 4.8 0 9.6-1.2 12.1-2V19zM67.6 39.7h8l-2-36.2H63l-3.9 12c-1.2 4-2.4 8.8-3.4 13h-0.2c-0.8-4.2-1.9-8.8-3.1-13L48.9 3.5H38l-2.3 36.2h7.6L43.9 26c0.3-4.5 0.4-10.1 0.6-15h0.1c0.9 4.7 2.1 9.9 3.3 14.1l3.9 14h6.4L62.6 25c1.4-4.2 2.9-9.4 4-14h0.2c0 5.3 0.2 10.5 0.3 14.9L67.6 39.7zM30.4 32.3c-1.6 0.6-4.4 1.2-6.8 1.2 -7.3 0-11.6-4.6-11.6-11.8 0-8.1 5.1-12 11.6-12 2.9 0 5.2 0.6 6.9 1.3l1.7-6.5c-1.5-0.8-4.7-1.6-8.9-1.6 -11 0-19.8 6.9-19.8 19.2 0 10.3 6.4 18.1 19 18.1 4.4 0 7.8-0.8 9.3-1.6L30.4 32.3z"></path><path class="st0" d="M145 26.4l-0.2 0.1c-0.2 0.2-0.4 0.4-0.7 0.5 -0.2 0.1-0.5 0.3-0.7 0.3 -0.3 0.1-0.5 0.2-0.8 0.2s-0.6 0.1-1 0.1c-0.6 0-1.2-0.1-1.7-0.3 -0.5-0.2-1-0.6-1.4-1 -0.4-0.4-0.7-1-0.9-1.6 -0.2-0.6-0.3-1.4-0.3-2.2 0-0.8 0.1-1.5 0.3-2.2 0.2-0.6 0.5-1.2 0.9-1.6 0.4-0.4 0.9-0.8 1.4-1s1.1-0.3 1.8-0.3c0.4 0 0.7 0 1 0.1 0.3 0.1 0.6 0.1 0.8 0.2 0.2 0.1 0.4 0.2 0.6 0.3s0.3 0.2 0.4 0.3c0.1 0.1 0.2 0.2 0.4 0.2 0.1 0.1 0.2 0.1 0.3 0.1 0.1 0 0.3 0 0.3-0.1l0.2-0.2 0.9-1.3c-0.6-0.6-1.3-1-2.1-1.4 -0.8-0.4-1.8-0.5-2.8-0.5 -1.1 0-2 0.2-2.9 0.6 -0.9 0.4-1.6 0.9-2.3 1.5 -0.6 0.7-1.1 1.4-1.5 2.4 -0.4 0.9-0.5 1.9-0.5 3 0 1.1 0.2 2.1 0.5 3 0.3 0.9 0.8 1.7 1.4 2.4 0.6 0.7 1.4 1.2 2.2 1.5 0.9 0.4 1.8 0.6 2.9 0.6 1.2 0 2.3-0.2 3.1-0.6 0.9-0.4 1.6-1 2.2-1.7l-1.1-1.2c-0.1-0.1-0.2-0.2-0.4-0.2L145 26.4z"></path><path class="st0" d="M408.1 15.1v14.6h2.7v-5.1h2c1 0 1.8-0.1 2.5-0.4 0.7-0.2 1.3-0.6 1.8-1 0.5-0.4 0.8-0.9 1.1-1.5 0.2-0.6 0.4-1.2 0.4-1.9 0-0.7-0.1-1.3-0.3-1.9 -0.2-0.6-0.6-1.1-1-1.5s-1.1-0.7-1.8-1 -1.6-0.3-2.5-0.3H408.1zM410.8 22.5v-5.2h2c0.5 0 0.9 0.1 1.3 0.2 0.4 0.1 0.7 0.3 0.9 0.5 0.2 0.2 0.4 0.5 0.5 0.8 0.1 0.3 0.2 0.7 0.2 1.1 0 0.4-0.1 0.8-0.2 1.1 -0.1 0.3-0.3 0.6-0.6 0.8 -0.2 0.2-0.6 0.4-0.9 0.5 -0.4 0.1-0.8 0.2-1.3 0.2H410.8zM397.1 27.3c-0.4-0.2-0.8-0.4-1.1-0.7 -0.3-0.3-0.5-0.7-0.7-1.2 -0.2-0.5-0.2-1-0.2-1.5v-8.7h-2.7v8.8c0 0.9 0.1 1.7 0.4 2.4 0.3 0.7 0.7 1.4 1.2 1.9 0.5 0.5 1.2 1 1.9 1.3s1.6 0.5 2.5 0.5c0.9 0 1.8-0.2 2.5-0.5s1.4-0.7 1.9-1.3c0.5-0.5 0.9-1.2 1.2-1.9 0.3-0.7 0.4-1.5 0.4-2.4v-8.8h-2.7v8.8c0 0.6-0.1 1.1-0.2 1.5 -0.2 0.5-0.4 0.8-0.7 1.2 -0.3 0.3-0.6 0.6-1 0.7 -0.4 0.2-0.9 0.3-1.4 0.3C398 27.6 397.5 27.5 397.1 27.3zM386.6 24.6c-0.2 0.6-0.5 1.2-0.9 1.6s-0.9 0.8-1.5 1 -1.2 0.4-1.9 0.4c-0.7 0-1.4-0.1-1.9-0.4 -0.6-0.2-1.1-0.6-1.5-1 -0.4-0.4-0.7-1-0.9-1.6 -0.2-0.6-0.3-1.4-0.3-2.2 0-0.8 0.1-1.5 0.3-2.2 0.2-0.6 0.5-1.2 0.9-1.6 0.4-0.4 0.9-0.8 1.5-1 0.6-0.2 1.2-0.4 1.9-0.4 0.7 0 1.4 0.1 1.9 0.4 0.6 0.2 1.1 0.6 1.5 1s0.7 1 0.9 1.6c0.2 0.6 0.3 1.4 0.3 2.2C386.9 23.3 386.8 24 386.6 24.6zM389.5 20.4c-0.2-0.6-0.4-1.2-0.7-1.8 -0.3-0.6-0.7-1.1-1.1-1.5 -0.4-0.4-0.9-0.8-1.5-1.1s-1.1-0.6-1.8-0.7c-0.7-0.2-1.4-0.3-2.1-0.3 -1.1 0-2.1 0.2-3 0.6s-1.7 0.9-2.3 1.6c-0.7 0.7-1.2 1.5-1.5 2.4 -0.4 0.9-0.5 1.9-0.5 3s0.2 2.1 0.5 3 0.9 1.7 1.5 2.4c0.7 0.7 1.4 1.2 2.3 1.6s1.9 0.6 3 0.6c1.1 0 2.1-0.2 3-0.6s1.7-0.9 2.3-1.6c0.6-0.7 1.1-1.5 1.5-2.4 0.4-0.9 0.5-1.9 0.5-3C389.7 21.7 389.6 21.1 389.5 20.4zM370.2 24.4c-0.1-0.2-0.3-0.4-0.4-0.5s-0.3-0.3-0.5-0.4c0.5-0.2 1-0.4 1.4-0.6 0.4-0.3 0.7-0.6 1-0.9 0.3-0.4 0.5-0.8 0.6-1.2 0.1-0.4 0.2-0.9 0.2-1.4 0-0.6-0.1-1.2-0.3-1.7 -0.2-0.5-0.6-1-1-1.3 -0.5-0.4-1-0.7-1.7-0.9s-1.6-0.3-2.6-0.3h-4.5v14.6h2.7V24h1.2c0.3 0 0.5 0 0.6 0.1 0.1 0.1 0.3 0.2 0.4 0.4l3.1 4.7c0.2 0.4 0.5 0.5 1 0.5h2.5L370.2 24.4zM365.2 22.1v-4.9h1.7c1 0 1.8 0.2 2.2 0.6 0.5 0.4 0.7 1 0.7 1.7 0 0.4-0.1 0.7-0.2 1 -0.1 0.3-0.3 0.6-0.6 0.8 -0.2 0.2-0.6 0.4-0.9 0.5 -0.4 0.1-0.8 0.2-1.3 0.2H365.2zM354.5 22.4V24c0 0.1 0 0.3 0.1 0.4s0.2 0.1 0.4 0.1h1.8v2.6c-0.4 0.2-0.8 0.4-1.2 0.5s-0.9 0.2-1.4 0.2c-0.8 0-1.4-0.1-2.1-0.4s-1.1-0.6-1.6-1 -0.8-1-1-1.7 -0.4-1.4-0.4-2.2c0-0.8 0.1-1.5 0.3-2.1 0.2-0.6 0.5-1.2 1-1.6s0.9-0.8 1.5-1 1.2-0.4 2-0.4c0.4 0 0.8 0 1.2 0.1 0.3 0.1 0.6 0.1 0.9 0.2 0.3 0.1 0.5 0.2 0.7 0.3s0.4 0.3 0.7 0.4c0.2 0.1 0.4 0.2 0.6 0.1 0.2 0 0.4-0.2 0.5-0.4l0.8-1.2c-0.3-0.3-0.6-0.5-1-0.8 -0.4-0.2-0.8-0.4-1.2-0.6s-0.9-0.3-1.4-0.4c-0.5-0.1-1.1-0.1-1.7-0.1 -1.2 0-2.2 0.2-3.2 0.5 -0.9 0.4-1.7 0.9-2.4 1.5 -0.7 0.7-1.2 1.4-1.5 2.4 -0.4 0.9-0.5 1.9-0.5 3 0 1.1 0.2 2.1 0.6 3 0.4 0.9 0.9 1.7 1.6 2.4 0.7 0.7 1.5 1.2 2.5 1.5 1 0.4 2 0.6 3.2 0.6 1 0 1.9-0.1 2.7-0.4 0.8-0.3 1.6-0.7 2.4-1.2v-5.9H354.5zM334.7 15.1H332l-5.8 14.6h2.1c0.2 0 0.4-0.1 0.6-0.2 0.2-0.1 0.3-0.3 0.3-0.4l1.1-3h6.1l1.1 3c0.1 0.2 0.2 0.3 0.3 0.4 0.1 0.1 0.3 0.2 0.6 0.2h2.1L334.7 15.1zM331 24.2l1.8-4.8c0.1-0.2 0.2-0.5 0.3-0.8s0.2-0.6 0.3-1c0.1 0.3 0.2 0.7 0.3 1 0.1 0.3 0.2 0.6 0.3 0.8l1.8 4.9H331zM324.2 15.1h-2.7v14.6h2.7V15.1zM315.5 24.6c-0.2 0.6-0.5 1.2-0.9 1.6s-0.9 0.8-1.5 1 -1.2 0.4-1.9 0.4h-2.8V17.3h2.8c0.7 0 1.4 0.1 1.9 0.4 0.6 0.2 1.1 0.6 1.5 1 0.4 0.4 0.7 1 0.9 1.6 0.2 0.6 0.3 1.4 0.3 2.2C315.8 23.3 315.7 24 315.5 24.6zM318 19.5c-0.4-0.9-0.9-1.7-1.5-2.3 -0.6-0.6-1.4-1.1-2.3-1.5 -0.9-0.4-1.9-0.5-3-0.5h-5.6v14.6h5.6c1.1 0 2.1-0.2 3-0.5 0.9-0.4 1.7-0.9 2.3-1.5 0.6-0.6 1.1-1.4 1.5-2.3s0.5-1.9 0.5-3S318.4 20.4 318 19.5zM302.7 17.3v-2.2h-9.2v14.6h9.2v-2.2h-6.5v-4.1h5.1v-2.1h-5.1v-4.1H302.7zM287.6 15.1c-0.1 0-0.2 0-0.3 0l-0.2 0.1 -0.2 0.1c-0.1 0.1-0.1 0.1-0.2 0.2l-4.3 8.1c-0.1 0.2-0.2 0.4-0.3 0.7s-0.2 0.5-0.3 0.7c-0.1-0.2-0.2-0.5-0.3-0.7 -0.1-0.2-0.2-0.5-0.3-0.7l-4.4-8.1c-0.1-0.1-0.1-0.2-0.2-0.2l-0.2-0.1 -0.2-0.1c-0.1 0-0.2 0-0.3 0h-2.1v14.6h2.4v-9.4c0-0.2 0-0.4 0-0.6 0-0.2 0-0.4 0-0.7l4.5 8.3c0.2 0.4 0.5 0.6 1 0.6h0.4c0.4 0 0.8-0.2 1-0.6l4.4-8.3c0 0.4-0.1 0.8-0.1 1.2v9.4h2.4V15.1H287.6zM267.2 15.1h-2.4c-0.2 0-0.4 0.1-0.6 0.2 -0.1 0.1-0.3 0.3-0.3 0.4l-2.7 4.9c-0.1 0.3-0.3 0.6-0.4 0.8 -0.1 0.3-0.2 0.5-0.3 0.8 -0.1-0.3-0.2-0.5-0.3-0.8 -0.1-0.3-0.3-0.5-0.4-0.8l-2.7-4.9c-0.1-0.2-0.2-0.3-0.3-0.4s-0.3-0.2-0.6-0.2h-2.4l5.3 9v5.7h2.7v-5.7L267.2 15.1zM253.2 15.1h-11.5v2.2h4.4v12.4h2.7V17.4h4.4V15.1zM239.2 15.1h-2.7v14.6h2.7V15.1zM230.3 15.1V24c0 0.2 0 0.4 0 0.6 0 0.2 0 0.5 0.1 0.7l-7.7-9.8c-0.1-0.1-0.1-0.2-0.2-0.2l-0.2-0.1 -0.2-0.1c-0.1 0-0.2 0-0.3 0h-1.4v14.6h2.4v-9c0-0.4 0-0.8-0.1-1.2l7.6 9.7c0.1 0.2 0.3 0.3 0.4 0.4s0.3 0.1 0.5 0.1h1.4V15.1H230.3zM209.4 27.3c-0.4-0.2-0.8-0.4-1.1-0.7 -0.3-0.3-0.5-0.7-0.7-1.2 -0.2-0.5-0.2-1-0.2-1.5v-8.7h-2.7v8.8c0 0.9 0.1 1.7 0.4 2.4 0.3 0.7 0.7 1.4 1.2 1.9 0.5 0.5 1.2 1 1.9 1.3s1.6 0.5 2.5 0.5c0.9 0 1.8-0.2 2.5-0.5 0.7-0.3 1.4-0.7 1.9-1.3 0.5-0.5 0.9-1.2 1.2-1.9 0.3-0.7 0.4-1.5 0.4-2.4v-8.8h-2.7v8.8c0 0.6-0.1 1.1-0.2 1.5 -0.2 0.5-0.4 0.8-0.7 1.2 -0.3 0.3-0.6 0.6-1 0.7s-0.9 0.3-1.4 0.3C210.2 27.6 209.8 27.5 209.4 27.3zM199.1 15.1c-0.1 0-0.2 0-0.3 0l-0.2 0.1 -0.2 0.1c-0.1 0.1-0.1 0.1-0.2 0.2l-4.3 8.1c-0.1 0.2-0.2 0.4-0.3 0.7 -0.1 0.2-0.2 0.5-0.3 0.7 -0.1-0.2-0.2-0.5-0.3-0.7 -0.1-0.2-0.2-0.5-0.3-0.7l-4.4-8.1c-0.1-0.1-0.1-0.2-0.2-0.2l-0.2-0.1 -0.2-0.1c-0.1 0-0.2 0-0.3 0h-2.1v14.6h2.4v-9.4c0-0.2 0-0.4 0-0.6 0-0.2 0-0.4-0.1-0.7l4.5 8.3c0.2 0.4 0.5 0.6 1 0.6h0.4c0.4 0 0.8-0.2 1-0.6l4.4-8.3c0 0.4-0.1 0.8-0.1 1.2v9.4h2.4V15.1H199.1zM179.5 15.1c-0.1 0-0.2 0-0.3 0l-0.2 0.1 -0.2 0.1c-0.1 0.1-0.1 0.1-0.2 0.2l-4.3 8.1c-0.1 0.2-0.2 0.4-0.3 0.7 -0.1 0.2-0.2 0.5-0.3 0.7 -0.1-0.2-0.2-0.5-0.3-0.7 -0.1-0.2-0.2-0.5-0.3-0.7l-4.4-8.1c-0.1-0.1-0.1-0.2-0.2-0.2l-0.2-0.1 -0.2-0.1c-0.1 0-0.2 0-0.3 0h-2.1v14.6h2.4v-9.4c0-0.2 0-0.4 0-0.6 0-0.2 0-0.4-0.1-0.7l4.5 8.3c0.2 0.4 0.5 0.6 1 0.6h0.4c0.4 0 0.8-0.2 1-0.6l4.4-8.3c0 0.4-0.1 0.8-0.1 1.2v9.4h2.4V15.1H179.5zM159.6 24.6c-0.2 0.6-0.5 1.2-0.9 1.6 -0.4 0.4-0.9 0.8-1.5 1 -0.6 0.2-1.2 0.4-1.9 0.4 -0.7 0-1.4-0.1-1.9-0.4 -0.6-0.2-1.1-0.6-1.5-1 -0.4-0.4-0.7-1-0.9-1.6 -0.2-0.6-0.3-1.4-0.3-2.2 0-0.8 0.1-1.5 0.3-2.2 0.2-0.6 0.5-1.2 0.9-1.6 0.4-0.4 0.9-0.8 1.5-1 0.6-0.2 1.2-0.4 1.9-0.4 0.7 0 1.4 0.1 1.9 0.4 0.6 0.2 1.1 0.6 1.5 1 0.4 0.4 0.7 1 0.9 1.6 0.2 0.6 0.3 1.4 0.3 2.2C160 23.3 159.9 24 159.6 24.6zM162.5 20.4c-0.2-0.6-0.4-1.2-0.7-1.8 -0.3-0.6-0.7-1.1-1.1-1.5s-0.9-0.8-1.5-1.1 -1.1-0.6-1.8-0.7 -1.4-0.3-2.1-0.3c-1.1 0-2.1 0.2-3 0.6s-1.7 0.9-2.3 1.6c-0.7 0.7-1.2 1.5-1.5 2.4 -0.4 0.9-0.5 1.9-0.5 3s0.2 2.1 0.5 3c0.4 0.9 0.9 1.7 1.5 2.4 0.7 0.7 1.4 1.2 2.3 1.6s1.9 0.6 3 0.6c1.1 0 2.1-0.2 3-0.6s1.7-0.9 2.3-1.6c0.6-0.7 1.1-1.5 1.5-2.4 0.4-0.9 0.5-1.9 0.5-3C162.8 21.7 162.7 21.1 162.5 20.4z"></path><line class="st0" x1="125" y1="7.3" x2="125" y2="39.7"></line><polyline class="st0" points="124.5 7.3 124.5 39.7 125.5 39.7 125.5 7.3 "></polyline></a></svg></center></div>
<div id="footer">
<div class="footerFloat">
        <ul><li><span class="state-title">Illinois</span></li>
        	<li><a href="http://www.journalpilot.com/" target="_blank">Hancock Journal-Pilot</a></li>
        	<li><a href="http://the-independent-news.com" target="_blank">The Independent News</a></li>
        	<li><a href="http://www.newsbug.info/iroquois_countys_times-republic/" target="_blank">Iroquois Times-Republic</a></li>
        	<li><a href="http://journal-republican.com">Journal-Republican</a></li>
        	<li><a href="http://news-gazette.com/" tagert="_blank">The News-Gazette</a></li>
        </ul></div>

<div class="footerFloat">
        <ul><li><span class="state-title">Indiana</span></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Fountain Co. Neighbor</a></li>
        	<li><a href="http://www.hartfordcitynewstimes.com/" target="_blank">Hartford City News-Times</a></li>
        	<li><a href="http://www.newsbug.info/monticello_herald_journal/" target="_blank">Herald Journal</a></li>
        	<li><a href="http://www.newsbug.info/kankakee_valley_post_news/" target="_blank">KV Post News</a></li>
        	<li><a href="http://www.newsbug.info/newton_county_enterprise/" target="_blank">Newton Co. Enterprise</a></li>
        	<li><a href="http://www.newsbug.info/rensselaer_republican/" target="_blank">Rensselaer Republican</a></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Review-Republican</a></li>
        	<li><a href="http://www.winchesternewsgazette.com/" target="_blank">Winchester News-Gazette</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Iowa</span></li>
        	<li><a href="http://www.swiowanewssource.com/atlantic/" target="_blank">Atlantic News Telegraph</a></li>
        	<li><a href="http://www.swiowanewssource.com/audubon/" target="_blank">Audubon Advocate-Journal</a></li>
        	<li><a href="http://www.barrspcn.com/" target="_blank">Barr's Post Card News</a></li>
        	<li><a href="http://www.collectorsjournal.com/" target="_blank">Collector's Journal</a></li>
                <li><a href="http://thefayettecountyunion.com/" target="_blank">Fayette County Union</a></li>
        	<li><a href="http://www.dailydem.com/" target="_blank">Ft. Madison Daily Democrat</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/independence_bulletin_journal/" target="_blank">Independence Bulletin-Journal</a></li>
        	<li><a href="http://www.dailygate.com/" target="_blank">Keokuk Daily Gate City</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/oelwein_daily_register/" target="_blank">Oelwein Daily Register</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/vinton_newspapers/" target="_blank">Vinton Newspapers</a></li>
       	 	<li><a href="http://www.communitynewspapergroup.com/waverly_newspapers/" target="_blank">Waverly Newspapers</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Michigan</span></li>
			<li><a href="http://www.iosconews.com/" target="_blank">Iosco County News-Herald</a></li>
			<li><a href="http://www.shorelinemedia.net/ludington_daily_news/" target="_blank">Ludington Daily News</a></li>
			<li><a href="http://www.shorelinemedia.net/oceanas_herald_journal/" target="_blank">Oceana's Herald-Journal</a></li>
       		<li><a href="http://www.iosconews.com/oscoda_press/" target="_blank">Oscoda Press</a></li>
       		<li><a href="http://www.shorelinemedia.net/white_lake_beacon/" target="_blank">White Lake Beacon</a></li>
       	</ul><ul><li><span class="state-title">New York</span></li>
			<li><a href="http://www.fltimes.com/" target="_blank">Finger Lakes Times</a></li>
			<li><a href="http://www.oleantimesherald.com/" target="_blank">Olean Times Herald</a></li>
			<li><a href="http://www.salamancapress.com/" target="_blank">Salamanca Press</a></li>
		</ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Pennsylvania</span></li>
			<li><a href="http://www.bradfordera.com/" target="_blank">Bradford Era</a></li>
			<li><a href="http://www.theprogressnews.com" target="_blank">Clearfield Progress</a></li>
			<li><a href="http://www.thecourierexpress.com/" target="_blank">Courier Express</a></li>
        	<li><a href="http://www.tiogapublishing.com/free_press_courier/" target="_blank">Free Press Courier</a></li>
        	<li><a href="http://www.thecourierexpress.com/jeffersonian_democrat/" target="_blank">Jeffersonian Democrat</a></li>
        	<li><a href="http://www.thecourierexpress.com/the_leader_vindicator/" target="_blank">Leader Vindicator</a></li>
        	<li><a href="http://www.potterleaderenterprise.com/" target="_blank">Potter Leader-Enterprise</a></li>
        	<li><a href="http://www.thecourierexpress.com/tri_county_sunday/" target="_blank">Tri County Sunday</a></li>
        	<li><a href="http://www.tiogapublishing.com/the_wellsboro_mansfield_gazette/" target="_blank">The Wellsboro Gazette</a></li>
        </ul></div>
</div>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1142669" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1142669"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">theprogressnews.com</a>, 236 E. Market St. Clearfield, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1994495" class="tncms-block"><script type="text/javascript">
var infolinks_pid = 3299954;
var infolinks_wsid = 13;
</script><script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e70c9f00-7026-11ed-a4a1-d7d5c3401a2f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc7100.add('act', dmpData);_cc7100.bcp();
            });
        });
    
    </script>
    
    

<script src="https://theprogressnews-pa-pw.newsmemory.com/?meter&amp;v=1" async></script>


<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/crime", "news", "news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["william a. shaw jr.", "shad a. seger", "law", "criminal law", "cherry", "clearfield county", "trudy lumadue", "plea", "face", "jail"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1142702').click(function(e){
                                        $('#weather-1142702 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1142683'),
            query_input = d.getElementById('site-search-1142683-term'),
            search_dropdown = d.getElementById('site-search-1142683-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1142683 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/tooltip.de94a24856e491d3d4941fc7405faf06.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-950da030-d4c1-11e5-a6d8-f717466aebc9-asset-e70c9f00-7026-11ed-a4a1-d7d5c3401a2f").popover({
                                content: $("#author-popup-950da030-d4c1-11e5-a6d8-f717466aebc9-asset-e70c9f00-7026-11ed-a4a1-d7d5c3401a2f-content").html(),
                                html:true,
                                sanitize: false,
                                trigger: "hover",                     
                                placement: "top",
                                delay:{ show:100, hide:200 }
                        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc7100.add('act', mailListData);_cc7100.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener("DOMContentLoaded", function() {
                var bizTracked = [];
                var isUserAction = false;
                function trackActive(owl){
                    if( bizTracked.length == 2 ){
                        return;
                    }else{
                        
                            var activeThings = document.querySelector('#block-1180313 .tnt-slider-item.active');
                        
                        $.each(activeThings, function(index, value){
                            
                                var bizId = document.querySelector('#block-1180313 .tnt-slider-item.active .card').getAttribute('data-bizid');
                            
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }
                
                    setTimeout(function() {
                        window.card_carousel_1180313 = document.querySelector('#block-1180313 .tnt-slider');
                        trackActive(card_carousel_1180313);
                        var prev = document.querySelector('.tnt-slider-previous'),
                            next = document.querySelector('.tnt-slider-next');
                        // bind previous click
                        if(prev){
                            prev.addEventListener('click', function(e){
                                isUserAction = true;
                                trackActive(card_carousel_1180313);
                            })
                        }
                        // bind next click
                        if(next){
                            next.addEventListener('click', function(e){
                                isUserAction = true;
                                trackActive(card_carousel_1180313);
                            })
                        }
                        // bind dragged - desktop
                        document.querySelector('#block-1180313').addEventListener('mousedown', function (e) {
                            isUserAction = true;
                            trackActive(card_carousel_1180313);
                        });
                        // bind dragged - mobile
                        document.querySelector('#block-1180313').addEventListener('touchmove', function (e) {
                            isUserAction = true;
                            trackActive(card_carousel_1180313);
                        });
                    }, 750)
                
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc7100.add('act', dmpData);_cc7100.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>