
  










<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theprogressnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="mv, forfeit, austin shoff, sport, music, heavy athletics, military, aaron domanick, pin, ch, david honan" />
<meta name="news_keywords" content="mv, forfeit, austin shoff, sport, music, heavy athletics, military, aaron domanick, pin, ch, david honan" />
<meta name="description" content="CLAYSBURG &mdash; The Moshannon Valley wrestling team picked up a pair of wins at Saturday&rsquo;s Claysburg Duals and finished 2-3 on the day." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theprogressnews.com/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/4/bc/4bc6d7bb-df1e-5937-b15f-8cf7104f9984/61e4862bc5045.image.jpg?crop=1199%2C631%2C0%2C345&amp;resize=1199%2C631&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1199" />
<meta property="og:image:height" content="631" />
<meta property="og:title" content="Moshannon Valley competes at Claysburg Duals" />
<meta property="og:description" content="CLAYSBURG &mdash; The Moshannon Valley wrestling team picked up a pair of wins at Saturday&rsquo;s Claysburg Duals and finished 2-3 on the day." />
<meta property="og:site_name" content="The Progress " />
<meta property="fb:app_id" content="940890289361701" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1590773268"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,500,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,500"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"rmurawski","presentation":null,"start_hour":"12","id":"61974a85-0032-5c35-87f6-69ce2be152c3","app":"editorial","ga_page":"\/article_61974a85-0032-5c35-87f6-69ce2be152c3.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":391},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-45151175-21"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/7100/cc.js?ns=_cc7100" id="LOTCC_7100"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7100.add('tp', 'TNNW');
		_cc7100.add('act', ' User Login');
		_cc7100.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7100.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7881,5435,5436,7226,5658,5007", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ window.tooltip_config || (window.tooltip_config = []); window.tooltip_config.push({"button_bg_color":"#ffd600","button_text":"SUBSCRIBE","button_text_color":"#333","button_url":"\/subscribe","display_again":"24","tooltip_background_color":"#fff","tooltip_headline":"Support your community by supporting local journalism.","tooltip_headline_color":"#333","tooltip_message":"Subscribe Today","tooltip_message_color":"#ff0000","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","button_size":" ","button_width":"full","sticker_icon":"none","icon_color":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_button","utm_campaign":"button","utm_campaign_content":"utility_promo_button","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1685970"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["mv","forfeit","austin shoff","sport","music","heavy athletics","military","aaron domanick","pin","ch"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/ProgressNews/progressnewspagecurl';
            
                gptAdSlots['ad-1998144'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1998144').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/ProgressNews/ProgressNewsLeaderboardTop';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [2, 1]]).addSize([768, 0], [[320, 50], [2, 1]]).addSize([992, 0], [[728, 90], [970, 90], [970, 250], [2, 1]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250], [2, 1]]).build();
                gptAdSlots['ad-1936614'] = googletag.defineSlot(adUnit, [[320,50],[2,1],[728,90],[970,90],[970,250]], 'ad-1936614').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://widget.fotomoto.com/stores/script/65d011f74b6b2ffb43db3643e9bf104d8598e0c0.js?api=true"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "theprogressnews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/ProgressNews/ProgressNewsRail1';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1936604'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1936604').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"list_ids":"583e9f76-6ac0-11ea-9b3c-43a7327795e7,fa631702-bb2b-11e6-bfa5-47b84b4bb587, 55fd7632-b1b5-11e6-bed1-63abb1c49167, 5cc2f810-c29d-11e9-aaac-07613517e3f1,a9249e9a-67af-11ea-a268-8b2dee2e72ec","require_user_account":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1685991"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/ProgressNews/ProgressNewsRail2';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1936603'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1936603').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/ProgressNews/ProgressNewsRail3';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1936605'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1936605').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/ProgressNews/ProgressNewsRail4';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1936606'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1936606').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/ProgressNews/ProgressNewsRail5';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1936607'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1936607').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/ProgressNews/ProgressNewsRail6';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600], [160, 600]]).addSize([992, 0], [[300, 250], [300, 600], [160, 600]]).addSize([1200, 0], [[300, 250], [300, 600], [160, 600]]).build();
                gptAdSlots['ad-1936608'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1936608').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/4073248/ProgressNews/ProgressNewsLeaderboardBottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [2, 1]]).addSize([768, 0], [[320, 50], [2, 1]]).addSize([992, 0], [[728, 90], [970, 90], [970, 250], [2, 1]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250], [2, 1]]).build();
                gptAdSlots['ad-1936613'] = googletag.defineSlot(adUnit, [[320,50],[2,1],[728,90],[970,90],[970,250]], 'ad-1936613').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Moshannon Valley competes at Claysburg Duals |  | theprogressnews.com</title>
            
    <style>body { background-color: #f9f9f9; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f9f9f9; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #003399; } .fixed-nav #main-navigation { background-color: #003399 !important; } #site-top-nav-container, #site-top-nav { background-color: #444; } #site-footer-container, #site-footer { background-color: #444; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #1146b0; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/7118957e-7b3d-11e9-afe2-a79986bfeeb5.png) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /*SUBSCRIPTIONS*/ .service-7881 { background: #ffd600 !important; } .service-heading { background: #333 !important; color: #fff !important; } .service-7226, .service-5436 {display: none !important;} /*fountain*/ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theprogressnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Moshannon Valley competes at Claysburg Duals |  | theprogressnews.com" href="http://www.theprogressnews.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theprogressnews.com/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-45151175-22', 'auto', {'name': 'customTracker'});
    ga('customTracker.send', 'pageview');
    </script>

<script>
$(document).ready(function() {     
    $('.navbar-static .hamburger-desktop .sr-only-show').text('More');
    
 });
</script> 




        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-61974a85-0032-5c35-87f6-69ce2be152c3 type-article infinity-summary-sticky-siderail" data-authors='["rmurawski"]' data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theprogressnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=rmurawski&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=61974a85-0032-5c35-87f6-69ce2be152c3&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_61974a85-0032-5c35-87f6-69ce2be152c3.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=391&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-45151175-21&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.theprogressnews.com/users/admin/contribute/article/?assetid=61974a85-0032-5c35-87f6-69ce2be152c3&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.theprogressnews.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.theprogressnews.com/tncms/admin/editorial-asset/?edit=61974a85-0032-5c35-87f6-69ce2be152c3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1685971" class="tncms-block site-follow-us"><div class="follow-links-1685971 default">
    
    <section id="block-1685971" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Progress-1505167303108510" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theprogressnews.com",
  "sameAs" : ["https://www.facebook.com/The-Progress-1505167303108510"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1142700" class="tncms-block"><div id="user-controls-1142700" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.theprogressnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.theprogressnews.com%2Fmoshannon-valley-competes-at-claysburg-duals%2Farticle_61974a85-0032-5c35-87f6-69ce2be152c3.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.theprogressnews.com/users/login/?referer_url=https%3A%2F%2Fwww.theprogressnews.com%2Fmoshannon-valley-competes-at-claysburg-duals%2Farticle_61974a85-0032-5c35-87f6-69ce2be152c3.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.theprogressnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1142700').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.theprogressnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.theprogressnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.theprogressnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1142700').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.theprogressnews.com/users/logout/" id="user-logout-form-1142700"><input type="hidden" name="referer_url" value="https://www.theprogressnews.com/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1685973" class="tncms-block promo-button-menu"><section id="block-1685973" class="block emphasis-h3   " ><div id="promo-button-1685973" class="promo-button"><a href="/eedition"><button type="button" class="btn btn-block  ">e-EDITION</button></a></div></section></div><div id="tncms-block-1685975" class="tncms-block promo-button-menu"><section id="block-1685975" class="block emphasis-h3   " ><div id="promo-button-1685975" class="promo-button"><a href="/subscribe"><button type="button" class="btn btn-block  ">SUBSCRIBE</button></a></div></section></div><div id="tncms-block-1685972" class="tncms-block weather-mobile-menu"><div id="weather-1685972" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=16830" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">30&deg;</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/advance_voting/"  class="nav-link tnt-section-advance_voting">advance_voting</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEPROGRESSNEWS&amp;publisher_url:theprogressnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://games.theprogressnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community_health/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-all-listings">All Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-more">+ More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ads_to_go/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-font-style-color-gold-jobsfont"  href="/jobs"  tabindex="0">
                    <span class="nav-label"><font style="color: gold;">Jobs</font></span>
                </a></li><li>
                <a class="nav-link   tnt-section-font-style-color-gold-classifiedsfont"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label"><font style="color: gold;">Classifieds</font></span>
                </a></li><li>
                <a class="nav-link   tnt-section-font-style-color-gold-local-businessesfont"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label"><font style="color: gold;">Local Businesses</font></span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1142699" class="tncms-block"><div id="user-controls-1142699" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.theprogressnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.theprogressnews.com%2Fmoshannon-valley-competes-at-claysburg-duals%2Farticle_61974a85-0032-5c35-87f6-69ce2be152c3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.theprogressnews.com/users/login/?referer_url=https%3A%2F%2Fwww.theprogressnews.com%2Fmoshannon-valley-competes-at-claysburg-duals%2Farticle_61974a85-0032-5c35-87f6-69ce2be152c3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.theprogressnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1142699').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.theprogressnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.theprogressnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.theprogressnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1142699').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theprogressnews.com/users/logout/" id="user-logout-form-1142699"><input type="hidden" name="referer_url" value="https://www.theprogressnews.com/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1142702" class="tncms-block"><div id="weather-1142702" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=16830" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">30&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="16830">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1142702" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Clearfield, PA
                                
                                <small>(16830)</small>
                            </h4><h5>Today</h5>
                                <p>Occasional snow showers. High 31F. Winds W at 10 to 20 mph. Chance of snow 70%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies early will give way to cloudy skies late. Low 21F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 18, 2022 @ 12:53 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=16830"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1142676" class="tncms-block"><div id="site-logo-1142676" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/56d0c8d8-25dd-11e7-943b-e7a65eeae46d.png?resize=200%2C19" 
            srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/56d0c8d8-25dd-11e7-943b-e7a65eeae46d.png?resize=150%2C14 150w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/56d0c8d8-25dd-11e7-943b-e7a65eeae46d.png?resize=200%2C19 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/56d0c8d8-25dd-11e7-943b-e7a65eeae46d.png?resize=225%2C22 225w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/56d0c8d8-25dd-11e7-943b-e7a65eeae46d.png?resize=300%2C29 300w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/56d0c8d8-25dd-11e7-943b-e7a65eeae46d.png?resize=400%2C38 400w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/56d0c8d8-25dd-11e7-943b-e7a65eeae46d.png 540w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="48"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Tuesday, January 18, 2022
            </div></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1142686" class="tncms-block"><div class="follow-links-1142686 pull-right">
    
    <section id="block-1142686" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Progress-1505167303108510" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theprogressnews.com",
  "sameAs" : ["https://www.facebook.com/The-Progress-1505167303108510"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1142677" class="tncms-block"><section id="block-1142677" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/33c43634-29e5-11e7-af86-6310bb0d8a8d.png?resize=150%2C14 150w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/33c43634-29e5-11e7-af86-6310bb0d8a8d.png?resize=200%2C19 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/33c43634-29e5-11e7-af86-6310bb0d8a8d.png?resize=225%2C22 225w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/33c43634-29e5-11e7-af86-6310bb0d8a8d.png?resize=300%2C29 300w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/33c43634-29e5-11e7-af86-6310bb0d8a8d.png?resize=400%2C38 400w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/33c43634-29e5-11e7-af86-6310bb0d8a8d.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="48"
                alt=""
                aria-hidden="true"></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1142683" class="tncms-block"><ul id="site-search-1142683-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1142683" aria-labelledby="site-search-button-1142683" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1142683-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1142683-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1142683" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1142683-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1142683').submit();
        return false;
    });

    $('#site-search-1142683').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1142683 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1142683 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1142683-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1685970" class="tncms-block"><section id="block-1685970" class="block emphasis-h3   " ><div id="promo-button-1685970" class="promo-button"><a href="/subscribe"><button type="button" class="btn btn-block  ">SUBSCRIBE</button><div id="tool-top-1685970" class="popover bottom" role="tooltip">
                <div class="arrow"></div>
                <div class="popover-content">
                    <div class="notifications-tip">
                        <h5>Support your community by supporting local journalism.</h5>
                        <p class="#ff0000">Subscribe Today</p>
                    </div>
                </div>
            </div></a></div></section></div><div id="tncms-block-1685969" class="tncms-block"><section id="block-1685969" class="block emphasis-h3   " ><div id="promo-button-1685969" class="promo-button"><a href="/eedition"><button type="button" class="btn btn-block  ">e-EDITION</button></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advance_voting"  href="/news/advance_voting/"  tabindex="0">
                    <span class="nav-label">advance_voting</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-environment"  href="/news/environment/"  tabindex="0">
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation"  href="/news/nation/"  tabindex="0">
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photos"  href="/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-8-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEPROGRESSNEWS&amp;publisher_url:theprogressnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-games"  href="https://games.theprogressnews.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-wellness"  href="/community_health/"  tabindex="0">
                    <span class="nav-label">Health & Wellness</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-all-listings"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">All Listings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">+ More</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-print-ads"  href="/ads_to_go/"  tabindex="0">
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #003399">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theprogressnews.com%2Fmoshannon-valley-competes-at-claysburg-duals%2Farticle_61974a85-0032-5c35-87f6-69ce2be152c3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Moshannon%20Valley%20competes%20at%20Claysburg%20Duals&url=https%3A%2F%2Fwww.theprogressnews.com%2Fmoshannon-valley-competes-at-claysburg-duals%2Farticle_61974a85-0032-5c35-87f6-69ce2be152c3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theprogressnews.com/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprogressnews.com/tncms/asset/editorial/61974a85-0032-5c35-87f6-69ce2be152c3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btheprogressnews.com%5D%20Moshannon%20Valley%20competes%20at%20Claysburg%20Duals&body=https%3A%2F%2Fwww.theprogressnews.com%2Fmoshannon-valley-competes-at-claysburg-duals%2Farticle_61974a85-0032-5c35-87f6-69ce2be152c3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1685985" class="tncms-block"></div><div id="tncms-block-1685984" class="tncms-block sponsored"></div><div id="tncms-block-1998144" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1998144" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1998144');
                        googletag.pubads().refresh([gptAdSlots['ad-1998144']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1936614" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936614" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936614');
                        googletag.pubads().refresh([gptAdSlots['ad-1936614']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-61974a85-0032-5c35-87f6-69ce2be152c3" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-61974a85-0032-5c35-87f6-69ce2be152c3" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-61974a85-0032-5c35-87f6-69ce2be152c3-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-61974a85-0032-5c35-87f6-69ce2be152c3-photo-modal" class="carousel-inner"><div  class="item photo-4bc6d7bb-df1e-5937-b15f-8cf7104f9984">
                            <div class="item-container">
                                <div data-track-object='{"title":"Moshannon Valley competes at Claysburg Duals","url":"/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/4/bc/4bc6d7bb-df1e-5937-b15f-8cf7104f9984/61e4862bc5045.image.jpg?resize=1200%2C1727"
                    
                    alt="Niko Smeal HS"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1200"
                    height="1727"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/4/bc/4bc6d7bb-df1e-5937-b15f-8cf7104f9984/61e4862bc5045.image.jpg?resize=1200%2C1727" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-61974a85-0032-5c35-87f6-69ce2be152c3-photo-modal" data-target=".caption-inner-61974a85-0032-5c35-87f6-69ce2be152c3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-61974a85-0032-5c35-87f6-69ce2be152c3-photo-modal collapse in">
        <div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/4/bc/4bc6d7bb-df1e-5937-b15f-8cf7104f9984/61e4862bc5a99.hires.jpg', 'https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/4/bc/4bc6d7bb-df1e-5937-b15f-8cf7104f9984/61e4862bc5045.image.jpg?resize=1200%2C1727&photographer=rmurawski&section=&pub_date=Jan 16, 2022')" title="Purchase image">Buy Now</a>
        </div>
    <div class="caption-text"><p>Smeal</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-66952ade-d4c1-11e5-99f9-a3dfaf3996ec-asset-4bc6d7bb-df1e-5937-b15f-8cf7104f9984" class="tnt-byline asset-byline"  ><a href="https://www.theprogressnews.com/users/profile/rmurawski">rmurawski</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theprogressnews.com%2Fniko-smeal-hs%2Fimage_4bc6d7bb-df1e-5937-b15f-8cf7104f9984.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/niko-smeal-hs/image_4bc6d7bb-df1e-5937-b15f-8cf7104f9984.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bc6d7bb-df1e-5937-b15f-8cf7104f9984"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Niko%20Smeal%20HS&url=https%3A%2F%2Fwww.theprogressnews.com%2Fniko-smeal-hs%2Fimage_4bc6d7bb-df1e-5937-b15f-8cf7104f9984.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/niko-smeal-hs/image_4bc6d7bb-df1e-5937-b15f-8cf7104f9984.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bc6d7bb-df1e-5937-b15f-8cf7104f9984"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theprogressnews.com/niko-smeal-hs/image_4bc6d7bb-df1e-5937-b15f-8cf7104f9984.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/niko-smeal-hs/image_4bc6d7bb-df1e-5937-b15f-8cf7104f9984.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bc6d7bb-df1e-5937-b15f-8cf7104f9984"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprogressnews.com/tncms/asset/editorial/4bc6d7bb-df1e-5937-b15f-8cf7104f9984" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4bc6d7bb-df1e-5937-b15f-8cf7104f9984"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btheprogressnews.com%5D%20Niko%20Smeal%20HS&body=https%3A%2F%2Fwww.theprogressnews.com%2Fniko-smeal-hs%2Fimage_4bc6d7bb-df1e-5937-b15f-8cf7104f9984.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4bc6d7bb-df1e-5937-b15f-8cf7104f9984"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/niko-smeal-hs/image_4bc6d7bb-df1e-5937-b15f-8cf7104f9984.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4bc6d7bb-df1e-5937-b15f-8cf7104f9984"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4bc6d7bb-df1e-5937-b15f-8cf7104f9984-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4bc6d7bb-df1e-5937-b15f-8cf7104f9984" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4bc6d7bb-df1e-5937-b15f-8cf7104f9984" class="save-list-4bc6d7bb-df1e-5937-b15f-8cf7104f9984-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4bc6d7bb-df1e-5937-b15f-8cf7104f9984" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7bac72f4-e28d-5e44-adea-39445abfab09">
                            <div class="item-container">
                                <div data-track-object='{"title":"Moshannon Valley competes at Claysburg Duals","url":"/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/7/ba/7bac72f4-e28d-5e44-adea-39445abfab09/61e4863b2fdc7.image.jpg"
                    
                    alt="David Honan HS"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1145"
                    height="1808"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/7/ba/7bac72f4-e28d-5e44-adea-39445abfab09/61e4863b2fdc7.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-61974a85-0032-5c35-87f6-69ce2be152c3-photo-modal" data-target=".caption-inner-61974a85-0032-5c35-87f6-69ce2be152c3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-61974a85-0032-5c35-87f6-69ce2be152c3-photo-modal collapse in">
        <div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/7/ba/7bac72f4-e28d-5e44-adea-39445abfab09/61e4863b3071e.hires.jpg', 'https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/7/ba/7bac72f4-e28d-5e44-adea-39445abfab09/61e4863b2fdc7.image.jpg?resize=1145%2C1808&photographer=rmurawski&section=&pub_date=Jan 16, 2022')" title="Purchase image">Buy Now</a>
        </div>
    <div class="caption-text"><p>Honan</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-66952ade-d4c1-11e5-99f9-a3dfaf3996ec-asset-7bac72f4-e28d-5e44-adea-39445abfab09" class="tnt-byline asset-byline"  ><a href="https://www.theprogressnews.com/users/profile/rmurawski">rmurawski</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theprogressnews.com%2Fdavid-honan-hs%2Fimage_7bac72f4-e28d-5e44-adea-39445abfab09.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/david-honan-hs/image_7bac72f4-e28d-5e44-adea-39445abfab09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7bac72f4-e28d-5e44-adea-39445abfab09"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=David%20Honan%20HS&url=https%3A%2F%2Fwww.theprogressnews.com%2Fdavid-honan-hs%2Fimage_7bac72f4-e28d-5e44-adea-39445abfab09.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/david-honan-hs/image_7bac72f4-e28d-5e44-adea-39445abfab09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7bac72f4-e28d-5e44-adea-39445abfab09"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theprogressnews.com/david-honan-hs/image_7bac72f4-e28d-5e44-adea-39445abfab09.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/david-honan-hs/image_7bac72f4-e28d-5e44-adea-39445abfab09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7bac72f4-e28d-5e44-adea-39445abfab09"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprogressnews.com/tncms/asset/editorial/7bac72f4-e28d-5e44-adea-39445abfab09" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7bac72f4-e28d-5e44-adea-39445abfab09"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btheprogressnews.com%5D%20David%20Honan%20HS&body=https%3A%2F%2Fwww.theprogressnews.com%2Fdavid-honan-hs%2Fimage_7bac72f4-e28d-5e44-adea-39445abfab09.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7bac72f4-e28d-5e44-adea-39445abfab09"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/david-honan-hs/image_7bac72f4-e28d-5e44-adea-39445abfab09.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7bac72f4-e28d-5e44-adea-39445abfab09"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7bac72f4-e28d-5e44-adea-39445abfab09-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7bac72f4-e28d-5e44-adea-39445abfab09" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7bac72f4-e28d-5e44-adea-39445abfab09" class="save-list-7bac72f4-e28d-5e44-adea-39445abfab09-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7bac72f4-e28d-5e44-adea-39445abfab09" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-61974a85-0032-5c35-87f6-69ce2be152c3').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-61974a85-0032-5c35-87f6-69ce2be152c3').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-61974a85-0032-5c35-87f6-69ce2be152c3" class="asset article-default"  data-url="https://www.theprogressnews.com/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="CLAYSBURG — The Moshannon Valley wrestling team picked up a pair of wins at Saturday’s Claysburg Duals and finished 2-3 on the day. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/4/bc/4bc6d7bb-df1e-5937-b15f-8cf7104f9984/61e4862bc5045.image.jpg?crop=1199%2C631%2C0%2C345&resize=1199%2C631&order=crop%2Cresize">
            <meta itemprop="width" content="1199">
            <meta itemprop="height" content="631">
        </div>
        <meta itemprop="name" content="theprogressnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theprogressnews.com/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.theprogressnews.com\/tncms\/search\/mlt\/?origin=61974a85-0032-5c35-87f6-69ce2be152c3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-61974a85-0032-5c35-87f6-69ce2be152c3" class="asset-paging">
                <div id="paging-prev-61974a85-0032-5c35-87f6-69ce2be152c3" class="paging-link prev offset"></div>
                <div id="paging-next-61974a85-0032-5c35-87f6-69ce2be152c3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Moshannon Valley competes at Claysburg Duals
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-66952ade-d4c1-11e5-99f9-a3dfaf3996ec-asset-61974a85-0032-5c35-87f6-69ce2be152c3" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.theprogressnews.com/users/profile/rmurawski">rmurawski</a></span>
                
                    <div id="author-popup-66952ade-d4c1-11e5-99f9-a3dfaf3996ec-asset-61974a85-0032-5c35-87f6-69ce2be152c3-content" class="hide">
                        <article class="clearfix card author popup-content card-author-66952ade-d4c1-11e5-99f9-a3dfaf3996ec">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theprogressnews.com/users/profile/rmurawski" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="rmurawski"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/fbc47a9a049fbe29cd1d7c12a58ae9fb?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theprogressnews.com/users/profile/rmurawski" rel="author" class="tnt-user-profile-link tnt-user-name">rmurawski</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-66952ade-d4c1-11e5-99f9-a3dfaf3996ec-asset-61974a85-0032-5c35-87f6-69ce2be152c3').popover({
                            content: $('#author-popup-66952ade-d4c1-11e5-99f9-a3dfaf3996ec-asset-61974a85-0032-5c35-87f6-69ce2be152c3-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-16T12:50:00-05:00" class="tnt-date asset-date text-muted">
            Jan 16, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-16T12:50:00-05:00" class="tnt-date asset-date text-muted">Jan 16, 2022</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-16T12:50:00-05:00">
    <meta itemprop="datePublished" content="2022-01-16T12:50:00-05:00">
    <meta itemprop="dateModified" content="2022-01-16T12:50:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theprogressnews.com%2Fmoshannon-valley-competes-at-claysburg-duals%2Farticle_61974a85-0032-5c35-87f6-69ce2be152c3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Moshannon%20Valley%20competes%20at%20Claysburg%20Duals&url=https%3A%2F%2Fwww.theprogressnews.com%2Fmoshannon-valley-competes-at-claysburg-duals%2Farticle_61974a85-0032-5c35-87f6-69ce2be152c3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theprogressnews.com/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprogressnews.com/tncms/asset/editorial/61974a85-0032-5c35-87f6-69ce2be152c3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btheprogressnews.com%5D%20Moshannon%20Valley%20competes%20at%20Claysburg%20Duals&body=https%3A%2F%2Fwww.theprogressnews.com%2Fmoshannon-valley-competes-at-claysburg-duals%2Farticle_61974a85-0032-5c35-87f6-69ce2be152c3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-61974a85-0032-5c35-87f6-69ce2be152c3" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-61974a85-0032-5c35-87f6-69ce2be152c3" class="carousel-inner"><div  class="item photo-4bc6d7bb-df1e-5937-b15f-8cf7104f9984">
                            <div class="item-container">
                                <div data-track-object='{"title":"Moshannon Valley competes at Claysburg Duals","url":"/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-4bc6d7bb-df1e-5937-b15f-8cf7104f9984" data-instance="#gallery-items-61974a85-0032-5c35-87f6-69ce2be152c3-photo-modal" data-target="#photo-carousel-61974a85-0032-5c35-87f6-69ce2be152c3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="1727">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/4/bc/4bc6d7bb-df1e-5937-b15f-8cf7104f9984/61e4862bc5045.image.jpg?resize=1200%2C1727">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/4/bc/4bc6d7bb-df1e-5937-b15f-8cf7104f9984/61e4862bc5045.image.jpg?resize=1200%2C1727">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/4/bc/4bc6d7bb-df1e-5937-b15f-8cf7104f9984/61e4862bc5045.image.jpg?resize=1200%2C1727"
                    
                    alt="Niko Smeal HS"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1200"
                    height="1727"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/4/bc/4bc6d7bb-df1e-5937-b15f-8cf7104f9984/61e4862bc5045.image.jpg?resize=1200%2C1727" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-61974a85-0032-5c35-87f6-69ce2be152c3 collapse in">
        <div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/4/bc/4bc6d7bb-df1e-5937-b15f-8cf7104f9984/61e4862bc5a99.hires.jpg', 'https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/4/bc/4bc6d7bb-df1e-5937-b15f-8cf7104f9984/61e4862bc5045.image.jpg?resize=1200%2C1727&photographer=rmurawski&section=&pub_date=Jan 16, 2022')" title="Purchase image">Buy Now</a>
        </div>
    <div class="caption-text"><p>Smeal</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-66952ade-d4c1-11e5-99f9-a3dfaf3996ec-asset-4bc6d7bb-df1e-5937-b15f-8cf7104f9984" class="tnt-byline asset-byline"  ><a href="https://www.theprogressnews.com/users/profile/rmurawski">rmurawski</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7bac72f4-e28d-5e44-adea-39445abfab09">
                            <div class="item-container">
                                <div data-track-object='{"title":"Moshannon Valley competes at Claysburg Duals","url":"/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-7bac72f4-e28d-5e44-adea-39445abfab09" data-instance="#gallery-items-61974a85-0032-5c35-87f6-69ce2be152c3-photo-modal" data-target="#photo-carousel-61974a85-0032-5c35-87f6-69ce2be152c3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1145">
            <meta itemprop="height" content="1808">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/7/ba/7bac72f4-e28d-5e44-adea-39445abfab09/61e4863b2fdc7.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/7/ba/7bac72f4-e28d-5e44-adea-39445abfab09/61e4863b2fdc7.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/7/ba/7bac72f4-e28d-5e44-adea-39445abfab09/61e4863b2fdc7.image.jpg"
                    
                    alt="David Honan HS"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1145"
                    height="1808"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/7/ba/7bac72f4-e28d-5e44-adea-39445abfab09/61e4863b2fdc7.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-61974a85-0032-5c35-87f6-69ce2be152c3 collapse in">
        <div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/7/ba/7bac72f4-e28d-5e44-adea-39445abfab09/61e4863b3071e.hires.jpg', 'https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/7/ba/7bac72f4-e28d-5e44-adea-39445abfab09/61e4863b2fdc7.image.jpg?resize=1145%2C1808&photographer=rmurawski&section=&pub_date=Jan 16, 2022')" title="Purchase image">Buy Now</a>
        </div>
    <div class="caption-text"><p>Honan</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-66952ade-d4c1-11e5-99f9-a3dfaf3996ec-asset-7bac72f4-e28d-5e44-adea-39445abfab09" class="tnt-byline asset-byline"  ><a href="https://www.theprogressnews.com/users/profile/rmurawski">rmurawski</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="61974a85-0032-5c35-87f6-69ce2be152c3" data-smart-adunit="/132916964/theprogressnews.com">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theprogressnews.com%2Fmoshannon-valley-competes-at-claysburg-duals%2Farticle_61974a85-0032-5c35-87f6-69ce2be152c3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Moshannon%20Valley%20competes%20at%20Claysburg%20Duals&url=https%3A%2F%2Fwww.theprogressnews.com%2Fmoshannon-valley-competes-at-claysburg-duals%2Farticle_61974a85-0032-5c35-87f6-69ce2be152c3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theprogressnews.com/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprogressnews.com/tncms/asset/editorial/61974a85-0032-5c35-87f6-69ce2be152c3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btheprogressnews.com%5D%20Moshannon%20Valley%20competes%20at%20Claysburg%20Duals&body=https%3A%2F%2Fwww.theprogressnews.com%2Fmoshannon-valley-competes-at-claysburg-duals%2Farticle_61974a85-0032-5c35-87f6-69ce2be152c3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-61974a85-0032-5c35-87f6-69ce2be152c3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="61974a85-0032-5c35-87f6-69ce2be152c3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="61974a85-0032-5c35-87f6-69ce2be152c3" class="save-list-61974a85-0032-5c35-87f6-69ce2be152c3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="61974a85-0032-5c35-87f6-69ce2be152c3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theprogressnews.com%2Fmoshannon-valley-competes-at-claysburg-duals%2Farticle_61974a85-0032-5c35-87f6-69ce2be152c3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Moshannon%20Valley%20competes%20at%20Claysburg%20Duals&url=https%3A%2F%2Fwww.theprogressnews.com%2Fmoshannon-valley-competes-at-claysburg-duals%2Farticle_61974a85-0032-5c35-87f6-69ce2be152c3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theprogressnews.com/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprogressnews.com/tncms/asset/editorial/61974a85-0032-5c35-87f6-69ce2be152c3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btheprogressnews.com%5D%20Moshannon%20Valley%20competes%20at%20Claysburg%20Duals&body=https%3A%2F%2Fwww.theprogressnews.com%2Fmoshannon-valley-competes-at-claysburg-duals%2Farticle_61974a85-0032-5c35-87f6-69ce2be152c3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-61974a85-0032-5c35-87f6-69ce2be152c3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="61974a85-0032-5c35-87f6-69ce2be152c3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="61974a85-0032-5c35-87f6-69ce2be152c3" class="save-list-61974a85-0032-5c35-87f6-69ce2be152c3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="61974a85-0032-5c35-87f6-69ce2be152c3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>CLAYSBURG — The Moshannon Valley wrestling team picked up a pair of wins at Saturday’s Claysburg Duals and finished 2-3 on the day.</p><p>The Black Knights downed Central 60-12 and topped Cambria Heights 51-14. Mo Valley fell to Huntingdon (58-14), Northern Bedford (43-30) and River Valley (36-33).</p><p>David Honan (215) and Niko Smeal (189) led Mo Valley, each with 5-0 records. Honan recorded three pins and two forfeits, while Smeal collected two pins and three forfeits.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Jacobe Turner (106) was 4-1 with four forfeits.</p><p>Autumn Shoff (113), Aaron Domanick (152-160) and Austin Shoff (160-172) were all 3-2. Autumn had a pin and two forfeits, Domanick notched a decision and got two forfeits and Austin scored three pins.</p><p>Mo Valley’s record is now 4-11 overall.</p><p>The Knights return to action Tuesday, hosting Tussey Mountain.</p><p><strong>Mo Valley 60, Central 12</strong></p><p>106—Jacobe Turner, MV, won by forfeit. (6-0).</p><p>113—Autumn Shoff, MV, won by forfeit. (12-0).</p><p>120—No bout.</p><p>126—Tyler Biesinger, C, pinned Lucas Yarger, MV, 3:26. (12-6).</p><p>132—Isaac Smith, C, pinned Carson Moore, MV, 5:27. (12-12).</p><p>138—Tobi Socie, MV, won by forfeit. (18-12).</p><p>145—Sawyer Gallaher, MV, won by forfeit. (24-12).</p><p>152—Cameron Vanish, MV, won by forfeit. (30-12).</p><p>160—Aaron Domanick, MV, won by forfeit. (36-12).</p><p>172—Austin Shoff, MV, pinned John Pulcine, C, 1:50. (42-12).</p><p>189—Niko Smeal, MV, won by forfeit. (48-12).</p><p>215—David Honan, MV, won by forfeit. (54-12).</p><p>285—Connor Williams, MV, won by forfeit. (60-12).</p><p><strong>Mo Valley 51, Cambria Heights 14</strong></p><p>132—Moore, MV, won by forfeit. (6-0).</p><p>138—Socie, MV, won by forfeit. (12-0).</p><p>145—Jack Sheredy, CH, pinned Gallaher, MV, 2:32. (12-6).</p><p>152—Tanner Trybus, CH, maj. dec. Domanick, MV, 14-6. (12-10).</p><p>160—Aus. Shoff, MV, pinned Zech Scott, CH, 3:40. (18-10).</p><p>172—Sam Shipley, MV, won by forfeit. (24-10).</p><p>189—Smeal, MV, won by forfeit. (30-10).</p><p>215—Honan, MV, pinned Tommy Kitchen, CH, 0:40. (36-10).</p><p>285—Williams, MV, won by forfeit. (42-10).</p><p>106—Turner, MV, won by forfeit. (48-10).</p><p>113—Bryce Blake, CH, maj. dec. Aut. Shoff, MV, 10-2. (48-14).</p><p>120—No bout.</p><p>126—Yarger, MV, dec. Gage shock, CH, 16-15. (51-14).</p><p><strong>Huntingdon 58, Mo Valley 14</strong></p><p>145—Alex Gibson, H, pinned Vanish, MV, 0:55. (6-0).</p><p>152—Devin Grubb, H, pinned Gallaher, MV, 0:40. (12-0).</p><p>160—Kyler Garner, H, pinned Domanick, MV, 2:15. (18-0).</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1372216" class="tncms-block"></div></div><p>172—Au. Shoff, MV, pinned Colton Smith, H, 2:35. (18-6).</p><p>189—Smeal, MV, pinned Lincoln Miller, H, 5:45. (18-12).</p><p>215—Honan, MV, pinned Treyson Poorman, H, 5:55. (18-18).</p><p>285—Gunner Singleton, H, pinned Williams, MV, 1:55. (24-18).</p><p>106—Liam Simpson, H, pinned Turner, MV, 3:20. (30-18).</p><p>113—Kevyn Figard, H, maj. dec. Aut. Shoff, MV, 12-3. (34-18).</p><p>120—Ryan Yocum, H, won by forfeit. (40-18).</p><p>126—Landon Dunsmore, H, pinned Yarger, MV, 1:12. (46-18).</p><p>132—Eden Wagner, H, pinned Moore, MV, 0:42. (52-18).</p><p>138—Eric Mykut, H, pinned Socie, MV, 0:25. (58-18).</p><p><strong>Northern Bedford 43, Mo Valley 30</strong></p><p>152—Domanick, MV, won by forfeit. (0-6).</p><p>160—Elon Snider, NB, maj. dec. Aus. Shoff, MV, 13-2. (4-6).</p><p>172—Aaron Bowers, NB, pinned Shipley, MV, 0:37. (10-6).</p><p>189—Smeal, MV, won by forfeit. (10-12).</p><p>215—Honan, MV, pinned Kollin McNamara, NB, 1:17. (10-18).</p><p>285—Derek Beach, NB, dec. Williams, MV, 9-6. (13-18).</p><p>106—Turner, MV, won by forfeit. (13-24).</p><p>113—Aut. Shoff, MV, pinned Harley Bailey, NB, 0:40. (13-30).</p><p>120—Paeden Logue, NB, won by forfeit. (19-30).</p><p>126—Jordyn Fouse, NB, pinned Yarger, MV, 3:32. (25-30).</p><p>132—Reyan Imler, NB, pinned Moore, MV, 3:14.(31-30).</p><p>138—Austin Bartholow, NB, pinned Socie, MV, 0:57. (37-30).</p><p>145—Collin Pepple, NB, pinned Vanish, MV, 1:27. (43-30).</p><p><strong>River Valley 36, Mo Valley 33</strong></p><p>172—Chse Stuchal, RV, won by forfeit. (6-0).</p><p>189—Smeal, MV, pinned Quinton Witmer, RV, 0:54. (6-6).</p><p>215—Honan, MV, won by forfeit. (12-6).</p><p>285—Brad Miller, RV, pinned Williams, MV, 1:54. (12-12).</p><p>106—Turner, MV, won by forfeit. (12-18).</p><p>113—Aut. Shoff, MV, won by forfeit. (12-24).</p><p>120—No bout.</p><p>126—Moore, MV, won by forfeit. (12-30).</p><p>132—Gage Pierce, RV, pinned Yarger, MV, 3:23. (18-30).</p><p>138—Adam Blauser, RV, pinned Socie, MV, 3:42. (24-30).</p><p>145—Kaden Barnhart, RV, pinned Gallaher, MV, 2:11. (30-30).</p><p>152—Domanick, MV, dec. Sebastian Blauser, RV, 4-3. (30-33).</p><p>160—Cole Stuchal, RV, pinned Aus. Shoff, MV, 6:34 SV. (36-33).</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theprogressnews.com%2Fmoshannon-valley-competes-at-claysburg-duals%2Farticle_61974a85-0032-5c35-87f6-69ce2be152c3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Moshannon%20Valley%20competes%20at%20Claysburg%20Duals&url=https%3A%2F%2Fwww.theprogressnews.com%2Fmoshannon-valley-competes-at-claysburg-duals%2Farticle_61974a85-0032-5c35-87f6-69ce2be152c3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theprogressnews.com/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprogressnews.com/tncms/asset/editorial/61974a85-0032-5c35-87f6-69ce2be152c3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btheprogressnews.com%5D%20Moshannon%20Valley%20competes%20at%20Claysburg%20Duals&body=https%3A%2F%2Fwww.theprogressnews.com%2Fmoshannon-valley-competes-at-claysburg-duals%2Farticle_61974a85-0032-5c35-87f6-69ce2be152c3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"61974a85-0032-5c35-87f6-69ce2be152c3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-61974a85-0032-5c35-87f6-69ce2be152c3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="61974a85-0032-5c35-87f6-69ce2be152c3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="61974a85-0032-5c35-87f6-69ce2be152c3" class="save-list-61974a85-0032-5c35-87f6-69ce2be152c3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="61974a85-0032-5c35-87f6-69ce2be152c3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22mv%22#tncms-source=keyword" class="tag-mv label label-default" data-tncms-track-dmp='search: mv'>Mv</a>
            </li> <li>
                <a href="/search/?k=%22forfeit%22#tncms-source=keyword" class="tag-forfeit label label-default" data-tncms-track-dmp='search: forfeit'>Forfeit</a>
            </li> <li>
                <a href="/search/?k=%22austin%20shoff%22#tncms-source=keyword" class="tag-austin-shoff label label-default" data-tncms-track-dmp='search: austin-shoff'>Austin Shoff</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22music%22#tncms-source=keyword" class="tag-music label label-default" data-tncms-track-dmp='search: music'>Music</a>
            </li> <li>
                <a href="/search/?k=%22heavy%20athletics%22#tncms-source=keyword" class="tag-heavy-athletics label label-default" data-tncms-track-dmp='search: heavy-athletics'>Heavy Athletics</a>
            </li> <li>
                <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military'>Military</a>
            </li> <li>
                <a href="/search/?k=%22aaron%20domanick%22#tncms-source=keyword" class="tag-aaron-domanick label label-default" data-tncms-track-dmp='search: aaron-domanick'>Aaron Domanick</a>
            </li> <li>
                <a href="/search/?k=%22pin%22#tncms-source=keyword" class="tag-pin label label-default" data-tncms-track-dmp='search: pin'>Pin</a>
            </li> <li>
                <a href="/search/?k=%22ch%22#tncms-source=keyword" class="tag-ch label label-default" data-tncms-track-dmp='search: ch'>Ch</a>
            </li> <li>
                <a href="/search/?k=%22david%20honan%22#tncms-source=keyword" class="tag-david-honan label label-default" data-tncms-track-dmp='search: david-honan'>David Honan</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-66952ade-d4c1-11e5-99f9-a3dfaf3996ec">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theprogressnews.com/users/profile/rmurawski" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="rmurawski"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/fbc47a9a049fbe29cd1d7c12a58ae9fb?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theprogressnews.com/users/profile/rmurawski" rel="author" class="tnt-user-profile-link tnt-user-name">rmurawski</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-66952ade-d4c1-11e5-99f9-a3dfaf3996ec" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=66952ade-d4c1-11e5-99f9-a3dfaf3996ec&amp;s=start_time&amp;sd=desc" data-subject="rmurawski" data-description="Whenever rmurawski posts new content, you'll get an email delivered to your inbox with a link." data-name="rmurawski notification" data-author-id="66952ade-d4c1-11e5-99f9-a3dfaf3996ec" data-user-url="https://www.theprogressnews.com/users/">
        <i class="fas tnt-star"></i> Follow rmurawski
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.theprogressnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.theprogressnews.com/users/login/?referer_url=https%3A%2F%2Fwww.theprogressnews.com%2Fmoshannon-valley-competes-at-claysburg-duals%2Farticle_61974a85-0032-5c35-87f6-69ce2be152c3.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.theprogressnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.theprogressnews.com%2Fmoshannon-valley-competes-at-claysburg-duals%2Farticle_61974a85-0032-5c35-87f6-69ce2be152c3.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1920646" class="tncms-block"><div class="tnt-has-block-bg"><div class="block-title">
<div class="block-title-inner">
<h3>Trending Food Videos</h3>
</div></div>

<!-- Community Media Group; Trending Video Exchange -->

<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-M3KGPRN');</script></div></div><div id="tncms-block-1942207" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.theprogressnews.com/tncms/search/mlt/?origin=61974a85-0032-5c35-87f6-69ce2be152c3&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1936604" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936604" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936604');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1685991" class="tncms-block tnt-has-block-bg"><section id="block-1685991" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1685991 ">
        <div class="block-title-inner">
            <h3>
                
                News In Your Inbox!
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1685991"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1685991" type="checkbox" name="list_id[]" value="583e9f76-6ac0-11ea-9b3c-43a7327795e7" data-name="Coronavirus Updates" title="Coronavirus Updates" >
                                    <h4 class="mailinglist-title">Coronavirus Updates</h4>
                                    
                                        <p>Get the latest local and national news.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1685991" type="checkbox" name="list_id[]" value="fa631702-bb2b-11e6-bfa5-47b84b4bb587" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1685991" type="checkbox" name="list_id[]" value="55fd7632-b1b5-11e6-bed1-63abb1c49167" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1685991" type="checkbox" name="list_id[]" value="5cc2f810-c29d-11e9-aaac-07613517e3f1" data-name="Obituaries" title="Obituaries" >
                                    <h4 class="mailinglist-title">Obituaries</h4>
                                    
                                        <p>Get the latest obituaries from The Progress.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1685991" type="checkbox" name="list_id[]" value="a9249e9a-67af-11ea-a268-8b2dee2e72ec" data-name="Local Weather" title="Local Weather" >
                                    <h4 class="mailinglist-title">Local Weather</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Get our expert short-term forecast, summary of the weather details and news of any severe weather.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Get our expert short-term forecast, summary of the weather details and news of any severe weather.</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1685991" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.theprogressnews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1685992" class="tncms-block tnt-has-block-bg"><section id="block-1685992" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1685992 ">
        <div class="block-title-inner">
            <h3>
                
                What's Trending
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime/grassflat-woman-accused-of-strangling-child-waives-hearing/article_59c0631c-0628-5685-9c41-5161aff5ef41.html" class="tnt-asset-link" aria-label="Grassflat woman accused of strangling child waives hearing">
        

        
            Grassflat woman accused of strangling child waives hearing</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/progress_news/droll-named-to-p-o-human-resource-director-post/article_6ce995e9-924d-504a-9299-6c4fd6f071b3.html" class="tnt-asset-link" aria-label="Droll named to P-O human resource director post">
        

        
            Droll named to P-O human resource director post</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/progress_news/slow-moving-superload-to-pass-through-clearfield-county/article_9c6f47a5-cc85-58df-8518-68ba6373e92c.html" class="tnt-asset-link" aria-label="Slow-moving Superload to pass through Clearfield County">
        

        
            Slow-moving Superload to pass through Clearfield County</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/lady-warriors-game-with-curwensville-suspended-at-halftime/article_f1daa390-2ecc-5c69-8258-f4d786742a3e.html" class="tnt-asset-link" aria-label="Lady Warriors game with Curwensville suspended at halftime">
        

        
            Lady Warriors game with Curwensville suspended at halftime</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime/altoona-woman-sentenced-in-death-of-5-year-old-son/article_3cc20c05-2a15-548d-b49d-ec383b6328c9.html" class="tnt-asset-link" aria-label="Altoona woman sentenced in death of 5-year-old son">
        

        
            Altoona woman sentenced in death of 5-year-old son</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime/woman-waives-hearing-statutory-sexual-assault-charge/article_501efc11-bd30-57a9-b682-539de5b557fc.html" class="tnt-asset-link" aria-label="Woman waives hearing statutory sexual assault charge">
        

        
            Woman waives hearing statutory sexual assault charge</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/progress_news/coalport-council-conundrum/article_e4d75cef-a8b3-5ef9-bd81-80be7a4cd5b9.html" class="tnt-asset-link" aria-label="COALPORT COUNCIL CONUNDRUM">
        

        
            COALPORT COUNCIL CONUNDRUM</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/warriors-pull-away-from-curwensville-57-47/article_a6715704-ce39-5ee3-a761-68bf28b02804.html" class="tnt-asset-link" aria-label="Warriors pull away from Curwensville 57-47">
        

        
            Warriors pull away from Curwensville 57-47</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime/police-1-13/article_81d7aff0-c203-5284-8398-b5b8c0b767f2.html" class="tnt-asset-link" aria-label="Police 1/13">
        

        
            Police 1/13</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/glendale-wrestling-edges-west-branch-34-30/article_d489f8dd-9d30-5c02-a930-0fc35d0fa6cf.html" class="tnt-asset-link" aria-label="Glendale wrestling edges West Branch 34-30">
        

        
            Glendale wrestling edges West Branch 34-30</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1936603" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936603" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936603');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1920645" class="tncms-block"><div class="tnt-has-block-bg"><div class="block-title">
<div class="block-title-inner">
<h3>Trending Recipes</h3>
</div></div><!-- CMG (Id #10221); Right Rail TRX -->
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10221&amp;v=1&amp;q=3&amp;i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-M3KGPRN');</script></div></div><div id="tncms-block-1180313" class="tncms-block"></div><div id="tncms-block-1171383" class="tncms-block"><section id="block-1171383" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1171383 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition">
                
                Current e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-657a7ca5-765e-5177-941a-a48babe45dab" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-657a7ca5-765e-5177-941a-a48babe45dab media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-progress/edition_657a7ca5-765e-5177-941a-a48babe45dab.html" class="tnt-asset-link"  aria-label="The Progress">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Progress"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="624"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/eedition/8/d5/8d50d755-b81d-5aea-857f-306601f6baeb/61e60ec26a87e.preview-300.jpg?resize=150%2C312 150w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/eedition/8/d5/8d50d755-b81d-5aea-857f-306601f6baeb/61e60ec26a87e.preview-300.jpg?resize=200%2C416 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/eedition/8/d5/8d50d755-b81d-5aea-857f-306601f6baeb/61e60ec26a87e.preview-300.jpg?resize=225%2C468 225w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/eedition/8/d5/8d50d755-b81d-5aea-857f-306601f6baeb/61e60ec26a87e.preview-300.jpg?resize=300%2C624 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-progress/edition_657a7ca5-765e-5177-941a-a48babe45dab.html" class="tnt-asset-link" aria-label="The Progress">
        

        
            The Progress</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;"><b>Already a subscriber?</b> Click the image on the left to view the latest e-edition.<br><br>

<b>Don't have a subscription?</b>  <a href="/subscribe">Click here to see our subscription options.</a></li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    <span class="clearfix"></span></section></div><div id="tncms-block-1936605" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936605" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936605');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1942269" class="tncms-block"><iframe src="https://communityhealthcontent.com/trending-health/10011.html" width="320px" height="750px" frameborder="0"></iframe></div><div id="tncms-block-1869768" class="tncms-block"><section id="block-1869768" class="block emphasis-h3   " ><div id="evvnt-calendar-1869768"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1869768();"></script></section></div><div id="tncms-block-1180318" class="tncms-block"><section id="block-1180318" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1180318 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Classifieds
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
    
    
        
        
        <article id="card-product-69db5de8-b7ba-567d-965c-3fe727ef5fdb" class="clearfix card  product " data-track-object='{"title":"NOTICE Notice is hereby given that Letters Testamentary have been","url":"/classifieds/community/public_notices/notice-notice-is-hereby-given-that-letters-testamentary-have-been/ad_69db5de8-b7ba-567d-965c-3fe727ef5fdb.html","uuid":"69db5de8-b7ba-567d-965c-3fe727ef5fdb","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/69db5de8-b7ba-567d-965c-3fe727ef5fdb">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/public_notices/notice-notice-is-hereby-given-that-letters-testamentary-have-been/ad_69db5de8-b7ba-567d-965c-3fe727ef5fdb.html" class="tnt-asset-link" aria-label="NOTICE Notice is hereby given that Letters Testamentary have been">
        

        
            NOTICE Notice is hereby given that Letters Testamentary have been</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
    
        
        
        <article id="card-product-ed131d41-f55d-5d26-8319-281eba598440" class="clearfix card  product " data-track-object='{"title":"NOTICE ESTATE OF MARGARET ETHEL KELLY","url":"/classifieds/community/public_notices/notice-estate-of-margaret-ethel-kelly/ad_ed131d41-f55d-5d26-8319-281eba598440.html","uuid":"ed131d41-f55d-5d26-8319-281eba598440","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/ed131d41-f55d-5d26-8319-281eba598440">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/public_notices/notice-estate-of-margaret-ethel-kelly/ad_ed131d41-f55d-5d26-8319-281eba598440.html" class="tnt-asset-link" aria-label="NOTICE ESTATE OF MARGARET ETHEL KELLY">
        

        
            NOTICE ESTATE OF MARGARET ETHEL KELLY</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
    
        
        
        <article id="card-product-45311f2c-a05c-54f0-b459-257842d12a92" class="clearfix card  product " data-track-object='{"title":"EXECUTOR’S NOTICE Letters Testamentary in the Estate of ORVILLE HAYES","url":"/classifieds/community/public_notices/executor-s-notice-letters-testamentary-in-the-estate-of-orville-hayes/ad_45311f2c-a05c-54f0-b459-257842d12a92.html","uuid":"45311f2c-a05c-54f0-b459-257842d12a92","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/45311f2c-a05c-54f0-b459-257842d12a92">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/public_notices/executor-s-notice-letters-testamentary-in-the-estate-of-orville-hayes/ad_45311f2c-a05c-54f0-b459-257842d12a92.html" class="tnt-asset-link" aria-label="EXECUTOR’S NOTICE Letters Testamentary in the Estate of ORVILLE HAYES">
        

        
            EXECUTOR’S NOTICE Letters Testamentary in the Estate of ORVILLE HAYES</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
    
    </div>
    <span class="clearfix"></span></section></div><div id="tncms-block-1180338" class="tncms-block no-title"><section id="block-1180338" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1180338 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/ads_to_go">
                
                Ads to Go
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1180338-24b2b24a-7582-11ec-bedc-a389ef78de35" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-24b2b24a-7582-11ec-bedc-a389ef78de35 media-preview pdf-asset " data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/137911-pdf/pdf_24b2b24a-7582-11ec-bedc-a389ef78de35.html" class="tnt-asset-link"  aria-label="137911.pdf">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="137911.pdf"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/2/4b/24b2b24a-7582-11ec-bedc-a389ef78de35/61e1ed0cd9db3.preview.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/2/4b/24b2b24a-7582-11ec-bedc-a389ef78de35/61e1ed0cd9db3.preview.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/2/4b/24b2b24a-7582-11ec-bedc-a389ef78de35/61e1ed0cd9db3.preview.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/2/4b/24b2b24a-7582-11ec-bedc-a389ef78de35/61e1ed0cd9db3.preview.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/2/4b/24b2b24a-7582-11ec-bedc-a389ef78de35/61e1ed0cd9db3.preview.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/2/4b/24b2b24a-7582-11ec-bedc-a389ef78de35/61e1ed0cd9db3.preview.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/2/4b/24b2b24a-7582-11ec-bedc-a389ef78de35/61e1ed0cd9db3.preview.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/2/4b/24b2b24a-7582-11ec-bedc-a389ef78de35/61e1ed0cd9db3.preview.jpg?resize=750%2C750 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/137911-pdf/pdf_24b2b24a-7582-11ec-bedc-a389ef78de35.html" class="tnt-asset-link" aria-label="137911.pdf">
        

        
            137911.pdf</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div><span class="clearfix"></span></section></div><div id="tncms-block-1936606" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936606" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936606');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1690245" class="tncms-block"></div><div id="tncms-block-1936607" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936607" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936607');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1685994" class="tncms-block"><div class="tnt-has-block-bg">
<div class="block-title">
<div class="block-title-inner">
<h3>Facebook</h3>
</div>
</div>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FThe-Progress-1505167303108510&amp;tabs=timeline%2C%20events&amp;width=320&amp;height=500&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" width="320" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe>
</div></div><div id="tncms-block-1142655" class="tncms-block tnt-has-block-bg"><section id="block-1142655" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1142655 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.theprogressnews.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1936608" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936608" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936608');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1936613" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1936613" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1936613');
                        googletag.pubads().refresh([gptAdSlots['ad-1936613']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1352448" class="tncms-block"><div id="" class="tncms-block"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with The Progress News</h4>
        </div>
    </div>

<div class="row">
      <div class="col-md-4 span4">
        <h5>Submit Content</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/site/forms/online_services/submit_news">Submit News</a></li>
          <li><a href="/site/forms/online_services/letter_editor">Send a Letter to the Editor</a></li>
          <li><a href="/site/forms/online_services/submit_news">Submit a Video</a></li>
        </ul>
</div>
      <div class="col-md-4 span4">
        <h5>Advertise</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/site/forms/online_services/classified_ad">Place a Classified Ad</a></li>
          <li><a href="/site/forms/online_services/classified_ad">Place a Display Ad</a></li>
		  <li><a href="/site/forms/online_services/classified_ad">Place a Help Wanted Ad</a></li>
        </ul>
</div>
      <div class="col-md-4 span4">
        <h5>Subscribe</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/subscribe/">Start a Subscription</a></li>
         <li><a href="/site/forms/online_services/support_inquiry/">Support Inquiry</a></li>
          <li><a href="/site/contact.html">Contact Us</a></li>
        </ul>
</div>
    </div>
</div></div></div><div id="tncms-block-1352449" class="tncms-block"><style>
@import url('https://fonts.googleapis.com/css?family=Lato:400,700,900&display=swap');

#logo {
    margin-bottom: 20px;
    padding-bottom: 20px;
    border-bottom: 1px solid rgba(255, 255, 255, 0.2);
 }
#footer {
    width: 100%;
    margin: auto;
    font-family: lato;
    font-size: 14px;
}
#footer ul {
	list-style-type: none;
}
@media all and (min-width: 950px) {
#footer {
    width: 1100px;
    margin: auto;
} 
.footerFloat {
    float: left;
}
#wrapper {
    width: 100%;
    padding-top: 20px;
    overflow:hidden;
} 
.state-title {
    font-size: 13px;
    letter-spacing: 1px;
    font-weight: bold;
    text-transform: uppercase;
    font-family: lato;
}
</style><div id="wrapper">
<div id="logo"><center><img src="https://communitymediagroup.com/app/images/cmg-footer-logo.png"></center></div>
<div id="footer">
<div class="footerFloat">
        <ul><li><span class="state-title">Illinois</span></li>
        	<li><a href="http://fordcountyrecord.com" target="_blank">Ford County Record</a></li>
        	<li><a href="http://www.journalpilot.com/" target="_blank">Hancock Journal-Pilot</a></li>
        	<li><a href="http://www.newsbug.info/hoopeston_chronicle/" target="_blank">Hoopeston Chronicle</a></li>
        	<li><a href="http://the-independent-news.com" target="_blank">The Independent News</a></li>
        	<li><a href="http://www.newsbug.info/iroquois_countys_times-republic/" target="_blank">Iroquois Times-Republic</a></li>
        	<li><a href="http://journal-republican.com">Journal-Republican</a></li>
        	<li><a href="http://news-gazette.com/" tagert="_blank">The News-Gazette</a></li>
        	<li><a href="http://rantoulpress.com" target="_blank">Rantoul Press</a></li>
        </ul></div>

<div class="footerFloat">
        <ul><li><span class="state-title">Indiana</span></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Fountain Co. Neighbor</a></li>
        	<li><a href="http://www.hartfordcitynewstimes.com/" target="_blank">Hartford City News-Times</a></li>
        	<li><a href="http://www.newsbug.info/monticello_herald_journal/" target="_blank">Herald Journal</a></li>
        	<li><a href="http://www.newsbug.info/kankakee_valley_post_news/" target="_blank">KV Post News</a></li>
        	<li><a href="http://www.newsbug.info/lafayette_leader/" target="_blank">Lafayette Leader</a></li>
        	<li><a href="http://www.newsbug.info/newton_county_enterprise/" target="_blank">Newton Co. Enterprise</a></li>
        	<li><a href="http://www.newsbug.info/rensselaer_republican/" target="_blank">Rensselaer Republican</a></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Review-Republican</a></li>
        	<li><a href="http://www.winchesternewsgazette.com/" target="_blank">Winchester News-Gazette</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Iowa</span></li>
        	<li><a href="http://www.swiowanewssource.com/atlantic/" target="_blank">Atlantic News Telegraph</a></li>
        	<li><a href="http://www.swiowanewssource.com/audubon/" target="_blank">Audubon Advocate-Journal</a></li>
        	<li><a href="http://www.barrspcn.com/" target="_blank">Barr's Post Card News</a></li>
        	<li><a href="http://www.collectorsjournal.com/" target="_blank">Collector's Journal</a></li>
                <li><a href="http://thefayettecountyunion.com/" target="_blank">Fayette County Union</a></li>
        	<li><a href="http://www.dailydem.com/" target="_blank">Ft. Madison Daily Democrat</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/independence_bulletin_journal/" target="_blank">Independence Bulletin-Journal</a></li>
        	<li><a href="http://www.dailygate.com/" target="_blank">Keokuk Daily Gate City</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/oelwein_daily_register/" target="_blank">Oelwein Daily Register</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/vinton_newspapers/" target="_blank">Vinton Newspapers</a></li>
       	 	<li><a href="http://www.communitynewspapergroup.com/waverly_newspapers/" target="_blank">Waverly Newspapers</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Michigan</span></li>
			<li><a href="http://www.iosconews.com/" target="_blank">Iosco County News-Herald</a></li>
			<li><a href="http://www.shorelinemedia.net/ludington_daily_news/" target="_blank">Ludington Daily News</a></li>
			<li><a href="http://www.shorelinemedia.net/oceanas_herald_journal/" target="_blank">Oceana's Herald-Journal</a></li>
       		<li><a href="http://www.iosconews.com/oscoda_press/" target="_blank">Oscoda Press</a></li>
       		<li><a href="http://www.shorelinemedia.net/white_lake_beacon/" target="_blank">White Lake Beacon</a></li>
       	</ul><ul><li><span class="state-title">New York</span></li>
			<li><a href="http://www.fltimes.com/" target="_blank">Finger Lakes Times</a></li>
			<li><a href="http://www.oleantimesherald.com/" target="_blank">Olean Times Herald</a></li>
			<li><a href="http://www.salamancapress.com/" target="_blank">Salamanca Press</a></li>
		</ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Pennsylvania</span></li>
			<li><a href="http://www.bradfordera.com/" target="_blank">Bradford Era</a></li>
			<li><a href="http://www.theprogressnews.com" target="_blank">Clearfield Progress</a></li>
			<li><a href="http://www.thecourierexpress.com/" target="_blank">Courier Express</a></li>
        	<li><a href="http://www.tiogapublishing.com/free_press_courier/" target="_blank">Free Press Courier</a></li>
        	<li><a href="http://www.thecourierexpress.com/jeffersonian_democrat/" target="_blank">Jeffersonian Democrat</a></li>
        	<li><a href="http://www.thecourierexpress.com/the_leader_vindicator/" target="_blank">Leader Vindicator</a></li>
        	<li><a href="http://www.potterleaderenterprise.com/" target="_blank">Potter Leader-Enterprise</a></li>
        	<li><a href="http://www.tiogapublishing.com/reporter_argus/" target="_blank">Reporter Argus</a></li>
        	<li><a href="http://www.thecourierexpress.com/tri_county_sunday/" target="_blank">Tri County Sunday</a></li>
        	<li><a href="http://www.tiogapublishing.com/the_wellsboro_mansfield_gazette/" target="_blank">The Wellsboro Gazette</a></li>
        </ul></div>
</div>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1142669" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1142669"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">theprogressnews.com</a>, 236 E. Market St. Clearfield, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1994495" class="tncms-block"><script type="text/javascript">
var infolinks_pid = 3299954;
var infolinks_wsid = 13;
</script><script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("61974a85-0032-5c35-87f6-69ce2be152c3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc7100.add('act', dmpData);_cc7100.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["mv", "forfeit", "austin shoff", "sport", "music", "heavy athletics", "military", "aaron domanick", "pin", "ch", "david honan"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1142702').click(function(e){
                                        $('#weather-1142702 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/tooltip.de94a24856e491d3d4941fc7405faf06.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_61974a85_0032_5c35_87f6_69ce2be152c3_photo_modal = false;
                var gallery_changed_61974a85_0032_5c35_87f6_69ce2be152c3_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-61974a85-0032-5c35-87f6-69ce2be152c3-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-61974a85-0032-5c35-87f6-69ce2be152c3-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-61974a85-0032-5c35-87f6-69ce2be152c3-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-61974a85-0032-5c35-87f6-69ce2be152c3-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-61974a85-0032-5c35-87f6-69ce2be152c3-photo-modal .owl-stage-outer").height( $('#carousel-61974a85-0032-5c35-87f6-69ce2be152c3-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-61974a85-0032-5c35-87f6-69ce2be152c3-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-61974a85-0032-5c35-87f6-69ce2be152c3-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-61974a85-0032-5c35-87f6-69ce2be152c3-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_61974a85_0032_5c35_87f6_69ce2be152c3_photo_modal = $('#gallery-items-61974a85-0032-5c35-87f6-69ce2be152c3-photo-modal').data('owlCarousel');
                $('#carousel-61974a85-0032-5c35-87f6-69ce2be152c3-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_61974a85_0032_5c35_87f6_69ce2be152c3_photo_modal.prev();
                });
                $('#carousel-61974a85-0032-5c35-87f6-69ce2be152c3-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_61974a85_0032_5c35_87f6_69ce2be152c3_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function fotomotoBuy(highRes, preview) {
            /* Check in highRes and preview image URLs */
            var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                imgs = [];

            imgs.push({
                img: preview,
                original_image_url: highRes,
                collection: ''
            });

            $.post(checkUrl, {store_key: '65d011f74b6b2ffb43db3643e9bf104d8598e0c0', page_url: 'https://www.theprogressnews.com/moshannon-valley-competes-at-claysburg-duals/article_61974a85-0032-5c35-87f6-69ce2be152c3.html', imgs: imgs}, function(data) {
                console.log(data);
            }, 'json');
            
            FOTOMOTO.API.checkinImages(imgs, function(images){
                if (images[0].available) {
                    /* Call the showWindow function passing it the above parameters */
                    FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                }
                else {
                    alert("This image is currently not available for sale.");
                }
            })
        }

        function FOTOMOTOPANEL_beforeShow() {
            // Reclaim focus from Bootstrap modal
            $(document).off('focusin.modal');
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_61974a85_0032_5c35_87f6_69ce2be152c3 = false;
                var gallery_changed_61974a85_0032_5c35_87f6_69ce2be152c3 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-61974a85-0032-5c35-87f6-69ce2be152c3').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-61974a85-0032-5c35-87f6-69ce2be152c3 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-61974a85-0032-5c35-87f6-69ce2be152c3');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-61974a85-0032-5c35-87f6-69ce2be152c3 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-61974a85-0032-5c35-87f6-69ce2be152c3 .owl-stage-outer").height( $('#carousel-61974a85-0032-5c35-87f6-69ce2be152c3 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-61974a85-0032-5c35-87f6-69ce2be152c3 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-61974a85-0032-5c35-87f6-69ce2be152c3 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-61974a85-0032-5c35-87f6-69ce2be152c3 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_61974a85_0032_5c35_87f6_69ce2be152c3 = $('#gallery-items-61974a85-0032-5c35-87f6-69ce2be152c3').data('owlCarousel');
                $('#carousel-61974a85-0032-5c35-87f6-69ce2be152c3 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_61974a85_0032_5c35_87f6_69ce2be152c3.prev();
                });
                $('#carousel-61974a85-0032-5c35-87f6-69ce2be152c3 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_61974a85_0032_5c35_87f6_69ce2be152c3.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc7100.add('act', mailListData);_cc7100.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1869768() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "theprogressnews.com",
            discovery: {
                element: "#evvnt-calendar-1869768",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Progress",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc7100.add('act', serviceData);_cc7100.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc7100.add('act', dmpData);_cc7100.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>