
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.theprogressnews.com/content/tncms/live/" />
<meta name="keywords" content="driver, license, motor vehicle, law, transports, highway, id card, vehicle, fee, duplicate, registration" />
<meta name="news_keywords" content="driver, license, motor vehicle, law, transports, highway, id card, vehicle, fee, duplicate, registration" />
<meta name="description" content="HARRISBURG &mdash; The Pennsylvania Department of Transportation has announced that expiration dates for driver licenses, identification cards, and learner&rsquo;s permits will be extended for Pennsylvania residents in response to statewide" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.theprogressnews.com/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/054dfc1c-b494-11e5-83fc-cbb27812a77f.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="PennDOT extends expiration dates on driver licenses, ID cards, and learner's permits" />
<meta property="og:description" content="HARRISBURG &mdash; The Pennsylvania Department of Transportation has announced that expiration dates for driver licenses, identification cards, and learner&rsquo;s permits will be extended for Pennsylvania residents in response to statewide" />
<meta property="og:site_name" content="The Progress " />
<meta property="og:section" content="Local" />
<meta property="fb:app_id" content="940890289361701" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.d820b73daef6eb91d02575a30888f9d4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1590773268"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,500,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,500"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":520},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"d7f862e0-0ab2-5598-b1ea-11fc54218616","app":"editorial"},"google":{"ua":"UA-45151175-21"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/7100/cc.js?ns=_cc7100" id="LOTCC_7100"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7100.add('tp', 'TNNW');
		_cc7100.add('act', ' User Login');
		_cc7100.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7100.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5435,5436,7226,5658,5007", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["driver","license","motor vehicle","law","transports","highway","id card","vehicle","fee","duplicate"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theprogressnews.com/news/local';
            
                gptAdSlots['ad-1684677'] = googletag.defineSlot(adUnit, [2,1], 'ad-1684677').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684677'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.tooltip_config || (window.tooltip_config = []); window.tooltip_config.push({"button_bg_color":"#ffd600","button_text":"SUBSCRIBE","button_text_color":"#333","button_url":"\/subscribe","display_again":"24","tooltip_background_color":"#fff","tooltip_headline":"Support your community by supporting local journalism.","tooltip_headline_color":"#333","tooltip_message":"Subscribe Today","tooltip_message_color":"#ff0000","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","button_size":" ","button_width":"full","sticker_icon":"none","icon_color":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_button","utm_campaign":"button","utm_campaign_content":"utility_promo_button","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1685970"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theprogressnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90], [970,250], [970, 90]]).addSize([1200, 0], [[728,90], [970,250], [970, 90]]).build();
                gptAdSlots['ad-1142567'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250],[970,90]], 'ad-1142567').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1142567'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theprogressnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-1684559'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1684559').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684559'].setTargeting('pos', ['rail1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"list_ids":"583e9f76-6ac0-11ea-9b3c-43a7327795e7,fa631702-bb2b-11e6-bfa5-47b84b4bb587, 55fd7632-b1b5-11e6-bed1-63abb1c49167, 5cc2f810-c29d-11e9-aaac-07613517e3f1,a9249e9a-67af-11ea-a268-8b2dee2e72ec","require_user_account":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1685991"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theprogressnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-1684562'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1684562').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684562'].setTargeting('pos', ['rail2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theprogressnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-1684564'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1684564').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684564'].setTargeting('pos', ['rail3']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"63de3ece-e4a2-11e6-8b91-f3db56823045-1171381","asset_id":"63de3ece-e4a2-11e6-8b91-f3db56823045","title":"Who should make the decision about the proposed merger of Lawrence Township and Clearfield Borough to form a new borough?","url":"\/who-should-make-the-decision-about-the-proposed-merger-of-lawrence-township-and-clearfield-borough\/poll_63de3ece-e4a2-11e6-8b91-f3db56823045.html","results":"https:\/\/www.theprogressnews.com\/who-should-make-the-decision-about-the-proposed-merger-of-lawrence-township-and-clearfield-borough\/poll_63de3ece-e4a2-11e6-8b91-f3db56823045.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theprogressnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1328840'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1328840').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1328840'].setTargeting('pos', ['rail4']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theprogressnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-1684671'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1684671').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684671'].setTargeting('pos', ['rail5']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theprogressnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-1684672'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1684672').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684672'].setTargeting('pos', ['rail6']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theprogressnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1685947'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1685947').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1685947'].setTargeting('pos', ['sticky-infinity']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theprogressnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970, 250], [970,90]]).addSize([1200, 0], [[728, 90], [970, 250], [970,90]]).build();
                gptAdSlots['ad-1142569'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250],[970,90]], 'ad-1142569').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1142569'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theprogressnews.com/news/local';
            
                gptAdSlots['ad-1684678'] = googletag.defineSlot(adUnit, [1,1], 'ad-1684678').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684678'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theprogressnews.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-1684675'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1684675').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684675'].setTargeting('pos', ['leaderboard-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>PennDOT extends expiration dates on driver licenses, ID cards, and learner's permits | Local | theprogressnews.com</title>
            
    <style>body { background-color: #f9f9f9; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f9f9f9; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #003399; } .fixed-nav #main-navigation { background-color: #003399 !important; } #site-top-nav-container, #site-top-nav { background-color: #444; } #site-footer-container, #site-footer { background-color: #444; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #1146b0; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/7118957e-7b3d-11e9-afe2-a79986bfeeb5.png) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #fff; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.theprogressnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="PennDOT extends expiration dates on driver licenses, ID cards, and learner's permits | Local | theprogressnews.com" href="http://www.theprogressnews.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.theprogressnews.com/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-45151175-22', 'auto', {'name': 'customTracker'});
    ga('customTracker.send', 'pageview');
    </script>

<script>
$(document).ready(function() {     
    $('.navbar-static .hamburger-desktop .sr-only-show').text('More');
    
 });
</script> 




        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-d7f862e0-0ab2-5598-b1ea-11fc54218616 section-newssection-local type-article infinity-summary-sticky-siderail" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theprogressnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=520&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=d7f862e0-0ab2-5598-b1ea-11fc54218616&tncms.asset.app=editorial&tncms.google.ua=UA-45151175-21&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc7100.add('act', paywallDmpData );
	_cc7100.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.theprogressnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.theprogressnews.com/users/login/?referer_url=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html">Log In</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5436] = {
    'name':'Digital Only',
    'id':'5436',
    'prices':['199','1195','6995','13995'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5436" class="subscription-service panel panel-default subscription-service-digital  service-5436">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Only</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><strong><strong><strong>✓ Unlimited theprogressnews.com access 24/7<br /><strong>✓ Unlimited e-Edition access 24/7</strong><br /></strong></strong><strong>✓ The best local, regional and national news in sports, politics, business and more!</strong></strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $1.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5436" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.theprogressnews.com/users/admin/service/purchase/?serviceid=5436&referer_url=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-5436">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-5436" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Day Pass</td>
                                    <td class="service-rate-cell-price">
                                        $1.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Monthly</td>
                                    <td class="service-rate-cell-price">
                                        $11.95
                                    </td>
                                    <td class="service-rate-cell-duration">
for 31 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Six Months</td>
                                    <td class="service-rate-cell-price">
                                        $69.95
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Annual</td>
                                    <td class="service-rate-cell-price">
                                        $139.95
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7226] = {
    'name':'Full Access',
    'id':'7226',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7226" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Full Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>As a current print subscriber, you receive 24/7 access to our website and online e-edition at no additional charge. All you have to do is activate your access. To activate digital access, you will need your account number. You can find your account number on any recent subscription notice or bill.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7226" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.theprogressnews.com/users/admin/service/purchase/?serviceid=7226&referer_url=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

<form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
        </div>
        </div>
    
    <script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="http://www.theprogressnews.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5435] = {
    'name':'All Access - Current Subscribers',
    'id':'5435',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5436] = {
    'name':'Digital Only',
    'id':'5436',
    'prices':['199','1195','6995','13995'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7226] = {
    'name':'Full Access',
    'id':'7226',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5658] = {
    'name':'Monthly Free trial access',
    'id':'5658',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5007] = {
    'name':'Staff domain access',
    'id':'5007',
    'prices':[''],
    'brand':'domain',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.theprogressnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.theprogressnews.com/users/login/?referer_url=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.theprogressnews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.theprogressnews.com%252Fnews%252Flocal%252Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%252Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.theprogressnews.com/users/login/?referer_url=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html">log in</a> or <a class="alert-link" href="https://www.theprogressnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.theprogressnews.com/users/login/?referer_url=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.theprogressnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.theprogressnews.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.theprogressnews.com%252Fnews%252Flocal%252Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%252Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5435);
                
                bloxServiceIDs.push(5436);
                
                bloxServiceIDs.push(7226);
                
                bloxServiceIDs.push(5658);
                
                bloxServiceIDs.push(5007);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1685971" class="tncms-block site-follow-us"><div class="follow-links-1685971 default">
    
    <section id="block-1685971" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Progress-1505167303108510" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theprogressnews.com",
  "sameAs" : ["https://www.facebook.com/The-Progress-1505167303108510"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1142700" class="tncms-block"><div id="user-controls-1142700" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.theprogressnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.theprogressnews.com/users/login/?referer_url=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.theprogressnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1142700').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.theprogressnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.theprogressnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.theprogressnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1142700').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.theprogressnews.com/users/logout/" id="user-logout-form-1142700"><input type="hidden" name="referer_url" value="http://www.theprogressnews.com/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1685973" class="tncms-block promo-button-menu"><section id="block-1685973" class="block emphasis-h3   " ><div id="promo-button-1685973" class="promo-button"><a href="/eedition"><button type="button" class="btn btn-block  ">e-EDITION</button></a></div></section></div><div id="tncms-block-1685975" class="tncms-block promo-button-menu"><section id="block-1685975" class="block emphasis-h3   " ><div id="promo-button-1685975" class="promo-button"><a href="/subscribe"><button type="button" class="btn btn-block  ">SUBSCRIBE</button></a></div></section></div><div id="tncms-block-1685972" class="tncms-block weather-mobile-menu"><div id="weather-1685972" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=16830" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">84&deg;</span>
                    
                        <span class="cond">Mostly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-font-style-color-gold-covid-19font"><font style="color: gold;">COVID-19</font></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="https://games.theprogressnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a href="/community_health/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/autos/"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-all-listings">All Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-more">+ More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/ads_to_go/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1684677" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684677" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684677');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-font-style-color-gold-search-jobsfont"  href="/jobs" >
                    <span class="nav-label"><font style="color: gold;">Search Jobs</font></span>
                </a></li><li>
                <a class="nav-link  tnt-section-font-style-color-gold-shop-autosfont"  href="/autos/" >
                    <span class="nav-label"><font style="color: gold;">Shop Autos</font></span>
                </a></li><li>
                <a class="nav-link  tnt-section-font-style-color-gold-find-local-businessesfont"  href="/marketplace/" >
                    <span class="nav-label"><font style="color: gold;">Find Local Businesses</font></span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1142699" class="tncms-block"><div id="user-controls-1142699" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.theprogressnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.theprogressnews.com/users/login/?referer_url=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.theprogressnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1142699').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.theprogressnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.theprogressnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.theprogressnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1142699').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theprogressnews.com/users/logout/" id="user-logout-form-1142699"><input type="hidden" name="referer_url" value="http://www.theprogressnews.com/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1142702" class="tncms-block"><div id="weather-1142702" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=16830" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">84&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="16830"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1142702 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Clearfield, PA
                                
                                 <small>(16830)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds. A stray shower or thunderstorm is possible. Low 64F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. A stray shower or thunderstorm is possible. Low 64F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 24, 2020 @ 4:19 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=16830"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1142676" class="tncms-block"><div id="site-logo-1142676" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/56d0c8d8-25dd-11e7-943b-e7a65eeae46d.png?resize=200%2C19" 
            srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/56d0c8d8-25dd-11e7-943b-e7a65eeae46d.png?resize=200%2C19 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/56d0c8d8-25dd-11e7-943b-e7a65eeae46d.png?resize=300%2C29 300w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/56d0c8d8-25dd-11e7-943b-e7a65eeae46d.png?resize=400%2C38 400w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/56d0c8d8-25dd-11e7-943b-e7a65eeae46d.png 540w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Friday, July 24, 2020
            </div></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1142686" class="tncms-block"><div class="follow-links-1142686 pull-right">
    
    <section id="block-1142686" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Progress-1505167303108510" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theprogressnews.com",
  "sameAs" : ["https://www.facebook.com/The-Progress-1505167303108510"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1142677" class="tncms-block"><section id="block-1142677" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/33c43634-29e5-11e7-af86-6310bb0d8a8d.png?resize=200%2C19 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/33c43634-29e5-11e7-af86-6310bb0d8a8d.png?resize=300%2C29 300w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/33c43634-29e5-11e7-af86-6310bb0d8a8d.png?resize=400%2C38 400w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/33c43634-29e5-11e7-af86-6310bb0d8a8d.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1142683" class="tncms-block"><ul id="site-search-1142683-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1142683" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1142683-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1142683-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1142683-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1142683').submit();
        return false;
    });

    $('#site-search-1142683').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1142683 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1142683 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1142683-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1685970" class="tncms-block"><section id="block-1685970" class="block emphasis-h3   " ><div id="promo-button-1685970" class="promo-button"><a href="/subscribe"><button type="button" class="btn btn-block  ">SUBSCRIBE</button><div id="tool-top-1685970" class="popover bottom" role="tooltip">
                <div class="arrow"></div>
                <div class="popover-content">
                    <div class="notifications-tip">
                        <h5>Support your community by supporting local journalism.</h5>
                        <p class="#ff0000">Subscribe Today</p>
                    </div>
                </div>
            </div></a></div></section></div><div id="tncms-block-1685969" class="tncms-block"><section id="block-1685969" class="block emphasis-h3   " ><div id="promo-button-1685969" class="promo-button"><a href="/eedition"><button type="button" class="btn btn-block  ">e-EDITION</button></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-font-style-color-gold-covid-19font"  href="/coronavirus/" >
                    <span class="nav-label"><font style="color: gold;">COVID-19</font></span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/news/nation/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-living"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/" >
                    <span class="nav-label">Living</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/announcements/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-9-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="https://games.theprogressnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-wellness"  href="/community_health/" >
                    <span class="nav-label">Health & Wellness</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-autos"  href="/autos/" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-listings"  href="/classifieds" >
                    <span class="nav-label">All Listings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">+ More</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-print-ads"  href="/ads_to_go/" >
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #003399">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PennDOT%20extends%20expiration%20dates%20on%20driver%20licenses%2C%20ID%20cards%2C%20and%20learner%27s%20permits&url=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.theprogressnews.com/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprogressnews.com/tncms/asset/editorial/d7f862e0-0ab2-5598-b1ea-11fc54218616" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btheprogressnews.com%5D%20PennDOT%20extends%20expiration%20dates%20on%20driver%20licenses%2C%20ID%20cards%2C%20and%20learner%27s%20permits&body=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1142567" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1142567" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1142567');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1142680" class="tncms-block"><section id="block-1142680" class="block emphasis-h3   " ><div class="heading card">
    
    
        
        <ol class="breadcrumb  pull-right" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/local/" itemprop="item">
                        <span itemprop="name">Local</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol>
    
    <div class="clearfix">
    
    <div class="block-title title-1142680 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/local">
                
                Local
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-d7f862e0-0ab2-5598-b1ea-11fc54218616" class="asset article-default"  data-url="http://www.theprogressnews.com/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/054dfc1c-b494-11e5-83fc-cbb27812a77f.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theprogressnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.theprogressnews.com/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.theprogressnews.com\/tncms\/search\/mlt\/?origin=d7f862e0-0ab2-5598-b1ea-11fc54218616&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d7f862e0-0ab2-5598-b1ea-11fc54218616" class="asset-paging">
                <div id="paging-prev-d7f862e0-0ab2-5598-b1ea-11fc54218616" class="paging-link prev offset"></div>
                <div id="paging-next-d7f862e0-0ab2-5598-b1ea-11fc54218616" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            PennDOT extends expiration dates on driver licenses, ID cards, and learner's permits
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-07-24T13:25:00-04:00" class="tnt-date asset-date text-muted">
            Jul 24, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-07-24T13:25:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-24T13:25:00-04:00">
    <meta itemprop="datePublished" content="2020-07-24T13:25:00-04:00">
    <meta itemprop="dateModified" content="2020-07-24T13:25:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PennDOT%20extends%20expiration%20dates%20on%20driver%20licenses%2C%20ID%20cards%2C%20and%20learner%27s%20permits&url=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.theprogressnews.com/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprogressnews.com/tncms/asset/editorial/d7f862e0-0ab2-5598-b1ea-11fc54218616" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btheprogressnews.com%5D%20PennDOT%20extends%20expiration%20dates%20on%20driver%20licenses%2C%20ID%20cards%2C%20and%20learner%27s%20permits&body=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d7f862e0-0ab2-5598-b1ea-11fc54218616" data-smart-adunit="/132916964/theprogressnews.com/news/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PennDOT%20extends%20expiration%20dates%20on%20driver%20licenses%2C%20ID%20cards%2C%20and%20learner%27s%20permits&url=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.theprogressnews.com/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprogressnews.com/tncms/asset/editorial/d7f862e0-0ab2-5598-b1ea-11fc54218616" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btheprogressnews.com%5D%20PennDOT%20extends%20expiration%20dates%20on%20driver%20licenses%2C%20ID%20cards%2C%20and%20learner%27s%20permits&body=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d7f862e0-0ab2-5598-b1ea-11fc54218616-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d7f862e0-0ab2-5598-b1ea-11fc54218616" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d7f862e0-0ab2-5598-b1ea-11fc54218616" class="save-list-d7f862e0-0ab2-5598-b1ea-11fc54218616-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d7f862e0-0ab2-5598-b1ea-11fc54218616" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PennDOT%20extends%20expiration%20dates%20on%20driver%20licenses%2C%20ID%20cards%2C%20and%20learner%27s%20permits&url=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.theprogressnews.com/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprogressnews.com/tncms/asset/editorial/d7f862e0-0ab2-5598-b1ea-11fc54218616" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btheprogressnews.com%5D%20PennDOT%20extends%20expiration%20dates%20on%20driver%20licenses%2C%20ID%20cards%2C%20and%20learner%27s%20permits&body=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d7f862e0-0ab2-5598-b1ea-11fc54218616-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d7f862e0-0ab2-5598-b1ea-11fc54218616" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d7f862e0-0ab2-5598-b1ea-11fc54218616" class="save-list-d7f862e0-0ab2-5598-b1ea-11fc54218616-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d7f862e0-0ab2-5598-b1ea-11fc54218616" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>HARRISBURG — The Pennsylvania Department of Transportation has announced that expiration dates for driver licenses, identification cards, and learner’s permits will be extended for Pennsylvania residents in response to statewide COVID-19 mitigation efforts.</p></div><div class="subscriber-preview"><p>Effective July 23, expiration dates for driver licenses, photo ID cards and learner’s permits scheduled to expire from March 16 through Aug. 31, have been extended until Aug. 31. These extensions are in addition to those announced on June 25.</p></div><div class="subscriber-only"><p>A camera card is considered a driver’s license, so it is covered by the same terms and conditions extending other driver’s license products. Camera cards with expiration dates within this timeframe are also extended through Aug. 31.</p></div><div class="subscriber-only"><p>Additionally, limited services are available at some Driver License and Photo License Centers. For a list of open driver license and photo license centers and the services provided, as well as their hours of operation, please visit <a href="http://www.dmv.pa.gov">www.dmv.pa.gov</a>.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Customers may continue to complete various transactions and access multiple resources online at <a href="http://www.dmv.pa.gov">www.dmv.pa.gov</a>. Driver and vehicle online services are available 24 hours a day, seven days a week and include driver&rsquo;s license, photo ID and vehicle registration renewals; driver-history services; changes of address; driver license and vehicle registration restoration letters; ability to pay driver license or vehicle insurance restoration fee; driver license and photo ID duplicates; and schedule a driver&rsquo;s exam. There are no additional fees for using online services.</p></div><div class="subscriber-only"><p>PennDOT will continue to evaluate these processes and will communicate any changes with the public.</p></div><div class="subscriber-only"><p>More COVID-19 information is available at <a href="http://www.health.pa.gov">www.health.pa.gov</a>. For more information, visit <a href="http://www.dmv.pa.gov">www.dmv.pa.gov</a> or <a href="http://www.PennDOT.gov">www.PennDOT.gov</a>.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PennDOT%20extends%20expiration%20dates%20on%20driver%20licenses%2C%20ID%20cards%2C%20and%20learner%27s%20permits&url=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.theprogressnews.com/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprogressnews.com/tncms/asset/editorial/d7f862e0-0ab2-5598-b1ea-11fc54218616" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btheprogressnews.com%5D%20PennDOT%20extends%20expiration%20dates%20on%20driver%20licenses%2C%20ID%20cards%2C%20and%20learner%27s%20permits&body=http%3A%2F%2Fwww.theprogressnews.com%2Fnews%2Flocal%2Fpenndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits%2Farticle_d7f862e0-0ab2-5598-b1ea-11fc54218616.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/penndot-extends-expiration-dates-on-driver-licenses-id-cards-and-learners-permits/article_d7f862e0-0ab2-5598-b1ea-11fc54218616.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d7f862e0-0ab2-5598-b1ea-11fc54218616"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d7f862e0-0ab2-5598-b1ea-11fc54218616-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d7f862e0-0ab2-5598-b1ea-11fc54218616" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d7f862e0-0ab2-5598-b1ea-11fc54218616" class="save-list-d7f862e0-0ab2-5598-b1ea-11fc54218616-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d7f862e0-0ab2-5598-b1ea-11fc54218616" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22driver%22#tncms-source=keyword" class="tag-driver label label-default" data-tncms-track-dmp='search: driver'>Driver</a>
            </li> <li>
                <a href="/search/?k=%22license%22#tncms-source=keyword" class="tag-license label label-default" data-tncms-track-dmp='search: license'>License</a>
            </li> <li>
                <a href="/search/?k=%22motor%20vehicle%22#tncms-source=keyword" class="tag-motor-vehicle label label-default" data-tncms-track-dmp='search: motor-vehicle'>Motor Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22id%20card%22#tncms-source=keyword" class="tag-id-card label label-default" data-tncms-track-dmp='search: id-card'>Id Card</a>
            </li> <li>
                <a href="/search/?k=%22vehicle%22#tncms-source=keyword" class="tag-vehicle label label-default" data-tncms-track-dmp='search: vehicle'>Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22fee%22#tncms-source=keyword" class="tag-fee label label-default" data-tncms-track-dmp='search: fee'>Fee</a>
            </li> <li>
                <a href="/search/?k=%22duplicate%22#tncms-source=keyword" class="tag-duplicate label label-default" data-tncms-track-dmp='search: duplicate'>Duplicate</a>
            </li> <li>
                <a href="/search/?k=%22registration%22#tncms-source=keyword" class="tag-registration label label-default" data-tncms-track-dmp='search: registration'>Registration</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="http://www.theprogressnews.com/tncms/search/mlt/?origin=d7f862e0-0ab2-5598-b1ea-11fc54218616&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1686021" class="tncms-block tnt-has-block-bg"><section id="block-1686021" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1686021 ">
        <div class="block-title-inner">
            <h3>
                
                More News
                
            </h3>
        </div>
    </div></div><div class="blox-autolist blox-autolist-1686021 list-group"><a class="list-group-item" href="/news/crime/" title="Crime">Crime</a><a class="list-group-item" href="/news/education/" title="Education">Education</a><a class="list-group-item" href="/news/environment/" title="Environment">Environment</a><a class="list-group-item" href="/news/local/" title="Local">Local</a><a class="list-group-item" href="/news/nation/" title="Nation">Nation</a><a class="list-group-item" href="/news/state/" title="State">State</a></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1684559" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684559" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684559');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1685991" class="tncms-block tnt-has-block-bg"><section id="block-1685991" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1685991 ">
        <div class="block-title-inner">
            <h3>
                
                News In Your Inbox!
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1685991"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1685991" type="checkbox" name="list_id[]" value="583e9f76-6ac0-11ea-9b3c-43a7327795e7" data-name="Coronavirus Updates" title="Coronavirus Updates" >
                                    <h4 class="mailinglist-title">Coronavirus Updates</h4>
                                    
                                        <p>Get the latest local and national news.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1685991" type="checkbox" name="list_id[]" value="fa631702-bb2b-11e6-bfa5-47b84b4bb587" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1685991" type="checkbox" name="list_id[]" value="55fd7632-b1b5-11e6-bed1-63abb1c49167" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1685991" type="checkbox" name="list_id[]" value="5cc2f810-c29d-11e9-aaac-07613517e3f1" data-name="Obituaries" title="Obituaries" >
                                    <h4 class="mailinglist-title">Obituaries</h4>
                                    
                                        <p>Get the latest obituaries from The Progress.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1685991" type="checkbox" name="list_id[]" value="a9249e9a-67af-11ea-a268-8b2dee2e72ec" data-name="Local Weather" title="Local Weather" >
                                    <h4 class="mailinglist-title">Local Weather</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Get our expert short-term forecast, summary of the weather details and news of any severe weather.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Get our expert short-term forecast, summary of the weather details and news of any severe weather.</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1685991" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.theprogressnews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1685992" class="tncms-block tnt-has-block-bg"><section id="block-1685992" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1685992 ">
        <div class="block-title-inner">
            <h3>
                
                What's Trending
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/progress_news/fire-destroys-winburne-residence/article_a689db57-1d29-53b1-bc94-4a252952e59a.html" class="tnt-asset-link">
        

        
            Fire destroys Winburne residence</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/fire-destroys-historic-barn-antiques/article_a465d1e0-96ed-536b-a911-326420537ce4.html" class="tnt-asset-link">
        

        
            Fire destroys historic barn, antiques</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/philipsburg-council-approves-closing-pine-street-for-farmers-market/article_8ff5727b-41b7-56cf-ac16-440e0af36cdc.html" class="tnt-asset-link">
        

        
            Philipsburg council approves closing Pine Street for farmer's market</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/irvona-man-killed-in-cambria-county-crash/article_940fbd91-7fb9-5847-90ce-fc35ab1616f0.html" class="tnt-asset-link">
        

        
            Irvona man killed in Cambria County crash</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/food-vendors-harness-racing-and-livestock-show-return-to-fairgrounds/article_fb52f552-fb2f-5a1c-977c-9e268ba05bbc.html" class="tnt-asset-link">
        

        
            Food vendors, harness racing and livestock show return to fairgrounds</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/commissioner-glass-wants-study-done-on-jail-facilities/article_aa13b252-0c28-5c90-8f4e-799d8187e825.html" class="tnt-asset-link">
        

        
            Commissioner Glass wants study done on jail facilities</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/clearfield-youth-baseball-association-shuts-down-due-to-postive-covid-19-test/article_42661623-2553-5ba7-94be-9b0f1efff674.html" class="tnt-asset-link">
        

        
            Clearfield Youth Baseball Association shuts down due to postive COVID-19 test</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/let-the-music-play/article_67fc588f-1c04-5ed5-96a8-1cfd933ac535.html" class="tnt-asset-link">
        

        
            LET THE MUSIC PLAY</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/state/former-pennsylvania-senator-sentenced-on-child-pornography-charges/article_f2863479-048b-5c03-b092-802e36f890f1.html" class="tnt-asset-link">
        

        
            Former Pennsylvania senator sentenced on child pornography charges</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/progress_news/dubois-woman-killed-in-crash-near-parker-dam/article_ba36f2ca-aff7-569f-85b5-7e6684a08874.html" class="tnt-asset-link">
        

        
            DuBois woman killed in crash near Parker Dam</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1684562" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684562" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684562');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1180313" class="tncms-block"><section id="block-1180313" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1180313 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace">
                
                Local Businesses
                
                    </a>
                
            </h3>
        </div>
    </div></div>

    <div id="business-grid-1180313" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-68208a98-11ba-5dbb-bc54-e77b3c717836" class="clearfix card business power " data-bizid="68208a98-11ba-5dbb-bc54-e77b3c717836">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/flowers_gifts/gift_shops/dan-smith-s-candies-gifts/business_3922024082.html" class="tnt-asset-link">
        

        
            Dan Smith's Candies & Gifts</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BBrookville%2BPA%2B15825">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-849-8221">
                                    
                                    814-849-8221
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/dan.smithscandies" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Dan Smith's Candies &amp; Gifts's website" href="http://www.dansmithscandies.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-40a73782-a10c-5a96-8268-a99ea6c2c90f" class="clearfix card business power " data-bizid="40a73782-a10c-5a96-8268-a99ea6c2c90f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/auto_dealers/cars_trucks_vans/c-classic-dodge-chrysler-jeep-ram/business_4000078688.html" class="tnt-asset-link">
        

        
            C. Classic Dodge Chrysler Jeep Ram</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1238%20S.%20Second%20St.%2BClearfield%2BPA%2B16830">
                                        1238 S. Second St., Clearfield, PA 16830
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-765-2500">
                                    
                                    814-765-2500
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="C. Classic Dodge Chrysler Jeep Ram's website" href="http://cclassiconline.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-79e4a8ad-ca6c-5070-8bdd-a4858004285d" class="clearfix card business power " data-bizid="79e4a8ad-ca6c-5070-8bdd-a4858004285d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/legal_services/compass-estate-planning-elder-law/business_4000152074.html" class="tnt-asset-link">
        

        
            Compass Estate Planning & Elder Law</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//318%20East%20Locust%20St.%2B%2B%2B16830">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-762-4193">
                                    
                                    814-762-4193
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Compass Estate Planning &amp; Elder Law's website" href="http://compassestateplanning.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-c753b5ca-97cd-5388-9915-56c1ff14ecb8" class="clearfix card business power " data-bizid="c753b5ca-97cd-5388-9915-56c1ff14ecb8">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/farm_equipment/other/l-r-farm-supply/business_4000151905.html" class="tnt-asset-link">
        

        
            L&R Farm Supply</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2761%20Rock%20Dump%20Road%2B%2B%2B15851">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-427-2689">
                                    
                                    814-427-2689
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-966f344a-e19e-523d-955d-ffed001f79cf" class="clearfix card business power " data-bizid="966f344a-e19e-523d-955d-ffed001f79cf">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/services_repair/miscellaneous/dotts-motor-co-inc/business_4000078698.html" class="tnt-asset-link">
        

        
            Dotts Motor Co., Inc.</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//316%20E.%20Market%20St.%2BClearfield%2BPA%2B16830">
                                        316 E. Market St., Clearfield, PA 16830
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-765-9681">
                                    
                                    814-765-9681
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/DottsFord" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Dotts Motor Co., Inc.'s website" href="http://dottsmotor.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-32d0c81e-4d6b-5d2b-94e0-942b71f90d1f" class="clearfix card business power " data-bizid="32d0c81e-4d6b-5d2b-94e0-942b71f90d1f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/information_services/miscellaneous_information_services/quad-county-oral-maxillofacial-surgery/business_4000129493.html" class="tnt-asset-link">
        

        
            Quad County Oral & Maxillofacial Surgery</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//389%20Main%20Street%2BBrookville%2BPA%2B15825">
                                        389 Main Street, Brookville, PA 15825
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:724-282-6100">
                                    
                                    724-282-6100
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Quad-County-Oral-Maxillofacial-Surgery-1795811854011033" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Quad County Oral &amp; Maxillofacial Surgery's website" href="http://quadcountyoralsurgery.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-297e3f4e-2fd8-55e9-8b87-dd3d0039b628" class="clearfix card business power " data-bizid="297e3f4e-2fd8-55e9-8b87-dd3d0039b628">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/dentists/other/pierre-bourmerhi-dmd/business_3922024076.html" class="tnt-asset-link">
        

        
            Pierre Bourmerhi DMD</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//439%20Spring%20St%2BHoutzdale%2BPA%2B16651">
                                        439 Spring St, Houtzdale, PA 16651
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-378-7006">
                                    
                                    814-378-7006
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Pierre Bourmerhi DMD's website" href="http://boumerhidental.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-fdfa9ce7-a7d8-5c4d-b36b-3f428126e7b8" class="clearfix card business power " data-bizid="fdfa9ce7-a7d8-5c4d-b36b-3f428126e7b8">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/local_services/funeral_services_cemeteries/adamson-funeral-home/business_4000128720.html" class="tnt-asset-link">
        

        
            Adamson Funeral Home</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1312%20Chestnut%20Avenue%2BDuBois%2BPA%2B15801">
                                        1312 Chestnut Avenue, DuBois, PA 15801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-371-2934">
                                    
                                    814-371-2934
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Adamson Funeral Home's website" href="http://adamsonfuneral.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-236ef045-aeb3-5e8c-abf0-8c1b9f7f4f74" class="clearfix card business power " data-bizid="236ef045-aeb3-5e8c-abf0-8c1b9f7f4f74">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/public_services_government/social_services_welfare/documentation/new-light-inc/business_4000128745.html" class="tnt-asset-link">
        

        
            New Light Inc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//10987%20Rt%203252%2BShippenville%2BPA%2B16254">
                                        10987 Rt 3252, Shippenville, PA 16254
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-226-6444">
                                    
                                    814-226-6444
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/New-Light" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="New Light Inc's website" href="http://newlightnewlife.net/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-be7c7a17-5f4c-5e98-b9ff-4a7d81551e6b" class="clearfix card business power " data-bizid="be7c7a17-5f4c-5e98-b9ff-4a7d81551e6b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/services_repair/bodywork/elk-county-collision/business_4000128737.html" class="tnt-asset-link">
        

        
            Elk County Collision</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//809%20S.%20Michael%20St.%2BSt.%20Marys%2BPA%2B15857">
                                        809 S. Michael St., St. Marys, PA 15857
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-834-1072">
                                    
                                    814-834-1072
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Elk County Collision's website" href="http://www.elkcountycollision.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-42256797-6eae-5da6-b368-6dbb2aa4a32c" class="clearfix card business power " data-bizid="42256797-6eae-5da6-b368-6dbb2aa4a32c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/food/food_services/maria-s-fresh-pasta/business_4000151622.html" class="tnt-asset-link">
        

        
            Maria's Fresh Pasta</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//241%20Midway%20Drive%2BDuBois%2BPA%2B15801">
                                        241 Midway Drive, DuBois, PA 15801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-371-2226">
                                    
                                    814-371-2226
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/mariasfreshpastadubois" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Maria's Fresh Pasta's website" href="http://www.mariasfreshpasta.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    <span class="clearfix"></span></section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 11 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1180313 = $('#block-1180313 .owl-carousel');

                card_carousel_1180313.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_1180313);
                    });
                

                card_carousel_1180313.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1180313 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1180313.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1180313);
                });

                // bind next click
                $('#block-1180313 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1180313.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1180313);
                });

                // bind dragged
                card_carousel_1180313.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_1180313);
                });

                // bind translated
                card_carousel_1180313.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1180313);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1171383" class="tncms-block"><section id="block-1171383" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1171383 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition">
                
                Current e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-346384e8-17d9-5450-91d0-393516895c15" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-346384e8-17d9-5450-91d0-393516895c15 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-progress/edition_346384e8-17d9-5450-91d0-393516895c15.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Progress"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="624"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/eedition/b/65/b6524db1-8fac-5dcb-a4fa-7616191e574d/5f1a35015b285.preview-300.jpg?resize=200%2C416 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/eedition/b/65/b6524db1-8fac-5dcb-a4fa-7616191e574d/5f1a35015b285.preview-300.jpg?resize=300%2C624 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-progress/edition_346384e8-17d9-5450-91d0-393516895c15.html" class="tnt-asset-link">
        

        
            The Progress</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;"><b>Already a subscriber?</b> Click the image on the left to view the latest e-edition.<br><br>

<b>Don't have a subscription?</b>  <a href="/subscribe">Click here to see our subscription options.</a></li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    <span class="clearfix"></span></section></div><div id="tncms-block-1684564" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684564" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684564');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1686091" class="tncms-block tnt-has-block-bg"></div><div id="tncms-block-1180318" class="tncms-block"><section id="block-1180318" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1180318 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Classifieds
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
    
        
        <article id="card-product-06ecc18d-a65b-54f3-aa30-b0be39857405" class="clearfix card  product " data-track-object='{"title":"NOTICE Notice is hereby given of the proposed private sale","url":"/classifieds/community/announcements/notice-notice-is-hereby-given-of-the-proposed-private-sale/ad_06ecc18d-a65b-54f3-aa30-b0be39857405.html","uuid":"06ecc18d-a65b-54f3-aa30-b0be39857405","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/06ecc18d-a65b-54f3-aa30-b0be39857405">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/notice-notice-is-hereby-given-of-the-proposed-private-sale/ad_06ecc18d-a65b-54f3-aa30-b0be39857405.html" class="tnt-asset-link">
        

        
            NOTICE Notice is hereby given of the proposed private sale</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-5a8af582-4429-53ec-b929-63986370bb9c" class="clearfix card  product " data-track-object='{"title":"ESTATE NOTICE Estate of Hesterbell Smith, a/k/a Hester Smith, late","url":"/classifieds/community/announcements/estate-notice-estate-of-hesterbell-smith-a-k-a-hester-smith-late/ad_5a8af582-4429-53ec-b929-63986370bb9c.html","uuid":"5a8af582-4429-53ec-b929-63986370bb9c","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/5a8af582-4429-53ec-b929-63986370bb9c">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/estate-notice-estate-of-hesterbell-smith-a-k-a-hester-smith-late/ad_5a8af582-4429-53ec-b929-63986370bb9c.html" class="tnt-asset-link">
        

        
            ESTATE NOTICE Estate of Hesterbell Smith, a/k/a Hester Smith, late</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-4aa6a085-6c9e-5f24-b26d-b8d1722ab3bd" class="clearfix card  product " data-track-object='{"title":"ESTATE NOTICE NOTICE IS HEREBY GIVEN","url":"/classifieds/community/announcements/estate-notice-notice-is-hereby-given/ad_4aa6a085-6c9e-5f24-b26d-b8d1722ab3bd.html","uuid":"4aa6a085-6c9e-5f24-b26d-b8d1722ab3bd","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/4aa6a085-6c9e-5f24-b26d-b8d1722ab3bd">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/estate-notice-notice-is-hereby-given/ad_4aa6a085-6c9e-5f24-b26d-b8d1722ab3bd.html" class="tnt-asset-link">
        

        
            ESTATE NOTICE NOTICE IS HEREBY GIVEN</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
    </div>
    <span class="clearfix"></span></section></div><div id="tncms-block-1180338" class="tncms-block no-title"><section id="block-1180338" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1180338 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/ads_to_go">
                
                Ads to Go
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-md card-compact">
        
        
            <template data-id="1180338" class="tnt-slider-template " data-swipe="true" data-arrows="true" data-columns="2">
        
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-a3578814-cc4b-11ea-84e8-a7e65c401e09" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a3578814-cc4b-11ea-84e8-a7e65c401e09 media-preview pdf-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/122350-pdf/pdf_a3578814-cc4b-11ea-84e8-a7e65c401e09.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="122350.pdf"
                    class="img-responsive lazyload  letterbox default"
                    width="750"
                    height="788"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/a/35/a3578814-cc4b-11ea-84e8-a7e65c401e09/5f18897e818bc.preview.jpg?resize=200%2C210" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/122350-pdf/pdf_a3578814-cc4b-11ea-84e8-a7e65c401e09.html" class="tnt-asset-link">
        

        
            122350.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-a639a986-cc4b-11ea-9dbf-8345d6594a86" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a639a986-cc4b-11ea-9dbf-8345d6594a86 media-preview pdf-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/122456-pdf/pdf_a639a986-cc4b-11ea-9dbf-8345d6594a86.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="122456.pdf"
                            class="img-responsive lazyload full default"
                            width="1392"
                            height="226"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/a/63/a639a986-cc4b-11ea-9dbf-8345d6594a86/5f188983cf83b.preview.jpg?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/a/63/a639a986-cc4b-11ea-9dbf-8345d6594a86/5f188983cf83b.preview.jpg?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/a/63/a639a986-cc4b-11ea-9dbf-8345d6594a86/5f188983cf83b.preview.jpg?resize=400%2C65 400w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/a/63/a639a986-cc4b-11ea-9dbf-8345d6594a86/5f188983cf83b.preview.jpg?resize=540%2C88 540w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/a/63/a639a986-cc4b-11ea-9dbf-8345d6594a86/5f188983cf83b.preview.jpg?resize=750%2C122 750w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/a/63/a639a986-cc4b-11ea-9dbf-8345d6594a86/5f188983cf83b.preview.jpg?resize=1200%2C195 1200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/a/63/a639a986-cc4b-11ea-9dbf-8345d6594a86/5f188983cf83b.preview.jpg?resize=1392%2C226 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/122456-pdf/pdf_a639a986-cc4b-11ea-9dbf-8345d6594a86.html" class="tnt-asset-link">
        

        
            122456.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-a8a02330-cc4b-11ea-81d6-d77d239d3254" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a8a02330-cc4b-11ea-81d6-d77d239d3254 media-preview pdf-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/122476-pdf/pdf_a8a02330-cc4b-11ea-81d6-d77d239d3254.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="122476.pdf"
                    class="img-responsive lazyload  letterbox default"
                    width="750"
                    height="1575"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/a/8a/a8a02330-cc4b-11ea-81d6-d77d239d3254/5f188987caca1.preview.jpg?resize=200%2C420" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/122476-pdf/pdf_a8a02330-cc4b-11ea-81d6-d77d239d3254.html" class="tnt-asset-link">
        

        
            122476.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-c3ebdd12-cb58-11ea-abcf-bb8c764a422e" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c3ebdd12-cb58-11ea-abcf-bb8c764a422e media-preview pdf-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/122386-pdf/pdf_c3ebdd12-cb58-11ea-abcf-bb8c764a422e.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="122386.pdf"
                    class="img-responsive lazyload  letterbox default"
                    width="492"
                    height="525"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/3e/c3ebdd12-cb58-11ea-abcf-bb8c764a422e/5f16f205558b6.preview.jpg?resize=200%2C213" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/122386-pdf/pdf_c3ebdd12-cb58-11ea-abcf-bb8c764a422e.html" class="tnt-asset-link">
        

        
            122386.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-c4941338-cb58-11ea-b63d-77324a643f87" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c4941338-cb58-11ea-b63d-77324a643f87 media-preview pdf-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/122401-pdf/pdf_c4941338-cb58-11ea-b63d-77324a643f87.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="122401.pdf"
                            class="img-responsive lazyload full default"
                            width="492"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/49/c4941338-cb58-11ea-b63d-77324a643f87/5f16f20669b2b.preview.jpg?resize=200%2C137 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/49/c4941338-cb58-11ea-b63d-77324a643f87/5f16f20669b2b.preview.jpg?resize=300%2C206 300w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/49/c4941338-cb58-11ea-b63d-77324a643f87/5f16f20669b2b.preview.jpg?resize=400%2C275 400w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/49/c4941338-cb58-11ea-b63d-77324a643f87/5f16f20669b2b.preview.jpg?resize=492%2C338 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/122401-pdf/pdf_c4941338-cb58-11ea-b63d-77324a643f87.html" class="tnt-asset-link">
        

        
            122401.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-c54428fe-cb58-11ea-82c5-ef50fe072e7d" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c54428fe-cb58-11ea-82c5-ef50fe072e7d media-preview pdf-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/122402-pdf/pdf_c54428fe-cb58-11ea-82c5-ef50fe072e7d.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="122402.pdf"
                    class="img-responsive lazyload  letterbox default"
                    width="492"
                    height="750"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/54/c54428fe-cb58-11ea-82c5-ef50fe072e7d/5f16f207b5a31.preview.jpg?resize=200%2C305" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/122402-pdf/pdf_c54428fe-cb58-11ea-82c5-ef50fe072e7d.html" class="tnt-asset-link">
        

        
            122402.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-c5c08c1e-cb58-11ea-ba2c-1b3159f0fe7c" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c5c08c1e-cb58-11ea-ba2c-1b3159f0fe7c media-preview pdf-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/122404-pdf/pdf_c5c08c1e-cb58-11ea-ba2c-1b3159f0fe7c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="122404.pdf"
                            class="img-responsive lazyload full default"
                            width="492"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/5c/c5c08c1e-cb58-11ea-ba2c-1b3159f0fe7c/5f16f20864557.preview.jpg?resize=200%2C137 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/5c/c5c08c1e-cb58-11ea-ba2c-1b3159f0fe7c/5f16f20864557.preview.jpg?resize=300%2C206 300w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/5c/c5c08c1e-cb58-11ea-ba2c-1b3159f0fe7c/5f16f20864557.preview.jpg?resize=400%2C275 400w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/5c/c5c08c1e-cb58-11ea-ba2c-1b3159f0fe7c/5f16f20864557.preview.jpg?resize=492%2C338 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/122404-pdf/pdf_c5c08c1e-cb58-11ea-ba2c-1b3159f0fe7c.html" class="tnt-asset-link">
        

        
            122404.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-c6c33260-cb58-11ea-ba9a-1bdca41db23a" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c6c33260-cb58-11ea-ba9a-1bdca41db23a media-preview pdf-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/122425-pdf/pdf_c6c33260-cb58-11ea-ba9a-1bdca41db23a.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="122425.pdf"
                    class="img-responsive lazyload  letterbox default"
                    width="750"
                    height="1575"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/6c/c6c33260-cb58-11ea-ba9a-1bdca41db23a/5f16f20a9cb4d.preview.jpg?resize=200%2C420" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/122425-pdf/pdf_c6c33260-cb58-11ea-ba9a-1bdca41db23a.html" class="tnt-asset-link">
        

        
            122425.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-c37b4552-cb58-11ea-a898-afbb972692dd" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c37b4552-cb58-11ea-a898-afbb972692dd media-preview pdf-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/117200-pdf/pdf_c37b4552-cb58-11ea-a898-afbb972692dd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="117200.pdf"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/37/c37b4552-cb58-11ea-a898-afbb972692dd/5f16f2049bb38.preview.jpg?resize=200%2C160 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/37/c37b4552-cb58-11ea-a898-afbb972692dd/5f16f2049bb38.preview.jpg?resize=300%2C240 300w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/37/c37b4552-cb58-11ea-a898-afbb972692dd/5f16f2049bb38.preview.jpg?resize=400%2C320 400w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/37/c37b4552-cb58-11ea-a898-afbb972692dd/5f16f2049bb38.preview.jpg?resize=540%2C432 540w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/37/c37b4552-cb58-11ea-a898-afbb972692dd/5f16f2049bb38.preview.jpg?resize=750%2C600 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/117200-pdf/pdf_c37b4552-cb58-11ea-a898-afbb972692dd.html" class="tnt-asset-link">
        

        
            117200.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-c443cc2a-cb58-11ea-956f-efc776bfe0ae" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c443cc2a-cb58-11ea-956f-efc776bfe0ae media-preview pdf-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/122400-pdf/pdf_c443cc2a-cb58-11ea-956f-efc776bfe0ae.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="122400.pdf"
                            class="img-responsive lazyload full default"
                            width="492"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/44/c443cc2a-cb58-11ea-956f-efc776bfe0ae/5f16f205e10c3.preview.jpg?resize=200%2C137 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/44/c443cc2a-cb58-11ea-956f-efc776bfe0ae/5f16f205e10c3.preview.jpg?resize=300%2C206 300w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/44/c443cc2a-cb58-11ea-956f-efc776bfe0ae/5f16f205e10c3.preview.jpg?resize=400%2C275 400w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/c/44/c443cc2a-cb58-11ea-956f-efc776bfe0ae/5f16f205e10c3.preview.jpg?resize=492%2C338 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/122400-pdf/pdf_c443cc2a-cb58-11ea-956f-efc776bfe0ae.html" class="tnt-asset-link">
        

        
            122400.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-356239f6-c87e-11ea-8c3f-7bed71e43ad1" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-356239f6-c87e-11ea-8c3f-7bed71e43ad1 media-preview pdf-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/122120-pdf/pdf_356239f6-c87e-11ea-8c3f-7bed71e43ad1.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="122120.pdf"
                    class="img-responsive lazyload  letterbox default"
                    width="750"
                    height="938"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/3/56/356239f6-c87e-11ea-8c3f-7bed71e43ad1/5f12285a94385.preview.jpg?resize=200%2C250" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/122120-pdf/pdf_356239f6-c87e-11ea-8c3f-7bed71e43ad1.html" class="tnt-asset-link">
        

        
            122120.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-11bdf2b0-c87e-11ea-958f-a7d0f41171af" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-11bdf2b0-c87e-11ea-958f-a7d0f41171af media-preview pdf-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/121896-pdf/pdf_11bdf2b0-c87e-11ea-958f-a7d0f41171af.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="121896.pdf"
                            class="img-responsive lazyload full default"
                            width="492"
                            height="451"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/1/1b/11bdf2b0-c87e-11ea-958f-a7d0f41171af/5f12281dbfe30.preview.jpg?resize=200%2C183 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/1/1b/11bdf2b0-c87e-11ea-958f-a7d0f41171af/5f12281dbfe30.preview.jpg?resize=300%2C275 300w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/1/1b/11bdf2b0-c87e-11ea-958f-a7d0f41171af/5f12281dbfe30.preview.jpg?resize=400%2C367 400w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/1/1b/11bdf2b0-c87e-11ea-958f-a7d0f41171af/5f12281dbfe30.preview.jpg?resize=492%2C451 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/121896-pdf/pdf_11bdf2b0-c87e-11ea-958f-a7d0f41171af.html" class="tnt-asset-link">
        

        
            121896.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-122f19c2-c87e-11ea-9164-174e51fbcb9d" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-122f19c2-c87e-11ea-9164-174e51fbcb9d media-preview pdf-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/122201-pdf/pdf_122f19c2-c87e-11ea-9164-174e51fbcb9d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="122201.pdf"
                            class="img-responsive lazyload full default"
                            width="1009"
                            height="788"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/1/22/122f19c2-c87e-11ea-9164-174e51fbcb9d/5f12281e8c52d.preview.jpg?resize=200%2C156 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/1/22/122f19c2-c87e-11ea-9164-174e51fbcb9d/5f12281e8c52d.preview.jpg?resize=300%2C234 300w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/1/22/122f19c2-c87e-11ea-9164-174e51fbcb9d/5f12281e8c52d.preview.jpg?resize=400%2C312 400w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/1/22/122f19c2-c87e-11ea-9164-174e51fbcb9d/5f12281e8c52d.preview.jpg?resize=540%2C422 540w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/1/22/122f19c2-c87e-11ea-9164-174e51fbcb9d/5f12281e8c52d.preview.jpg?resize=750%2C586 750w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/1/22/122f19c2-c87e-11ea-9164-174e51fbcb9d/5f12281e8c52d.preview.jpg?resize=1009%2C788 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/122201-pdf/pdf_122f19c2-c87e-11ea-9164-174e51fbcb9d.html" class="tnt-asset-link">
        

        
            122201.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-12be734c-c87e-11ea-8cc4-d3aee9c4665c" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-12be734c-c87e-11ea-8cc4-d3aee9c4665c media-preview pdf-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/122386-pdf/pdf_12be734c-c87e-11ea-8cc4-d3aee9c4665c.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="122386.pdf"
                    class="img-responsive lazyload  letterbox default"
                    width="492"
                    height="525"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/1/2b/12be734c-c87e-11ea-8cc4-d3aee9c4665c/5f12281f7657c.preview.jpg?resize=200%2C213" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/122386-pdf/pdf_12be734c-c87e-11ea-8cc4-d3aee9c4665c.html" class="tnt-asset-link">
        

        
            122386.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="item  last-grid-item">
                 
                                
                    <article id="card-summary-1180338-13470d1a-c87e-11ea-be3e-071e24dd8b27" class="tnt-asset-type-pdf clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-13470d1a-c87e-11ea-be3e-071e24dd8b27 media-preview pdf-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/122390-pdf/pdf_13470d1a-c87e-11ea-be3e-071e24dd8b27.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="122390.pdf"
                    class="img-responsive lazyload  letterbox default"
                    width="492"
                    height="901"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/1/34/13470d1a-c87e-11ea-be3e-071e24dd8b27/5f1228206ba9a.preview.jpg?resize=200%2C366" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/122390-pdf/pdf_13470d1a-c87e-11ea-be3e-071e24dd8b27.html" class="tnt-asset-link">
        

        
            122390.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </template>
        </div><span class="clearfix"></span></section></div><div id="tncms-block-1171381" class="tncms-block tnt-has-block-bg"><section id="block-1171381" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1171381 ">
        <div class="block-title-inner">
            <h3>
                
                What do you think?
                
            </h3>
        </div>
    </div></div>
        
            
            <h4 class="tnt-headline ">
        
             <a href="/who-should-make-the-decision-about-the-proposed-merger-of-lawrence-township-and-clearfield-borough/poll_63de3ece-e4a2-11e6-8b91-f3db56823045.html" class="tnt-asset-link">
        

        
            Who should make the decision about the proposed merger of Lawrence Township and Clearfield Borough to form a new borough?</a></h4>
            <div id="poll-63de3ece-e4a2-11e6-8b91-f3db56823045-1171381" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-63de3ece-e4a2-11e6-8b91-f3db56823045-1171381-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-63de3ece-e4a2-11e6-8b91-f3db56823045-1171381-your-vote"></span>
                </div>
                <div id="poll-63de3ece-e4a2-11e6-8b91-f3db56823045-1171381-results" class="tnt-poll-results hide"></div>
                <div id="poll-63de3ece-e4a2-11e6-8b91-f3db56823045-1171381-container">
                    <form id="poll-63de3ece-e4a2-11e6-8b91-f3db56823045-1171381-form" class="tnt-poll-form" role="form" method="post" action="/who-should-make-the-decision-about-the-proposed-merger-of-lawrence-township-and-clearfield-borough/poll_63de3ece-e4a2-11e6-8b91-f3db56823045.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Elected Officials" value="C76465C7-72A0-0001-974F836019941F70"> Elected Officials
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Voters" value="C76465C9-0480-0001-DD96BF0019BF7670"> Voters
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-63de3ece-e4a2-11e6-8b91-f3db56823045-1171381-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-63de3ece-e4a2-11e6-8b91-f3db56823045-1171381-back-vote" class="padding-top hide">
                <button id="poll-63de3ece-e4a2-11e6-8b91-f3db56823045-1171381-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
        
    </section></div><div id="tncms-block-1328840" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1328840" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1328840');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1690245" class="tncms-block"><section id="block-1690245" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1690245 ">
        <div class="block-title-inner">
            <h3>
                
                TV Week
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-1690245-f521e2e4-17c9-54a4-a636-379f340dc67b" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-special-sections">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-f521e2e4-17c9-54a4-a636-379f340dc67b media-preview edition-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/tv-week/edition_f521e2e4-17c9-54a4-a636-379f340dc67b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="TV Week"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="273"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/eedition/c/7a/c7a847ea-c8b5-5e2d-a27a-4c3900d135a1/5f15b18d90a9b.preview-300.jpg?resize=200%2C182 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/eedition/c/7a/c7a847ea-c8b5-5e2d-a27a-4c3900d135a1/5f15b18d90a9b.preview-300.jpg?resize=300%2C273 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special_sections/tv-week/edition_f521e2e4-17c9-54a4-a636-379f340dc67b.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">TV Week</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/special_sections/tv-week/edition_f521e2e4-17c9-54a4-a636-379f340dc67b.html" class="tnt-asset-link">
        

        
            TV Week</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    <span class="clearfix"></span></section></div><div id="tncms-block-1641738" class="tncms-block"><center>
<a class="twitter-timeline" data-width="350" data-height="500" data-theme="dark" href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">Tweets by realDonaldTrump</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br><br><br>
</center></div><div id="tncms-block-1684671" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684671" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684671');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1685994" class="tncms-block"><div class="tnt-has-block-bg">
<div class="block-title">
<div class="block-title-inner">
<h3>Facebook</h3>
</div>
</div>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FThe-Progress-1505167303108510&amp;tabs=timeline%2C%20events&amp;width=320&amp;height=500&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" width="320" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe>
</div></div><div id="tncms-block-1142655" class="tncms-block tnt-has-block-bg"><section id="block-1142655" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1142655 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.theprogressnews.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1684672" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684672" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684672');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1685947" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1685947" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1685947');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1142569" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1142569" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1142569');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1352448" class="tncms-block"><div id="" class="tncms-block"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with The Progress News</h4>
        </div>
    </div>

<div class="row">
      <div class="col-md-4 span4">
        <h5>Submit Content</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/site/forms/online_services/submit_news">Submit News</a></li>
          <li><a href="/site/forms/online_services/letter_editor">Send a Letter to the Editor</a></li>
          <li><a href="/site/forms/online_services/submit_news">Submit a Video</a></li>
        </ul>
</div>
      <div class="col-md-4 span4">
        <h5>Advertise</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/site/forms/online_services/classified_ad">Place a Classified Ad</a></li>
          <li><a href="/site/forms/online_services/classified_ad">Place a Display Ad</a></li>
		  <li><a href="/site/forms/online_services/classified_ad">Place a Help Wanted Ad</a></li>
        </ul>
</div>
      <div class="col-md-4 span4">
        <h5>Subscribe</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/subscribe/">Start a Subscription</a></li>
         <li><a href="/site/forms/online_services/support_inquiry/">Support Inquiry</a></li>
          <li><a href="/site/contact.html">Contact Us</a></li>
        </ul>
</div>
    </div>
</div></div></div><div id="tncms-block-1352449" class="tncms-block"><style>
@import url('https://fonts.googleapis.com/css?family=Lato:400,700,900&display=swap');

#logo {
    margin-bottom: 20px;
    padding-bottom: 20px;
    border-bottom: 1px solid rgba(255, 255, 255, 0.2);
 }
#footer {
    width: 100%;
    margin: auto;
    font-family: lato;
    font-size: 14px;
}
#footer ul {
	list-style-type: none;
}
@media all and (min-width: 950px) {
#footer {
    width: 1100px;
    margin: auto;
} 
.footerFloat {
    float: left;
}
#wrapper {
    width: 100%;
    padding-top: 20px;
    overflow:hidden;
} 
.state-title {
    font-size: 13px;
    letter-spacing: 1px;
    font-weight: bold;
    text-transform: uppercase;
    font-family: lato;
}
</style><div id="wrapper">
<div id="logo"><center><img src="https://communitymediagroup.com/app/images/cmg-footer-logo.png"></center></div>
<div id="footer">
<div class="footerFloat">
        <ul><li><span class="state-title">Illinois</span></li>
        	<li><a href="http://fordcountyrecord.com" target="_blank">Ford County Record</a></li>
        	<li><a href="http://www.journalpilot.com/" target="_blank">Hancock Journal-Pilot</a></li>
        	<li><a href="http://www.newsbug.info/hoopeston_chronicle/" target="_blank">Hoopeston Chronicle</a></li>
        	<li><a href="http://the-independent-news.com" target="_blank">The Independent News</a></li>
        	<li><a href="http://www.newsbug.info/iroquois_countys_times-republic/" target="_blank">Iroquois Times-Republic</a></li>
        	<li><a href="http://journal-republican.com">Journal-Republican</a></li>
        	<li><a href="http://news-gazette.com/" tagert="_blank">The News-Gazette</a></li>
        	<li><a href="http://rantoulpress.com" target="_blank">Rantoul Press</a></li>
        </ul></div>

<div class="footerFloat">
        <ul><li><span class="state-title">Indiana</span></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Fountain Co. Neighbor</a></li>
        	<li><a href="http://www.hartfordcitynewstimes.com/" target="_blank">Hartford City News-Times</a></li>
        	<li><a href="http://www.newsbug.info/monticello_herald_journal/" target="_blank">Herald Journal</a></li>
        	<li><a href="http://www.newsbug.info/kankakee_valley_post_news/" target="_blank">KV Post News</a></li>
        	<li><a href="http://www.newsbug.info/lafayette_leader/" target="_blank">Lafayette Leader</a></li>
        	<li><a href="http://www.newsbug.info/newton_county_enterprise/" target="_blank">Newton Co. Enterprise</a></li>
        	<li><a href="http://www.newsbug.info/rensselaer_republican/" target="_blank">Rensselaer Republican</a></li>
        	<li><a href="http://www.newsbug.info/wcinews/" target="_blank">Review-Republican</a></li>
        	<li><a href="http://www.winchesternewsgazette.com/" target="_blank">Winchester News-Gazette</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Iowa</span></li>
        	<li><a href="http://www.swiowanewssource.com/atlantic/" target="_blank">Atlantic News Telegraph</a></li>
        	<li><a href="http://www.swiowanewssource.com/audubon/" target="_blank">Audubon Advocate-Journal</a></li>
        	<li><a href="http://www.barrspcn.com/" target="_blank">Barr's Post Card News</a></li>
        	<li><a href="http://www.collectorsjournal.com/" target="_blank">Collector's Journal</a></li>
                <li><a href="http://thefayettecountyunion.com/" target="_blank">Fayette County Union</a></li>
        	<li><a href="http://www.dailydem.com/" target="_blank">Ft. Madison Daily Democrat</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/independence_bulletin_journal/" target="_blank">Independence Bulletin-Journal</a></li>
        	<li><a href="http://www.dailygate.com/" target="_blank">Keokuk Daily Gate City</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/oelwein_daily_register/" target="_blank">Oelwein Daily Register</a></li>
        	<li><a href="http://www.communitynewspapergroup.com/vinton_newspapers/" target="_blank">Vinton Newspapers</a></li>
       	 	<li><a href="http://www.communitynewspapergroup.com/waverly_newspapers/" target="_blank">Waverly Newspapers</a></li>
        </ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Michigan</span></li>
			<li><a href="http://www.iosconews.com/" target="_blank">Iosco County News-Herald</a></li>
			<li><a href="http://www.shorelinemedia.net/ludington_daily_news/" target="_blank">Ludington Daily News</a></li>
			<li><a href="http://www.shorelinemedia.net/oceanas_herald_journal/" target="_blank">Oceana's Herald-Journal</a></li>
       		<li><a href="http://www.iosconews.com/oscoda_press/" target="_blank">Oscoda Press</a></li>
       		<li><a href="http://www.shorelinemedia.net/white_lake_beacon/" target="_blank">White Lake Beacon</a></li>
       	</ul><ul><li><span class="state-title">New York</span></li>
			<li><a href="http://www.fltimes.com/" target="_blank">Finger Lakes Times</a></li>
			<li><a href="http://www.oleantimesherald.com/" target="_blank">Olean Times Herald</a></li>
			<li><a href="http://www.salamancapress.com/" target="_blank">Salamanca Press</a></li>
		</ul></div>

<div class="footerFloat">
		<ul><li><span class="state-title">Pennsylvania</span></li>
			<li><a href="http://www.bradfordera.com/" target="_blank">Bradford Era</a></li>
			<li><a href="http://www.theprogressnews.com" target="_blank">Clearfield Progress</a></li>
			<li><a href="http://www.thecourierexpress.com/" target="_blank">Courier Express</a></li>
        	<li><a href="http://www.tiogapublishing.com/free_press_courier/" target="_blank">Free Press Courier</a></li>
        	<li><a href="http://www.thecourierexpress.com/jeffersonian_democrat/" target="_blank">Jeffersonian Democrat</a></li>
        	<li><a href="http://www.thecourierexpress.com/the_leader_vindicator/" target="_blank">Leader Vindicator</a></li>
        	<li><a href="http://www.potterleaderenterprise.com/" target="_blank">Potter Leader-Enterprise</a></li>
        	<li><a href="http://www.tiogapublishing.com/reporter_argus/" target="_blank">Reporter Argus</a></li>
        	<li><a href="http://www.thecourierexpress.com/tri_county_sunday/" target="_blank">Tri County Sunday</a></li>
        	<li><a href="http://www.tiogapublishing.com/the_wellsboro_mansfield_gazette/" target="_blank">The Wellsboro Gazette</a></li>
        </ul></div>
</div>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1142669" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1142669"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">theprogressnews.com</a>, 236 E. Market St. Clearfield, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1684678" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684678" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684678');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1684675" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684675" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684675');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d7f862e0-0ab2-5598-b1ea-11fc54218616")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc7100.add('act', dmpData);
	_cc7100.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/tooltip.de94a24856e491d3d4941fc7405faf06.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc7100.add('act', mailListData);
	_cc7100.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc7100.add('act', dmpData);
	_cc7100.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc7100.add('act', serviceData);
	_cc7100.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc7100.add('act', dmpData);
	_cc7100.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>