  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.theprogressnews.com/content/tncms/live/" />
<meta name="keywords" content="shane bieber, topps, baseball, commerce, company, internet, twitter, justin bieber, pitcher, baseball card, mistake" />
<meta name="news_keywords" content="shane bieber, topps, baseball, commerce, company, internet, twitter, justin bieber, pitcher, baseball card, mistake" />
<meta name="description" content="You won&rsquo;t belieb this." />
<meta name="author" content="Peter Sblendorio New York Daily News (TNS)" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.theprogressnews.com/cleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s/article_a505ed57-7648-5a9d-896c-270a4035c798.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/054dfc1c-b494-11e5-83fc-cbb27812a77f.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Cleveland Indians pitcher hilariously calls out Topps after he&rsquo;s misidentified as Justin Bieber on baseball card" />
<meta property="og:description" content="You won&rsquo;t belieb this." />
<meta property="og:site_name" content="The Progress " />
<meta property="fb:app_id" content="940890289361701" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/live/global/resources/styles/site.css?_dc=1558386818"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,500,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow:700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Peter Sblendorio\nNew York Daily News (TNS)"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":531},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-45151175-21"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/7100/cc.js?ns=_cc7100" id="LOTCC_7100"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7100.add('tp', 'TNNW');
		_cc7100.add('act', ' User Login');
		_cc7100.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7100.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5435,5436,5658,5007", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["shane bieber","topps","baseball","commerce","company","internet","twitter","justin bieber","pitcher","baseball card"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/theprogressnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theprogressnews.com';
            
                gptAdSlots['ad-1684677'] = googletag.defineSlot(adUnit, [2,1], 'ad-1684677').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684677'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.tooltip_config || (window.tooltip_config = []); window.tooltip_config.push({"button_bg_color":"#ffd600","button_text":"SUBSCRIBE","button_text_color":"#333","button_url":"\/subscribe","display_again":"24","tooltip_background_color":"#fff","tooltip_headline":"Support your community by supporting local journalism.","tooltip_headline_color":"#333","tooltip_message":"Subscribe Today","tooltip_message_color":"#ff0000","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","button_size":" ","button_width":"full","sticker_icon":"none","icon_color":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_button","utm_campaign":"button","utm_campaign_content":"utility_promo_button","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1685970"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theprogressnews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90], [970,250], [970, 90]]).addSize([1200, 0], [[728,90], [970,250], [970, 90]]).build();
                gptAdSlots['ad-1142567'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250],[970,90]], 'ad-1142567').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1142567'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theprogressnews.com';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theprogressnews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-1684559'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1684559').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684559'].setTargeting('pos', ['rail1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"list_ids":"fa631702-bb2b-11e6-bfa5-47b84b4bb587, 55fd7632-b1b5-11e6-bed1-63abb1c49167","require_user_account":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1685991"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theprogressnews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-1684562'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1684562').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684562'].setTargeting('pos', ['rail2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theprogressnews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-1684564'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1684564').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684564'].setTargeting('pos', ['rail3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"63de3ece-e4a2-11e6-8b91-f3db56823045-1171381","asset_id":"63de3ece-e4a2-11e6-8b91-f3db56823045","title":"Who should make the decision about the proposed merger of Lawrence Township and Clearfield Borough to form a new borough?","url":"\/who-should-make-the-decision-about-the-proposed-merger-of\/poll_63de3ece-e4a2-11e6-8b91-f3db56823045.html","results":"http:\/\/www.theprogressnews.com\/who-should-make-the-decision-about-the-proposed-merger-of\/poll_63de3ece-e4a2-11e6-8b91-f3db56823045.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theprogressnews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1328840'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1328840').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1328840'].setTargeting('pos', ['rail4']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theprogressnews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-1684671'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1684671').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684671'].setTargeting('pos', ['rail5']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theprogressnews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-1684672'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1684672').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684672'].setTargeting('pos', ['rail6']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theprogressnews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1685947'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1685947').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1685947'].setTargeting('pos', ['sticky-infinity']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theprogressnews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90], [970, 250], [970,90]]).addSize([1200, 0], [[728, 90], [970, 250], [970,90]]).build();
                gptAdSlots['ad-1142569'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,250],[970,90]], 'ad-1142569').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1142569'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theprogressnews.com';
            
                gptAdSlots['ad-1684678'] = googletag.defineSlot(adUnit, [1,1], 'ad-1684678').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684678'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/theprogressnews.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-1684675'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1684675').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1684675'].setTargeting('pos', ['leaderboard-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Cleveland Indians pitcher hilariously calls out Topps after he’s misidentified as Justin Bieber on baseball card |  | theprogressnews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.theprogressnews.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Cleveland Indians pitcher hilariously calls out Topps after he’s misidentified as Justin Bieber on baseball card |  | theprogressnews.com" href="http://www.theprogressnews.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.theprogressnews.com/cleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s/article_a505ed57-7648-5a9d-896c-270a4035c798.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    
    ga('create', 'UA-45151175-22', 'auto', {'name': 'customTracker'});
    ga('customTracker.send', 'pageview');
    </script>

<script>
$(document).ready(function() {     
    $('.navbar-static .hamburger-desktop .sr-only-show').text('All Sections');
    
 });
</script> 




        </head>
        <body class=" blox-asset app-editorial uuid-a505ed57-7648-5a9d-896c-270a4035c798  type-article infinity-summary-sticky-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theprogressnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Peter+Sblendorio%0ANew+York+Daily+News+%28TNS%29&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=531&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-45151175-21&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-a505ed57-7648-5a9d-896c-270a4035c798" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.theprogressnews.com/users/admin/contribute/article/?assetid=a505ed57-7648-5a9d-896c-270a4035c798&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.theprogressnews.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1685971" class="tncms-block site-follow-us"><div class="follow-links-1685971 default">
    
    <section id="block-1685971" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Progress-1505167303108510" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theprogressnews.com",
  "sameAs" : ["https://www.facebook.com/The-Progress-1505167303108510"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1142700" class="tncms-block"><div id="user-controls-1142700" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.theprogressnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.theprogressnews.com%2Fcleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s%2Farticle_a505ed57-7648-5a9d-896c-270a4035c798.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.theprogressnews.com/users/login/?referer_url=http%3A%2F%2Fwww.theprogressnews.com%2Fcleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s%2Farticle_a505ed57-7648-5a9d-896c-270a4035c798.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.theprogressnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1142700').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.theprogressnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.theprogressnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.theprogressnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1142700').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.theprogressnews.com/users/logout/" id="user-logout-form-1142700"><input type="hidden" name="referer_url" value="http://www.theprogressnews.com/cleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s/article_a505ed57-7648-5a9d-896c-270a4035c798.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1685973" class="tncms-block promo-button-menu"><section id="block-1685973" class="block emphasis-h3   " ><div id="promo-button-1685973" class="promo-button"><a href="/eedition"><button type="button" class="btn btn-block  ">e-EDITION</button></a></div></section></div><div id="tncms-block-1685975" class="tncms-block promo-button-menu"><section id="block-1685975" class="block emphasis-h3   " ><div id="promo-button-1685975" class="promo-button"><a href="/subscribe"><button type="button" class="btn btn-block  ">SUBSCRIBE</button></a></div></section></div><div id="tncms-block-1685972" class="tncms-block weather-mobile-menu"><div id="weather-1685972" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=16830" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">64&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="http://games.theprogressnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community_health/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/autos/"  class="nav-link tnt-section-font-style-color-gold-shop-autosfont"><font style="color: gold;">Shop Autos</font></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jobs/"  class="nav-link tnt-section-font-style-color-gold-search-jobsfont"><font style="color: gold;">Search Jobs</font></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-font-style-color-gold-find-local-businessesfont"><font style="color: gold;">Find Local Businesses</font></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ads_to_go/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-22" data-target="#mobile-nav-left_menu-child-22">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-support">Customer Support</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-22" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.theprogressnews.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1684677" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684677" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684677');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-font-style-color-gold-search-jobsfont"  href="/jobs/" >
                    <span class="nav-label"><font style="color: gold;">Search Jobs</font></span>
                </a></li><li>
                <a class="nav-link  tnt-section-font-style-color-gold-shop-autosfont"  href="/autos/" >
                    <span class="nav-label"><font style="color: gold;">Shop Autos</font></span>
                </a></li><li>
                <a class="nav-link  tnt-section-font-style-color-gold-find-local-businessesfont"  href="/marketplace/" >
                    <span class="nav-label"><font style="color: gold;">Find Local Businesses</font></span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1142699" class="tncms-block"><div id="user-controls-1142699" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.theprogressnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.theprogressnews.com%2Fcleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s%2Farticle_a505ed57-7648-5a9d-896c-270a4035c798.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.theprogressnews.com/users/login/?referer_url=http%3A%2F%2Fwww.theprogressnews.com%2Fcleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s%2Farticle_a505ed57-7648-5a9d-896c-270a4035c798.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.theprogressnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1142699').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.theprogressnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.theprogressnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.theprogressnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1142699').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.theprogressnews.com/users/logout/" id="user-logout-form-1142699"><input type="hidden" name="referer_url" value="http://www.theprogressnews.com/cleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s/article_a505ed57-7648-5a9d-896c-270a4035c798.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1142702" class="tncms-block"><div id="weather-1142702" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=16830" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">64&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="16830"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1142702 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Clearfield, PA
                                
                                 <small>(16830)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Generally clear skies. A stray shower or thunderstorm is possible. Low 61F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Generally clear skies. A stray shower or thunderstorm is possible. Low 61F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 5, 2019 @ 11:39 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=16830"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1142676" class="tncms-block"><div id="site-logo-1142676" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/56d0c8d8-25dd-11e7-943b-e7a65eeae46d.png?resize=200%2C19" 
            srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/56d0c8d8-25dd-11e7-943b-e7a65eeae46d.png?resize=200%2C19 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/56d0c8d8-25dd-11e7-943b-e7a65eeae46d.png?resize=300%2C29 300w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/56d0c8d8-25dd-11e7-943b-e7a65eeae46d.png?resize=400%2C38 400w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/56d0c8d8-25dd-11e7-943b-e7a65eeae46d.png 540w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Monday, August 5, 2019
            </div></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1142686" class="tncms-block"><div class="follow-links-1142686 pull-right">
    
    <section id="block-1142686" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Progress-1505167303108510" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theprogressnews.com",
  "sameAs" : ["https://www.facebook.com/The-Progress-1505167303108510"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1142677" class="tncms-block"><section id="block-1142677" class="block emphasis-h3   " ><div class="block"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/33c43634-29e5-11e7-af86-6310bb0d8a8d.png?resize=200%2C19 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/33c43634-29e5-11e7-af86-6310bb0d8a8d.png?resize=300%2C29 300w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/33c43634-29e5-11e7-af86-6310bb0d8a8d.png?resize=400%2C38 400w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/33c43634-29e5-11e7-af86-6310bb0d8a8d.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1142683" class="tncms-block"><ul id="site-search-1142683-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1142683" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1142683-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1142683-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1142683-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1142683').submit();
        return false;
    });

    $('#site-search-1142683').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1142683 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1142683 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1142683-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1685970" class="tncms-block"><section id="block-1685970" class="block emphasis-h3   " ><div id="promo-button-1685970" class="promo-button"><a href="/subscribe"><button type="button" class="btn btn-block  ">SUBSCRIBE</button><div id="tool-top-1685970" class="popover bottom" role="tooltip">
                <div class="arrow"></div>
                <div class="popover-content">
                    <div class="notifications-tip">
                        <h5>Support your community by supporting local journalism.</h5>
                        <p class="#ff0000">Subscribe Today</p>
                    </div>
                </div>
            </div></a></div></section></div><div id="tncms-block-1685969" class="tncms-block"><section id="block-1685969" class="block emphasis-h3   " ><div id="promo-button-1685969" class="promo-button"><a href="/eedition"><button type="button" class="btn btn-block  ">e-EDITION</button></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/news/nation/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos-videos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Photos & Videos</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-autos"  href="/autos/" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-listings"  href="/classifieds/" >
                    <span class="nav-label">All Listings</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #003399">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theprogressnews.com%2Fcleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s%2Farticle_a505ed57-7648-5a9d-896c-270a4035c798.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s/article_a505ed57-7648-5a9d-896c-270a4035c798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a505ed57-7648-5a9d-896c-270a4035c798}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cleveland%20Indians%20pitcher%20hilariously%20calls%20out%20Topps%20after%20he%E2%80%99s%20misidentified%20as%20Justin%20Bieber%20on%20baseball%20card&url=http%3A%2F%2Fwww.theprogressnews.com%2Fcleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s%2Farticle_a505ed57-7648-5a9d-896c-270a4035c798.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s/article_a505ed57-7648-5a9d-896c-270a4035c798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a505ed57-7648-5a9d-896c-270a4035c798}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprogressnews.com/tncms/asset/editorial/a505ed57-7648-5a9d-896c-270a4035c798" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a505ed57-7648-5a9d-896c-270a4035c798}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btheprogressnews.com%5D%20Cleveland%20Indians%20pitcher%20hilariously%20calls%20out%20Topps%20after%20he%E2%80%99s%20misidentified%20as%20Justin%20Bieber%20on%20baseball%20card&body=http%3A%2F%2Fwww.theprogressnews.com%2Fcleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s%2Farticle_a505ed57-7648-5a9d-896c-270a4035c798.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a505ed57-7648-5a9d-896c-270a4035c798}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1685984" class="tncms-block sponsored"></div><div id="tncms-block-1685985" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1142567" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1142567" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1142567');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-a505ed57-7648-5a9d-896c-270a4035c798" class="asset article-default"  data-url="http://www.theprogressnews.com/cleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s/article_a505ed57-7648-5a9d-896c-270a4035c798.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/custom/image/054dfc1c-b494-11e5-83fc-cbb27812a77f.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theprogressnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.theprogressnews.com/cleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s/article_a505ed57-7648-5a9d-896c-270a4035c798.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-a505ed57-7648-5a9d-896c-270a4035c798" class="asset-paging">
                <div id="paging-prev-a505ed57-7648-5a9d-896c-270a4035c798" class="paging-link prev offset"></div>
                <div id="paging-next-a505ed57-7648-5a9d-896c-270a4035c798" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cleveland Indians pitcher hilariously calls out Topps after he’s misidentified as Justin Bieber on baseball card
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-a97b7cb8-d4c1-11e5-967e-37b1658c1f9f-asset-a505ed57-7648-5a9d-896c-270a4035c798" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.theprogressnews.com/users/profile/jyingling">By Peter Sblendorio
New York Daily News (TNS)
</a></span>
                
                    <div id="author-popup-a97b7cb8-d4c1-11e5-967e-37b1658c1f9f-asset-a505ed57-7648-5a9d-896c-270a4035c798-content" class="hide">
                        <article class="clearfix card author popup-content card-author-a97b7cb8-d4c1-11e5-967e-37b1658c1f9f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theprogressnews.com/users/profile/jyingling" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="jyingling" src="" data-src="https://secure.gravatar.com/avatar/32a0c74d0021f73dec9ca6e7d5015868?s=100&d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theprogressnews.com/users/profile/jyingling" rel="author" class="tnt-user-profile-link tnt-user-name">jyingling</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jyingling@theprogressnews.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-a97b7cb8-d4c1-11e5-967e-37b1658c1f9f-asset-a505ed57-7648-5a9d-896c-270a4035c798').popover({
                            content: $('#author-popup-a97b7cb8-d4c1-11e5-967e-37b1658c1f9f-asset-a505ed57-7648-5a9d-896c-270a4035c798-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-08-05T18:25:00-04:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-05T18:25:00-04:00">
    <meta itemprop="datePublished" content="2019-08-05T18:25:00-04:00">
    <meta itemprop="dateModified" content="2019-08-05T18:25:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theprogressnews.com%2Fcleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s%2Farticle_a505ed57-7648-5a9d-896c-270a4035c798.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s/article_a505ed57-7648-5a9d-896c-270a4035c798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a505ed57-7648-5a9d-896c-270a4035c798}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cleveland%20Indians%20pitcher%20hilariously%20calls%20out%20Topps%20after%20he%E2%80%99s%20misidentified%20as%20Justin%20Bieber%20on%20baseball%20card&url=http%3A%2F%2Fwww.theprogressnews.com%2Fcleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s%2Farticle_a505ed57-7648-5a9d-896c-270a4035c798.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s/article_a505ed57-7648-5a9d-896c-270a4035c798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a505ed57-7648-5a9d-896c-270a4035c798}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprogressnews.com/tncms/asset/editorial/a505ed57-7648-5a9d-896c-270a4035c798" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a505ed57-7648-5a9d-896c-270a4035c798}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btheprogressnews.com%5D%20Cleveland%20Indians%20pitcher%20hilariously%20calls%20out%20Topps%20after%20he%E2%80%99s%20misidentified%20as%20Justin%20Bieber%20on%20baseball%20card&body=http%3A%2F%2Fwww.theprogressnews.com%2Fcleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s%2Farticle_a505ed57-7648-5a9d-896c-270a4035c798.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a505ed57-7648-5a9d-896c-270a4035c798}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a505ed57-7648-5a9d-896c-270a4035c798">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theprogressnews.com%2Fcleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s%2Farticle_a505ed57-7648-5a9d-896c-270a4035c798.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s/article_a505ed57-7648-5a9d-896c-270a4035c798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a505ed57-7648-5a9d-896c-270a4035c798}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cleveland%20Indians%20pitcher%20hilariously%20calls%20out%20Topps%20after%20he%E2%80%99s%20misidentified%20as%20Justin%20Bieber%20on%20baseball%20card&url=http%3A%2F%2Fwww.theprogressnews.com%2Fcleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s%2Farticle_a505ed57-7648-5a9d-896c-270a4035c798.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s/article_a505ed57-7648-5a9d-896c-270a4035c798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a505ed57-7648-5a9d-896c-270a4035c798}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprogressnews.com/tncms/asset/editorial/a505ed57-7648-5a9d-896c-270a4035c798" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a505ed57-7648-5a9d-896c-270a4035c798}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btheprogressnews.com%5D%20Cleveland%20Indians%20pitcher%20hilariously%20calls%20out%20Topps%20after%20he%E2%80%99s%20misidentified%20as%20Justin%20Bieber%20on%20baseball%20card&body=http%3A%2F%2Fwww.theprogressnews.com%2Fcleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s%2Farticle_a505ed57-7648-5a9d-896c-270a4035c798.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a505ed57-7648-5a9d-896c-270a4035c798}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s/article_a505ed57-7648-5a9d-896c-270a4035c798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a505ed57-7648-5a9d-896c-270a4035c798}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a505ed57-7648-5a9d-896c-270a4035c798-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a505ed57-7648-5a9d-896c-270a4035c798" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a505ed57-7648-5a9d-896c-270a4035c798" class="save-list-a505ed57-7648-5a9d-896c-270a4035c798-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a505ed57-7648-5a9d-896c-270a4035c798" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theprogressnews.com%2Fcleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s%2Farticle_a505ed57-7648-5a9d-896c-270a4035c798.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s/article_a505ed57-7648-5a9d-896c-270a4035c798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a505ed57-7648-5a9d-896c-270a4035c798}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cleveland%20Indians%20pitcher%20hilariously%20calls%20out%20Topps%20after%20he%E2%80%99s%20misidentified%20as%20Justin%20Bieber%20on%20baseball%20card&url=http%3A%2F%2Fwww.theprogressnews.com%2Fcleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s%2Farticle_a505ed57-7648-5a9d-896c-270a4035c798.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s/article_a505ed57-7648-5a9d-896c-270a4035c798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a505ed57-7648-5a9d-896c-270a4035c798}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprogressnews.com/tncms/asset/editorial/a505ed57-7648-5a9d-896c-270a4035c798" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a505ed57-7648-5a9d-896c-270a4035c798}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btheprogressnews.com%5D%20Cleveland%20Indians%20pitcher%20hilariously%20calls%20out%20Topps%20after%20he%E2%80%99s%20misidentified%20as%20Justin%20Bieber%20on%20baseball%20card&body=http%3A%2F%2Fwww.theprogressnews.com%2Fcleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s%2Farticle_a505ed57-7648-5a9d-896c-270a4035c798.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a505ed57-7648-5a9d-896c-270a4035c798}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s/article_a505ed57-7648-5a9d-896c-270a4035c798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a505ed57-7648-5a9d-896c-270a4035c798}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a505ed57-7648-5a9d-896c-270a4035c798-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a505ed57-7648-5a9d-896c-270a4035c798" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a505ed57-7648-5a9d-896c-270a4035c798" class="save-list-a505ed57-7648-5a9d-896c-270a4035c798-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a505ed57-7648-5a9d-896c-270a4035c798" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>You won’t belieb this.</p><p>Trading-cards giant Topps mistakenly referred to Cleveland Indians pitcher Shane Bieber as “Justin” on one of its cards, then issued a hilarious response to the mix-up.</p><p>Justin Bieber, of course, is the pop star behind hit songs such as “Sorry,” “Baby” and “Love Yourself,” but is not an MLB All-Star as the card might suggest.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“Is it too late to say sorry?” Topps tweeted to Shane on Saturday night, referencing a lyric from Bieber’s song “Sorry.”</p><p>Shane, 24, originally shared a photo of the erroneous baseball card to Twitter. The right-hander got a kick out of the way Topps acknowledged the mistake to him.</p><p>“Hahaha ok touché,” the pitcher wrote.</p><p>Shane acknowledged to a fan on Twitter that he’s “pretty used to” snafus involving the pop artist’s name by now. He even wore the nickname “Not Justin” on the back of his jersey during Players Weekend last season.</p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theprogressnews.com%2Fcleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s%2Farticle_a505ed57-7648-5a9d-896c-270a4035c798.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s/article_a505ed57-7648-5a9d-896c-270a4035c798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a505ed57-7648-5a9d-896c-270a4035c798}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cleveland%20Indians%20pitcher%20hilariously%20calls%20out%20Topps%20after%20he%E2%80%99s%20misidentified%20as%20Justin%20Bieber%20on%20baseball%20card&url=http%3A%2F%2Fwww.theprogressnews.com%2Fcleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s%2Farticle_a505ed57-7648-5a9d-896c-270a4035c798.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s/article_a505ed57-7648-5a9d-896c-270a4035c798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a505ed57-7648-5a9d-896c-270a4035c798}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theprogressnews.com/tncms/asset/editorial/a505ed57-7648-5a9d-896c-270a4035c798" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a505ed57-7648-5a9d-896c-270a4035c798}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Btheprogressnews.com%5D%20Cleveland%20Indians%20pitcher%20hilariously%20calls%20out%20Topps%20after%20he%E2%80%99s%20misidentified%20as%20Justin%20Bieber%20on%20baseball%20card&body=http%3A%2F%2Fwww.theprogressnews.com%2Fcleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s%2Farticle_a505ed57-7648-5a9d-896c-270a4035c798.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a505ed57-7648-5a9d-896c-270a4035c798}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s/article_a505ed57-7648-5a9d-896c-270a4035c798.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a505ed57-7648-5a9d-896c-270a4035c798}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a505ed57-7648-5a9d-896c-270a4035c798-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a505ed57-7648-5a9d-896c-270a4035c798" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a505ed57-7648-5a9d-896c-270a4035c798" class="save-list-a505ed57-7648-5a9d-896c-270a4035c798-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a505ed57-7648-5a9d-896c-270a4035c798" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22shane%20bieber%22#tncms-source=keyword" class="tag-shane-bieber label label-default" data-tncms-track-dmp='search: shane-bieber'>Shane Bieber</a>
            </li> <li>
                <a href="/search/?k=%22topps%22#tncms-source=keyword" class="tag-topps label label-default" data-tncms-track-dmp='search: topps'>Topps</a>
            </li> <li>
                <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball'>Baseball</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22internet%22#tncms-source=keyword" class="tag-internet label label-default" data-tncms-track-dmp='search: internet'>Internet</a>
            </li> <li>
                <a href="/search/?k=%22twitter%22#tncms-source=keyword" class="tag-twitter label label-default" data-tncms-track-dmp='search: twitter'>Twitter</a>
            </li> <li>
                <a href="/search/?k=%22justin%20bieber%22#tncms-source=keyword" class="tag-justin-bieber label label-default" data-tncms-track-dmp='search: justin-bieber'>Justin Bieber</a>
            </li> <li>
                <a href="/search/?k=%22pitcher%22#tncms-source=keyword" class="tag-pitcher label label-default" data-tncms-track-dmp='search: pitcher'>Pitcher</a>
            </li> <li>
                <a href="/search/?k=%22baseball%20card%22#tncms-source=keyword" class="tag-baseball-card label label-default" data-tncms-track-dmp='search: baseball-card'>Baseball Card</a>
            </li> <li>
                <a href="/search/?k=%22mistake%22#tncms-source=keyword" class="tag-mistake label label-default" data-tncms-track-dmp='search: mistake'>Mistake</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-a97b7cb8-d4c1-11e5-967e-37b1658c1f9f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theprogressnews.com/users/profile/jyingling" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="jyingling" src="" data-src="https://secure.gravatar.com/avatar/32a0c74d0021f73dec9ca6e7d5015868?s=100&d=mm&r=g" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theprogressnews.com/users/profile/jyingling" rel="author" class="tnt-user-profile-link tnt-user-name">jyingling</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jyingling@theprogressnews.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-a97b7cb8-d4c1-11e5-967e-37b1658c1f9f" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=a97b7cb8-d4c1-11e5-967e-37b1658c1f9f&amp;s=start_time&amp;sd=desc" data-subject="jyingling" data-description="Whenever jyingling posts new content, you'll get an email delivered to your inbox with a link." data-name="jyingling notification" data-author-id="a97b7cb8-d4c1-11e5-967e-37b1658c1f9f" data-user-url="https://www.theprogressnews.com/users/">
        <i class="fas tnt-star"></i> Follow jyingling
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.theprogressnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.theprogressnews.com/users/login/?referer_url=http%3A%2F%2Fwww.theprogressnews.com%2Fcleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s%2Farticle_a505ed57-7648-5a9d-896c-270a4035c798.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.theprogressnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.theprogressnews.com%2Fcleveland-indians-pitcher-hilariously-calls-out-topps-after-he-s%2Farticle_a505ed57-7648-5a9d-896c-270a4035c798.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div></div>

                    <div class="asset-comments hidden-print"></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="http://www.theprogressnews.com/tncms/search/mlt/?origin=a505ed57-7648-5a9d-896c-270a4035c798&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1684559" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684559" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684559');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1685991" class="tncms-block tnt-has-block-bg"><section id="block-1685991" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1685991 ">
        <div class="block-title-inner">
            <h3>
                
                News In Your Inbox!
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1685991"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1685991" type="checkbox" name="list_id[]" value="fa631702-bb2b-11e6-bfa5-47b84b4bb587" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1685991" type="checkbox" name="list_id[]" value="55fd7632-b1b5-11e6-bed1-63abb1c49167" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1685991" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.theprogressnews.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1685992" class="tncms-block tnt-has-block-bg"><section id="block-1685992" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1685992 ">
        <div class="block-title-inner">
            <h3>
                
                What's Trending
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/clearfield-home-struck-by-tractor-trailer/article_c43b4c04-8908-573b-a600-33afeff1d57d.html" class="tnt-asset-link">
        

        
            Clearfield home struck by tractor trailer</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/j-m-mac-meats-makes-its-fair-debut-with-unique/article_36633841-742b-5a0c-9005-cd825907b0ea.html" class="tnt-asset-link">
        

        
            J&M Mac & Meats makes its fair debut with unique menu</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/glendale-board-approves-personnel-matters/article_5561bf96-e612-562e-afb3-c3dee3a7d96e.html" class="tnt-asset-link">
        

        
            Glendale board approves personnel matters</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/rebecca-liddle-crowned-clearfield-county-fair-queen/article_d02ff1f6-82f6-5482-bb8b-96c736fc29a1.html" class="tnt-asset-link">
        

        
            Rebecca Liddle crowned 2019 Clearfield County Fair Queen</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/glendale-parent-seeks-funds-for-adaptive-playground/article_e5955cc2-32bc-5684-a12a-fd6bac1bb98b.html" class="tnt-asset-link">
        

        
            Glendale parent seeks funds for adaptive playground</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime/revocation-court/article_f200d5ca-867b-5342-86a5-c9bd132ef32c.html" class="tnt-asset-link">
        

        
            Revocation Court</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local/curwensville-p-o-purchase-line-bands-take-top-honors/article_4ba96329-d371-50c7-81be-e974753a2203.html" class="tnt-asset-link">
        

        
            Curwensville, P-O, Purchase Line bands take top honors</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/progress_news/tractor-trailer-driver-who-crashed-into-clearfield-home-identified/article_75303d46-def1-54e3-a353-facc501dfca0.html" class="tnt-asset-link">
        

        
            Tractor trailer driver who crashed into Clearfield home identified</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime/police-reports/article_59d28342-1ee9-545f-b29f-64c721a08931.html" class="tnt-asset-link">
        

        
            Police reports 7-31-19</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/progress_news/clearfield-county-fair-board-announces-parade-winners/article_195e2314-a00c-5804-8422-2d2e75d353d7.html" class="tnt-asset-link">
        

        
            Clearfield County Fair Board announces parade winners</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1684562" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684562" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684562');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1180313" class="tncms-block"><section id="block-1180313" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1180313 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace">
                
                Local Businesses
                
                    </a>
                
            </h3>
        </div>
    </div></div>

    <div id="business-grid-1180313" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8468f5ff-5d0b-505b-bfd3-37de312a063d" class="clearfix card business power " data-bizid="8468f5ff-5d0b-505b-bfd3-37de312a063d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/finance/financial_advising/fleming-accounting-solutions/business_4000134206.html" class="tnt-asset-link">
        

        
            Fleming Accounting Solutions</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//103%20N.%20Gilpin%20St.%20%23304%20%2BPunxsutawney%2BPA%2B15767">
                                        103 N. Gilpin St. #304 , Punxsutawney, PA 15767
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-938-3715">
                                    
                                    814-938-3715
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/FlemingAccountingSolutions" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Fleming Accounting Solutions's website" href="http://flemingaccountingsolutions.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-966f344a-e19e-523d-955d-ffed001f79cf" class="clearfix card business power " data-bizid="966f344a-e19e-523d-955d-ffed001f79cf">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/services_repair/miscellaneous/dotts-motor-co-inc/business_4000078698.html" class="tnt-asset-link">
        

        
            Dotts Motor Co., Inc.</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//316%20E.%20Market%20St.%2BClearfield%2BPA%2B16830">
                                        316 E. Market St., Clearfield, PA 16830
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-765-9681">
                                    
                                    814-765-9681
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/top" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Dotts Motor Co., Inc.'s website" href="http://dottsmotor.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-4155c100-bc93-54ff-9658-d1edbaf89aa1" class="clearfix card business power " data-bizid="4155c100-bc93-54ff-9658-d1edbaf89aa1">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/local_services/community_service_non_profit/jefferson-county-area-agency-on-aging/business_4000131593.html" class="tnt-asset-link">
        

        
            Jefferson County Area Agency on Aging</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//186%20Main%20St.%20Suite%202%2BBrookville%2BPA%2B15825">
                                        186 Main St. Suite 2, Brookville, PA 15825
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-849-3096">
                                    
                                    814-849-3096
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/JeffersonCountyAAA" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Jefferson County Area Agency on Aging's website" href="http://www.jcaaa.org" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-2f93997f-8deb-50eb-bdce-fefcd9c7010f" class="clearfix card business power " data-bizid="2f93997f-8deb-50eb-bdce-fefcd9c7010f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/industry_manufacturing/food/snacks_sweets/dan-smith-s-candies-brookville/business_4000129426.html" class="tnt-asset-link">
        

        
            Dan Smith's Candies - Brookville</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//77%20Barnett%20St.%2BBrookville%2BPA%2B15825">
                                        77 Barnett St., Brookville, PA 15825
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-849-8221">
                                    
                                    814-849-8221
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/dan.smithscandies" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Dan Smith's Candies - Brookville's website" href="http://www.dansmithscandies.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-3c056e1e-f785-5500-a0b6-3953803f44f1" class="clearfix card business power " data-bizid="3c056e1e-f785-5500-a0b6-3953803f44f1">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/miscellaneous_builders_contractors/vrobel-s-heating-and-cooling/business_4000128749.html" class="tnt-asset-link">
        

        
            Vrobel's Heating and Cooling</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//67A%20South%20White%20Street%2BBrookville%2BPA%2B15825">
                                        67A South White Street, Brookville, PA 15825
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-849-4842">
                                    
                                    814-849-4842
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/103926006341818" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Vrobel's Heating and Cooling's website" href="http://vrobelsheatingandcooling.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-f1cb72f0-e9ef-57fd-b7c1-f9de10dae684" class="clearfix card business power " data-bizid="f1cb72f0-e9ef-57fd-b7c1-f9de10dae684">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/finance/management_advisory/miscellaneous_management_advisory/foradora-insurance/business_4000134204.html" class="tnt-asset-link">
        

        
            Foradora Insurance</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//80%20N.%20Park%20Place%2BDuBois%2BPA%2B15801">
                                        80 N. Park Place, DuBois, PA 15801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-372-1090">
                                    
                                    814-372-1090
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/foradorainsurance" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Foradora Insurance's website" href="http://foradorainsurance.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-4b5d05ee-9c44-5d2f-b765-e483e671650d" class="clearfix card business power " data-bizid="4b5d05ee-9c44-5d2f-b765-e483e671650d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/miscellaneous_builders_contractors/zephyr-awning/business_4000129500.html" class="tnt-asset-link">
        

        
            Zephyr Awning</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2B%2B%2B16833">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-236-7450">
                                    
                                    814-236-7450
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Zephyr-Awning-Co-988569757940799" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Zephyr Awning's website" href="https://www.zephyrawningco.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ea6f96f3-dae1-5180-a989-dcdb4e5ff23e" class="clearfix card business power " data-bizid="ea6f96f3-dae1-5180-a989-dcdb4e5ff23e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/foundations_clubs_associations/recreational/punxsutawney-country-club/business_4000129497.html" class="tnt-asset-link">
        

        
            Punxsutawney Country Club</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//408%20N.%20Main%20St.%2BPunxsutawney%2BPA%2B15767">
                                        408 N. Main St., Punxsutawney, PA 15767
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-938-8243">
                                    
                                    814-938-8243
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/punxsutawneycountryclub" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Punxsutawney Country Club's website" href="http://www.punxsycc.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-32d0c81e-4d6b-5d2b-94e0-942b71f90d1f" class="clearfix card business power " data-bizid="32d0c81e-4d6b-5d2b-94e0-942b71f90d1f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/information_services/miscellaneous_information_services/quad-county-oral-maxillofacial-surgery/business_4000129493.html" class="tnt-asset-link">
        

        
            Quad County Oral & Maxillofacial Surgery</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//389%20Main%20Street%2BBrookville%2BPA%2B15825">
                                        389 Main Street, Brookville, PA 15825
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:724-282-6100">
                                    
                                    724-282-6100
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Quad-County-Oral-Maxillofacial-Surgery-1795811854011033" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Quad County Oral &amp; Maxillofacial Surgery's website" href="http://quadcountyoralsurgery.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-60e3e728-f8ac-5f47-bfba-0e6e58dba79c" class="clearfix card business power " data-bizid="60e3e728-f8ac-5f47-bfba-0e6e58dba79c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/miscellaneous_builders_contractors/pannone-construction/business_4000130725.html" class="tnt-asset-link">
        

        
            Pannone Construction</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//80%206th%20St.%2BFalls%20Creek%2BPA%2B15840">
                                        80 6th St., Falls Creek, PA 15840
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-603-1563">
                                    
                                    814-603-1563
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-40a73782-a10c-5a96-8268-a99ea6c2c90f" class="clearfix card business power " data-bizid="40a73782-a10c-5a96-8268-a99ea6c2c90f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/services_repair/bodywork/c-classic-dodge-chrysler-jeep-ram/business_4000078688.html" class="tnt-asset-link">
        

        
            C. Classic Dodge Chrysler Jeep Ram</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1238%20S.%20Second%20St.%2BClearfield%2BPA%2B16830">
                                        1238 S. Second St., Clearfield, PA 16830
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-765-2500">
                                    
                                    814-765-2500
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="C. Classic Dodge Chrysler Jeep Ram's website" href="http://cclassiconline.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-c6f31ab3-c874-5193-9dc5-6049790fd328" class="clearfix card business power " data-bizid="c6f31ab3-c874-5193-9dc5-6049790fd328">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/home_garden/furniture_stores/rms-furniture/business_4000128746.html" class="tnt-asset-link">
        

        
            RMS Furniture</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//227%20Wood%20St.%2BNew%20Bethlehem%2BPA%2B16242">
                                        227 Wood St., New Bethlehem, PA 16242
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-275-3232">
                                    
                                    814-275-3232
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/rmsfurniture" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e6813f25-7852-5e7a-964e-c0b553f8d59d" class="clearfix card business power " data-bizid="e6813f25-7852-5e7a-964e-c0b553f8d59d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/landscaping_garden_services/miscellaneous/mahaffey-hardware/business_4000129809.html" class="tnt-asset-link">
        

        
            Mahaffey Hardware</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//113%20E.%20Main%20St.%2BMahaffey%2BPA%2B15757">
                                        113 E. Main St., Mahaffey, PA 15757
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-277-7006">
                                    
                                    814-277-7006
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/MahaffeyHardware" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-07e5503f-5cca-51bc-8557-ac2a5ce7453d" class="clearfix card business power " data-bizid="07e5503f-5cca-51bc-8557-ac2a5ce7453d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/food/bakeries/debi-s-dairy-queen/business_4000128733.html" class="tnt-asset-link">
        

        
            Debi's Dairy Queen</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2937%20Blinker%20Parkway%2BDuBois%2BPA%2B15801">
                                        2937 Blinker Parkway, DuBois, PA 15801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-371-7160">
                                    
                                    814-371-7160
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/205740672793940" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Debi's Dairy Queen's website" href="http://dq.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-577a5607-ee12-5840-9bb6-b5d397e12604" class="clearfix card business power " data-bizid="577a5607-ee12-5840-9bb6-b5d397e12604">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/miscellaneous/innovative/business_4000129811.html" class="tnt-asset-link">
        

        
            Innovative</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2Bmahaffey%2BPA%2B15757">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-762-5451">
                                    
                                    814-762-5451
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/innovative15757" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Innovative's website" href="https://iermllc.org/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-4d14d51e-d2d0-5475-bc07-02b946976916" class="clearfix card business power " data-bizid="4d14d51e-d2d0-5475-bc07-02b946976916">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/consultants/insurance/sarvey-insurance/business_4000128747.html" class="tnt-asset-link">
        

        
            Sarvey Insurance</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//273%20Allegheny%20Blvd%2BBrookville%2BPA%2B15825">
                                        273 Allegheny Blvd, Brookville, PA 15825
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-849-5348">
                                    
                                    814-849-5348
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/sarveyinsurance" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Sarvey Insurance's website" href="http://www.sarvey.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-5b856b30-415b-5765-ae82-2158f2fc4f48" class="clearfix card business power " data-bizid="5b856b30-415b-5765-ae82-2158f2fc4f48">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/social_services/residential_care_facilities/dubois-continuum-of-care-community/business_4000128736.html" class="tnt-asset-link">
        

        
            DuBois Continuum of Care Community</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//212%20S.%20Eighth%20St.%2BDuBois%2BPA%2B15801">
                                        212 S. Eighth St., DuBois, PA 15801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-375-9100">
                                    
                                    814-375-9100
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/duboisccci" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="DuBois Continuum of Care Community's website" href="http://www.duboisccci.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-eebdb1f6-1407-5584-b51a-99cf0a590819" class="clearfix card business power " data-bizid="eebdb1f6-1407-5584-b51a-99cf0a590819">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/counseling/miscellaneous_counseling/anchored-in-hope-counseling/business_4000128721.html" class="tnt-asset-link">
        

        
            Anchored In Hope Counseling</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//33%20Beaver%20Drive%2BDuBois%2BPA%2B15801">
                                        33 Beaver Drive, DuBois, PA 15801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-299-7771">
                                    
                                    814-299-7771
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/AnchoredinHopeCounseling" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Anchored In Hope Counseling's website" href="http://www.anchoredinhopecounseling.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b4ac197e-f90d-522b-bd2b-d0e7f9ef8c34" class="clearfix card business power " data-bizid="b4ac197e-f90d-522b-bd2b-d0e7f9ef8c34">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/hotels_travel/travel_services/visit-clearfield-county/business_4000129052.html" class="tnt-asset-link">
        

        
            Visit Clearfield County</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//208%20Plaza%20Drive%2BClearfield%2BPA%2B16830">
                                        208 Plaza Drive, Clearfield, PA 16830
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-765-7534">
                                    
                                    814-765-7534
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/VisitClearfieldCounty" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Visit Clearfield County's website" href="http://www.visitclearfieldcounty.org/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-34d7cf24-f13b-51c4-90b6-ca7c782ed09d" class="clearfix card business power " data-bizid="34d7cf24-f13b-51c4-90b6-ca7c782ed09d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/landscaping_garden_services/miscellaneous/curwensville-merchants-association/business_4000128732.html" class="tnt-asset-link">
        

        
            Curwensville Merchants Association</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//407%20Walnut%20St%2BCurwensville%2BPA%2B16833">
                                        407 Walnut St, Curwensville, PA 16833
                                    </a>
                                </div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/CurwensvilleMerchantsAssociation" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Curwensville Merchants Association's website" href="http://www.curwensvillemerchants.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6bf719f4-fdfd-5996-a9e6-989e131a66e6" class="clearfix card business power " data-bizid="6bf719f4-fdfd-5996-a9e6-989e131a66e6">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/landscaping_garden_services/miscellaneous/fast-cut/business_4000130548.html" class="tnt-asset-link">
        

        
            Fast Cut</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//19693%20Route%20119%20Hwy%2BPunxsutawney%2BPA%2B15767">
                                        19693 Route 119 Hwy, Punxsutawney, PA 15767
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-939-0800">
                                    
                                    814-939-0800
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/fastcutllc" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-33b8843c-c7e6-5aed-bc26-0d6dde30d27a" class="clearfix card business power " data-bizid="33b8843c-c7e6-5aed-bc26-0d6dde30d27a">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/builders_contractors/miscellaneous_builders_contractors/grandview-estates/business_4000131218.html" class="tnt-asset-link">
        

        
            Grandview Estates</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//2875%20State%20Route%20157%2BVenus%2BPA%2B16364">
                                        2875 State Route 157, Venus, PA 16364
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-354-2850">
                                    
                                    814-354-2850
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/GVEstates" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Grandview Estates's website" href="http://www.grandviewestates.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-1f94559d-5a36-5050-af0c-a0e3abe5591d" class="clearfix card business power " data-bizid="1f94559d-5a36-5050-af0c-a0e3abe5591d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/miscellaneous_shopping/h-s-variety-shoppe/business_4000131632.html" class="tnt-asset-link">
        

        
            H&S Variety Shoppe</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//158%20W.%20Long%20Ave.%2BDuBois%2BPA%2B15801">
                                        158 W. Long Ave., DuBois, PA 15801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-661-8796">
                                    
                                    814-661-8796
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/iwanthippiestuff" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-236ef045-aeb3-5e8c-abf0-8c1b9f7f4f74" class="clearfix card business power " data-bizid="236ef045-aeb3-5e8c-abf0-8c1b9f7f4f74">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/public_services_government/social_services_welfare/documentation/new-light-inc/business_4000128745.html" class="tnt-asset-link">
        

        
            New Light Inc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//10987%20Rt%203252%2BShippenville%2BPA%2B16254">
                                        10987 Rt 3252, Shippenville, PA 16254
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:814-226-6444">
                                    
                                    814-226-6444
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="New Light Inc's website" href="http://newlightnewlife.net/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    <span class="clearfix"></span></section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 24 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1180313 = $('#block-1180313 .owl-carousel');

                card_carousel_1180313.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_1180313);
                    });
                

                card_carousel_1180313.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1180313 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1180313.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1180313);
                });

                // bind next click
                $('#block-1180313 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1180313.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1180313);
                });

                // bind dragged
                card_carousel_1180313.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_1180313);
                });

                // bind translated
                card_carousel_1180313.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1180313);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1171383" class="tncms-block"><section id="block-1171383" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1171383 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition">
                
                Current e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-4c582e0c-468d-5d1b-a7fd-8bb1ab96a683" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-4c582e0c-468d-5d1b-a7fd-8bb1ab96a683 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/the-progress/edition_4c582e0c-468d-5d1b-a7fd-8bb1ab96a683.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Progress"
                        class="img-responsive lazyload full"
                        width="300"
                        height="570"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/eedition/9/20/92072fc6-26b9-570d-b2fa-a228ec33ca7d/5d477512941e1.preview-300.jpg?resize=200%2C380 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/eedition/9/20/92072fc6-26b9-570d-b2fa-a228ec33ca7d/5d477512941e1.preview-300.jpg?resize=300%2C570 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-progress/edition_4c582e0c-468d-5d1b-a7fd-8bb1ab96a683.html" class="tnt-asset-link">
        

        
            The Progress</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;"><b>Already a subscriber?</b> Click the image on the left to view the latest e-edition.<br><br>

<b>Don't have a subscription?</b>  <a href="/subscribe">Click here to see our subscription options.</a></li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1684564" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684564" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684564');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1686091" class="tncms-block tnt-has-block-bg"></div><div id="tncms-block-1180318" class="tncms-block"><section id="block-1180318" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1180318 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Classifieds
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
    
        
        <article id="card-product-3555e1bd-099a-5d50-a252-5cc5b2892b1b" class="clearfix card  product " data-track-object='{"title":"NOTICE Notice is hereby given of the proposed private sale","url":"/classifieds/community/announcements/notice-notice-is-hereby-given-of-the-proposed-private-sale/ad_3555e1bd-099a-5d50-a252-5cc5b2892b1b.html","uuid":"3555e1bd-099a-5d50-a252-5cc5b2892b1b","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/3555e1bd-099a-5d50-a252-5cc5b2892b1b">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/notice-notice-is-hereby-given-of-the-proposed-private-sale/ad_3555e1bd-099a-5d50-a252-5cc5b2892b1b.html" class="tnt-asset-link">
        

        
            NOTICE Notice is hereby given of the proposed private sale</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-a169ee04-b5f7-55d6-8dbc-d8ec4a122e99" class="clearfix card  product " data-track-object='{"title":"ADMINISTRATOR&#39;S NOTICE Estate of: GEARY L. HUGAR a/k/a GEARY HUGAR.","url":"/classifieds/community/announcements/administrator-s-notice-estate-of-geary-l-hugar-a-k/ad_a169ee04-b5f7-55d6-8dbc-d8ec4a122e99.html","uuid":"a169ee04-b5f7-55d6-8dbc-d8ec4a122e99","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/a169ee04-b5f7-55d6-8dbc-d8ec4a122e99">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/administrator-s-notice-estate-of-geary-l-hugar-a-k/ad_a169ee04-b5f7-55d6-8dbc-d8ec4a122e99.html" class="tnt-asset-link">
        

        
            ADMINISTRATOR'S NOTICE Estate of: GEARY L. HUGAR a/k/a GEARY HUGAR.</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
        
        <article id="card-product-97aaa552-2bd1-5b49-a5c9-ddf2c3316849" class="clearfix card  product " data-track-object='{"title":"PUBLIC NOTICE Pursuant to the “Surface Mining Conservation and Reclamation","url":"/classifieds/community/announcements/public-notice-pursuant-to-the-surface-mining-conservation-and-reclamation/ad_97aaa552-2bd1-5b49-a5c9-ddf2c3316849.html","uuid":"97aaa552-2bd1-5b49-a5c9-ddf2c3316849","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/97aaa552-2bd1-5b49-a5c9-ddf2c3316849">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/public-notice-pursuant-to-the-surface-mining-conservation-and-reclamation/ad_97aaa552-2bd1-5b49-a5c9-ddf2c3316849.html" class="tnt-asset-link">
        

        
            PUBLIC NOTICE Pursuant to the “Surface Mining Conservation and Reclamation</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
    </div>
    <span class="clearfix"></span></section></div><div id="tncms-block-1180338" class="tncms-block no-title"><section id="block-1180338" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1180338 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/ads_to_go">
                
                Ads to Go
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-md card-compact">
        
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel ">
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-98cad872-b786-11e9-864a-5743b70e3222" class="clearfix card summary has-image image-top inherit  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-98cad872-b786-11e9-864a-5743b70e3222 media-preview file-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/pdf/file_98cad872-b786-11e9-864a-5743b70e3222.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="109680.pdf"
                    class="img-responsive lazyload  letterbox"
                    width="259"
                    height="901"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/9/8c/98cad872-b786-11e9-864a-5743b70e3222/5d4831d0f3c21.preview.jpg?resize=200%2C696" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/pdf/file_98cad872-b786-11e9-864a-5743b70e3222.html" class="tnt-asset-link">
        

        
            109680.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-9946650a-b786-11e9-a803-b3994bcef51c" class="clearfix card summary has-image image-top inherit  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9946650a-b786-11e9-a803-b3994bcef51c media-preview file-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/pdf/file_9946650a-b786-11e9-a803-b3994bcef51c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="109797.pdf"
                        class="img-responsive lazyload full"
                        width="1392"
                        height="226"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/9/94/9946650a-b786-11e9-a803-b3994bcef51c/5d4831d1c34be.preview.jpg?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/9/94/9946650a-b786-11e9-a803-b3994bcef51c/5d4831d1c34be.preview.jpg?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/9/94/9946650a-b786-11e9-a803-b3994bcef51c/5d4831d1c34be.preview.jpg?resize=400%2C65 400w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/9/94/9946650a-b786-11e9-a803-b3994bcef51c/5d4831d1c34be.preview.jpg?resize=540%2C88 540w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/9/94/9946650a-b786-11e9-a803-b3994bcef51c/5d4831d1c34be.preview.jpg?resize=750%2C122 750w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/9/94/9946650a-b786-11e9-a803-b3994bcef51c/5d4831d1c34be.preview.jpg?resize=1200%2C195 1200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/9/94/9946650a-b786-11e9-a803-b3994bcef51c/5d4831d1c34be.preview.jpg?resize=1392%2C226 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/pdf/file_9946650a-b786-11e9-a803-b3994bcef51c.html" class="tnt-asset-link">
        

        
            109797.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-99dffe7c-b786-11e9-8b2c-93b11a630e16" class="clearfix card summary has-image image-top inherit  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-99dffe7c-b786-11e9-8b2c-93b11a630e16 media-preview file-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/pdf/file_99dffe7c-b786-11e9-8b2c-93b11a630e16.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="109908.pdf"
                    class="img-responsive lazyload  letterbox"
                    width="258"
                    height="451"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/9/9d/99dffe7c-b786-11e9-8b2c-93b11a630e16/5d4831d2edfce.preview.jpg?resize=200%2C350" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/pdf/file_99dffe7c-b786-11e9-8b2c-93b11a630e16.html" class="tnt-asset-link">
        

        
            109908.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-86eb4d6a-b49a-11e9-83ce-b791b9ab6252" class="clearfix card summary has-image image-top inherit  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-86eb4d6a-b49a-11e9-83ce-b791b9ab6252 media-preview file-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/pdf/file_86eb4d6a-b49a-11e9-83ce-b791b9ab6252.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="109750.pdf"
                    class="img-responsive lazyload  letterbox"
                    width="826"
                    height="1575"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/8/6e/86eb4d6a-b49a-11e9-83ce-b791b9ab6252/5d434ac6a9ae8.preview.jpg?resize=200%2C381" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/pdf/file_86eb4d6a-b49a-11e9-83ce-b791b9ab6252.html" class="tnt-asset-link">
        

        
            109750.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-8a60277c-b49a-11e9-8817-fb7c29f27f92" class="clearfix card summary has-image image-top inherit  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8a60277c-b49a-11e9-8817-fb7c29f27f92 media-preview file-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/pdf/file_8a60277c-b49a-11e9-8817-fb7c29f27f92.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="109851.pdf"
                        class="img-responsive lazyload full"
                        width="1392"
                        height="226"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/8/a6/8a60277c-b49a-11e9-8817-fb7c29f27f92/5d434ac957ffe.preview.jpg?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/8/a6/8a60277c-b49a-11e9-8817-fb7c29f27f92/5d434ac957ffe.preview.jpg?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/8/a6/8a60277c-b49a-11e9-8817-fb7c29f27f92/5d434ac957ffe.preview.jpg?resize=400%2C65 400w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/8/a6/8a60277c-b49a-11e9-8817-fb7c29f27f92/5d434ac957ffe.preview.jpg?resize=540%2C88 540w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/8/a6/8a60277c-b49a-11e9-8817-fb7c29f27f92/5d434ac957ffe.preview.jpg?resize=750%2C122 750w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/8/a6/8a60277c-b49a-11e9-8817-fb7c29f27f92/5d434ac957ffe.preview.jpg?resize=1200%2C195 1200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/8/a6/8a60277c-b49a-11e9-8817-fb7c29f27f92/5d434ac957ffe.preview.jpg?resize=1392%2C226 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/pdf/file_8a60277c-b49a-11e9-8817-fb7c29f27f92.html" class="tnt-asset-link">
        

        
            109851.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-8ba63c52-b49a-11e9-8f45-77ac11ae5fad" class="clearfix card summary has-image image-top inherit  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8ba63c52-b49a-11e9-8f45-77ac11ae5fad media-preview file-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/pdf/file_8ba63c52-b49a-11e9-8f45-77ac11ae5fad.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="109858.pdf"
                        class="img-responsive lazyload full"
                        width="542"
                        height="451"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/8/ba/8ba63c52-b49a-11e9-8f45-77ac11ae5fad/5d434acb642ca.preview.jpg?resize=200%2C166 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/8/ba/8ba63c52-b49a-11e9-8f45-77ac11ae5fad/5d434acb642ca.preview.jpg?resize=300%2C250 300w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/8/ba/8ba63c52-b49a-11e9-8f45-77ac11ae5fad/5d434acb642ca.preview.jpg?resize=400%2C333 400w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/8/ba/8ba63c52-b49a-11e9-8f45-77ac11ae5fad/5d434acb642ca.preview.jpg?resize=540%2C449 540w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/8/ba/8ba63c52-b49a-11e9-8f45-77ac11ae5fad/5d434acb642ca.preview.jpg?resize=542%2C451 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/pdf/file_8ba63c52-b49a-11e9-8f45-77ac11ae5fad.html" class="tnt-asset-link">
        

        
            109858.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-8cde966e-b49a-11e9-88a5-ffa254fd7e8e" class="clearfix card summary has-image image-top inherit  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8cde966e-b49a-11e9-88a5-ffa254fd7e8e media-preview file-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/pdf/file_8cde966e-b49a-11e9-88a5-ffa254fd7e8e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="109864.pdf"
                        class="img-responsive lazyload full"
                        width="546"
                        height="451"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/8/cd/8cde966e-b49a-11e9-88a5-ffa254fd7e8e/5d434acd79853.preview.jpg?resize=200%2C165 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/8/cd/8cde966e-b49a-11e9-88a5-ffa254fd7e8e/5d434acd79853.preview.jpg?resize=300%2C248 300w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/8/cd/8cde966e-b49a-11e9-88a5-ffa254fd7e8e/5d434acd79853.preview.jpg?resize=400%2C330 400w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/8/cd/8cde966e-b49a-11e9-88a5-ffa254fd7e8e/5d434acd79853.preview.jpg?resize=540%2C446 540w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/8/cd/8cde966e-b49a-11e9-88a5-ffa254fd7e8e/5d434acd79853.preview.jpg?resize=546%2C451 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/pdf/file_8cde966e-b49a-11e9-88a5-ffa254fd7e8e.html" class="tnt-asset-link">
        

        
            109864.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-325642d2-b3d2-11e9-b542-2316a2dcac08" class="clearfix card summary has-image image-top inherit  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-325642d2-b3d2-11e9-b542-2316a2dcac08 media-preview file-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/pdf/file_325642d2-b3d2-11e9-b542-2316a2dcac08.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="109345.pdf"
                        class="img-responsive lazyload full"
                        width="1392"
                        height="226"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/3/25/325642d2-b3d2-11e9-b542-2316a2dcac08/5d41faaa3fdc7.preview.jpg?resize=200%2C32 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/3/25/325642d2-b3d2-11e9-b542-2316a2dcac08/5d41faaa3fdc7.preview.jpg?resize=300%2C49 300w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/3/25/325642d2-b3d2-11e9-b542-2316a2dcac08/5d41faaa3fdc7.preview.jpg?resize=400%2C65 400w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/3/25/325642d2-b3d2-11e9-b542-2316a2dcac08/5d41faaa3fdc7.preview.jpg?resize=540%2C88 540w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/3/25/325642d2-b3d2-11e9-b542-2316a2dcac08/5d41faaa3fdc7.preview.jpg?resize=750%2C122 750w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/3/25/325642d2-b3d2-11e9-b542-2316a2dcac08/5d41faaa3fdc7.preview.jpg?resize=1200%2C195 1200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/3/25/325642d2-b3d2-11e9-b542-2316a2dcac08/5d41faaa3fdc7.preview.jpg?resize=1392%2C226 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/pdf/file_325642d2-b3d2-11e9-b542-2316a2dcac08.html" class="tnt-asset-link">
        

        
            109345.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-305c357c-b3d2-11e9-8b1e-4b623fb40eee" class="clearfix card summary has-image image-top inherit  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-305c357c-b3d2-11e9-8b1e-4b623fb40eee media-preview file-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/pdf/file_305c357c-b3d2-11e9-8b1e-4b623fb40eee.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="109731.pdf"
                    class="img-responsive lazyload  letterbox"
                    width="1043"
                    height="1985"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/3/05/305c357c-b3d2-11e9-8b1e-4b623fb40eee/5d41faa730f85.preview.jpg?resize=200%2C381" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/pdf/file_305c357c-b3d2-11e9-8b1e-4b623fb40eee.html" class="tnt-asset-link">
        

        
            109731.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-e7cfb8f6-b39f-11e9-854d-63e5e11cffd7" class="clearfix card summary has-image image-top inherit  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e7cfb8f6-b39f-11e9-854d-63e5e11cffd7 media-preview file-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/pdf/file_e7cfb8f6-b39f-11e9-854d-63e5e11cffd7.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="107250.pdf"
                    class="img-responsive lazyload  letterbox"
                    width="546"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/e/7c/e7cfb8f6-b39f-11e9-854d-63e5e11cffd7/5d41a64a3d79c.preview.jpg?resize=200%2C220" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/pdf/file_e7cfb8f6-b39f-11e9-854d-63e5e11cffd7.html" class="tnt-asset-link">
        

        
            107250.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-e84500ca-b39f-11e9-a490-83eda8dff946" class="clearfix card summary has-image image-top inherit  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e84500ca-b39f-11e9-a490-83eda8dff946 media-preview file-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/pdf/file_e84500ca-b39f-11e9-a490-83eda8dff946.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="109553.pdf"
                    class="img-responsive lazyload  letterbox"
                    width="546"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/e/84/e84500ca-b39f-11e9-a490-83eda8dff946/5d41a64b1868e.preview.jpg?resize=200%2C220" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/pdf/file_e84500ca-b39f-11e9-a490-83eda8dff946.html" class="tnt-asset-link">
        

        
            109553.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  ">
                 
                                
                    <article id="card-summary-1180338-eae1afae-b39f-11e9-aae5-771fc7f2bb6b" class="clearfix card summary has-image image-top inherit  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-eae1afae-b39f-11e9-aae5-771fc7f2bb6b media-preview file-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/pdf/file_eae1afae-b39f-11e9-aae5-771fc7f2bb6b.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="109664.pdf"
                    class="img-responsive lazyload  letterbox"
                    width="826"
                    height="1163"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/e/ae/eae1afae-b39f-11e9-aae5-771fc7f2bb6b/5d41a65049d26.preview.jpg?resize=200%2C282" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/pdf/file_eae1afae-b39f-11e9-aae5-771fc7f2bb6b.html" class="tnt-asset-link">
        

        
            109664.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        <div class="item  last-grid-item">
                 
                                
                    <article id="card-summary-1180338-ec665730-b39f-11e9-b754-472b9d71e563" class="clearfix card summary has-image image-top inherit  tnt-section-ads-to-go">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ec665730-b39f-11e9-b754-472b9d71e563 media-preview file-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads_to_go/pdf/file_ec665730-b39f-11e9-b754-472b9d71e563.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="109685.pdf"
                    class="img-responsive lazyload  letterbox"
                    width="826"
                    height="1575"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/editorial/e/c6/ec665730-b39f-11e9-b754-472b9d71e563/5d41a652266c6.preview.jpg?resize=200%2C381" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/ads_to_go/pdf/file_ec665730-b39f-11e9-b754-472b9d71e563.html" class="tnt-asset-link">
        

        
            109685.pdf</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
        
        
        </div></div><span class="clearfix"></span></section>
        <script>
            jQuery(document).ready(function($) {

                $('#block-1180338 .owl-carousel').owlCarousel({
                    loop: $('#block-1180338 .owl-carousel .item').length > 1 ? true:false,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    
                        autoplay: false,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:2
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // load instance data
                window.card_carousel_1180338 = $('#block-1180338 .owl-carousel').data('owlCarousel');
                
                // bind previous click
                $('#block-1180338 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1180338.prev();
                });
                // bind next click
                $('#block-1180338 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1180338.next();
                });
                $('#block-1180338 .owl-controls').remove();
                
                

            });
        </script></div><div id="tncms-block-1171381" class="tncms-block"><section id="block-1171381" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1171381 ">
        <div class="block-title-inner">
            <h3>
                
                What do you think?
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/who-should-make-the-decision-about-the-proposed-merger-of/poll_63de3ece-e4a2-11e6-8b91-f3db56823045.html" class="tnt-asset-link">
        

        
            Who should make the decision about the proposed merger of Lawrence Township and Clearfield Borough to form a new borough?</a></h4>
            <div id="poll-63de3ece-e4a2-11e6-8b91-f3db56823045-1171381" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-63de3ece-e4a2-11e6-8b91-f3db56823045-1171381-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-63de3ece-e4a2-11e6-8b91-f3db56823045-1171381-your-vote"></span>
                </div>
                <div id="poll-63de3ece-e4a2-11e6-8b91-f3db56823045-1171381-results" class="tnt-poll-results hide"></div>
                <div id="poll-63de3ece-e4a2-11e6-8b91-f3db56823045-1171381-container">
                    <form id="poll-63de3ece-e4a2-11e6-8b91-f3db56823045-1171381-form" class="tnt-poll-form" role="form" method="post" action="/who-should-make-the-decision-about-the-proposed-merger-of/poll_63de3ece-e4a2-11e6-8b91-f3db56823045.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Elected Officials" value="C76465C7-72A0-0001-974F836019941F70"> Elected Officials
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Voters" value="C76465C9-0480-0001-DD96BF0019BF7670"> Voters
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-63de3ece-e4a2-11e6-8b91-f3db56823045-1171381-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-63de3ece-e4a2-11e6-8b91-f3db56823045-1171381-back-vote" class="padding-top hide">
                <button id="poll-63de3ece-e4a2-11e6-8b91-f3db56823045-1171381-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1328840" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1328840" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1328840');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1671988" class="tncms-block"><section id="block-1671988" class="block emphasis-h3   " ><div id="html-asset-1671988">
            <div class="html-content"><iframe style="border:none;width:100%;height:400px;" src="//e.issuu.com/embed.html#12876602/70578946" allowfullscreen></iframe></div>
        </div></section></div><div id="tncms-block-1690245" class="tncms-block"><section id="block-1690245" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1690245 ">
        <div class="block-title-inner">
            <h3>
                
                TV Week
                
            </h3>
        </div>
    </div></div>
          
        
            
            <article id="card-feature-1690245-123bc5d0-3b01-5a56-a392-54129af4d6ce" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-special-sections">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-123bc5d0-3b01-5a56-a392-54129af4d6ce media-preview edition-asset" data-aspect="original"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/special_sections/tv-week/edition_123bc5d0-3b01-5a56-a392-54129af4d6ce.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="TV Week"
                        class="img-responsive lazyload full"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/eedition/2/19/2194cddf-61c6-5064-bf41-5087e93e0a4c/5d3ef38e092d2.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/content/tncms/assets/v3/eedition/2/19/2194cddf-61c6-5064-bf41-5087e93e0a4c/5d3ef38e092d2.preview-300.jpg?resize=300%2C300 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/special_sections/tv-week/edition_123bc5d0-3b01-5a56-a392-54129af4d6ce.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">TV Week</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/special_sections/tv-week/edition_123bc5d0-3b01-5a56-a392-54129af4d6ce.html" class="tnt-asset-link">
        

        
            &hellip;</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    <span class="clearfix"></span></section></div><div id="tncms-block-1641738" class="tncms-block"><center>
<a class="twitter-timeline" data-width="350" data-height="500" data-theme="dark" href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">Tweets by realDonaldTrump</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br><br><br>
</center></div><div id="tncms-block-1684671" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684671" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684671');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1685994" class="tncms-block"><div class="tnt-has-block-bg">
<div class="block-title">
<div class="block-title-inner">
<h3>Facebook</h3>
</div>
</div>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FThe-Progress-1505167303108510&amp;tabs=timeline%2C%20events&amp;width=320&amp;height=500&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" width="320" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe>
</div></div><div id="tncms-block-1142655" class="tncms-block"><section id="block-1142655" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1142655 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.theprogressnews.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1684672" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684672" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684672');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1685947" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1685947" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1685947');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1142569" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1142569" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1142569');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1352448" class="tncms-block"><div id="" class="tncms-block"><div id="bdc-site-submissions" style="margin-top: 2em;">
    <div class="block-title">
        <div class="block-title-inner">
            <h4>Get in touch with The Progress News</h4>
        </div>
    </div>

<div class="row">
      <div class="col-md-4 span4">
        <h5>Submit Content</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/site/forms/online_services/submit_news">Submit News</a></li>
          <li><a href="/site/forms/online_services/letter_editor">Send a Letter to the Editor</a></li>
          <li><a href="/site/forms/online_services/submit_news">Submit a Video</a></li>
        </ul>
</div>
      <div class="col-md-4 span4">
        <h5>Advertise</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/site/forms/online_services/classified_ad">Place a Classified Ad</a></li>
          <li><a href="/site/forms/online_services/classified_ad">Place a Display Ad</a></li>
		  <li><a href="/site/forms/online_services/classified_ad">Place a Help Wanted Ad</a></li>
        </ul>
</div>
      <div class="col-md-4 span4">
        <h5>Subscribe</h5>
        <ul class="nav nav-pills nav-stacked">
<li><a href="/site/forms/subscription_services/">Start a Subscription</a></li>
         <li><a href="/site/forms/online_services/support_inquiry/">Support Inquiry</a></li>
          <li><a href="/site/contact.html">Contact Us</a></li>
        </ul>
</div>
    </div>
</div></div></div><div id="tncms-block-1352449" class="tncms-block"><style>
#footer {
    width: 100%;
    margin: auto;
    }
.footerFloat {
    width: 100%;
    }
@media all and (min-width: 950px) {
#footer {
    width: 980px;
    margin: auto;
    } 
.footerFloat {
    width: 25%;
    float: left;
    }
}
#wrapper {
    width: 100%;
    padding-top: 20px;
    overflow:hidden;
} 
</style>
    <div id="wrapper">
<center><img src="http://intranet.communitymediagroup.com/demo/footer/footer-logo.png"></center>
<hr>
<div id="footer">
<div class="footerFloat">
<span class="footer">
        <b>Illinois</b><br><a href="http://www.newsbug.info/hoopeston_chronicle/" target="_blank">The Hoopeston Chronicle</a><br><a href="http://www.newsbug.info/iroquois_countys_times-republic/" target="_blank">Times-Republic</a><br><br><b>Indiana</b><br><a href="http://www.newsbug.info/newton_county_enterprise/" target="_blank">Newton County Enterprise</a><br><a href="http://www.newsbug.info/wcinews/" target="_blank">Fountain County Neighbor</a><br><a href="http://www.newsbug.info/wcinews/" target="_blank">The Review-Republican</a><br><a href="http://www.newsbug.info/monticello_herald_journal/" target="_blank">Herald Journal</a><br><a href="http://www.newsbug.info/rensselaer_republican/" target="_blank">Rensselaer Republican</a><br><a href="http://www.newsbug.info/kankakee_valley_post_news/" target="_blank">KV Post News</a><br><a href="http://www.newsbug.info/lafayette_leader/" target="_blank">Lafayette Leader</a><br><a href="http://www.winchesternewsgazette.com/" target="_blank">The News-Gazette</a><br><a href="http://www.hartfordcitynewstimes.com/" target="_blank">The News-Times</a><br><br></span>
</div>
<div class="footerFloat">
        <b>Iowa</b><br><a href="http://www.communitynewspapergroup.com/independence_bulletin_journal/" target="_blank">Independence Bulletin-Journal</a><br><a href="http://www.communitynewspapergroup.com/oelwein_daily_register/" target="_blank">Oelwein Daily Register</a><br><a href="http://www.communitynewspapergroup.com/waverly_newspapers/" target="_blank">Waverly Newspapers</a><br><a href="http://www.communitynewspapergroup.com/vinton_newspapers/" target="_blank">Vinton Newspapers</a><br><a href="http://www.barrspcn.com/" target="_blank">Barr's Post Card News</a><br><a href="http://www.collectorsjournal.com/" target="_blank">Collector's Journal</a><br><a href="http://www.swiowanewssource.com/atlantic/" target="_blank">Atlantic News Telegraph</a><br><a href="http://www.swiowanewssource.com/audubon/" target="_blank">Audubon Co. Advocate-Journal</a><br><br>
</div>
<div class="footerFloat">
        <b>Michigan</b><br><a href="http://www.iosconews.com/oscoda_press/" target="_blank">Oscoda Press</a><br><a href="http://www.iosconews.com/" target="_blank">Iosco County News-Herald</a><br><a href="http://www.shorelinemedia.net/oceanas_herald_journal/" target="_blank">Oceana's Herald-Journal</a><br><a href="http://www.shorelinemedia.net/white_lake_beacon/" target="_blank">White Lake Beacon</a><br><a href="http://www.shorelinemedia.net/ludington_daily_news/" target="_blank">Ludington Daily News</a><br><br><b>Mississippi Valley</b><br><a href="http://www.dailygate.com/" target="_blank">Keokuk Daily Gate City</a><br><a href="http://www.dailydem.com/" target="_blank">Ft. Madison Daily Democrat</a><br><a href="http://www.journalpilot.com/" target="_blank">Hancock Co. Journal-Pilot</a><br><br><b>New York</b><br><a href="http://www.fltimes.com/" target="_blank">Finger Lakes Times</a><br><a href="http://www.oleantimesherald.com/" target="_blank">Olean Times Herald</a><br><a href="http://www.salamancapress.com/" target="_blank">Salamanca Press</a><br><br>
</div>
<div class="footerFloat"> 
        <b>Pennsylvania</b><br><a href="http://www.tiogapublishing.com/the_wellsboro_mansfield_gazette/" target="_blank">The Wellsboro Gazette</a><br><a href="http://www.tiogapublishing.com/free_press_courier/" target="_blank">Free Press Courier</a><br><a href="http://www.potterleaderenterprise.com/" target="_blank">The Potter Leader-Enterprise</a><br><a href="http://www.tiogapublishing.com/reporter_argus/" target="_blank">Reporter Argus</a><br><a href="http://www.thecourierexpress.com/" target="_blank">Courier Express</a><br><a href="http://www.thecourierexpress.com/tri_county_sunday/" target="_blank">Tri County Sunday</a><br><a href="http://www.thecourierexpress.com/jeffersonian_democrat/" target="_blank">Jeffersonian Democrat</a><br><a href="http://www.thecourierexpress.com/the_leader_vindicator/" target="_blank">Leader Vindicator</a><br><a href="http://www.theprogressnews.com" target="_blank">Clearfield Progress</a><br><a href="http://www.bradfordera.com/" target="_blank">Bradford Era</a><br>
</div>
</div>
</div>
</div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1142669" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1142669"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">theprogressnews.com</a>, 236 E. Market St. Clearfield, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1684678" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684678" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684678');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1684675" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1684675" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1684675');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc7100.add('act', dmpData);
	_cc7100.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1142700 = $('#user-controls-1142700 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1142700.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1142700.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.59722754ddfaaca723c017cd81911720.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1142699 = $('#user-controls-1142699 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1142699.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1142699.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/tooltip.de94a24856e491d3d4941fc7405faf06.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc7100.add('act', mailListData);
	_cc7100.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc7100.add('act', dmpData);
	_cc7100.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theprogressnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'http://www.theprogressnews.com/tncms/block/1684673/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc7100.add('act', serviceData);
	_cc7100.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc7100.add('act', dmpData);
	_cc7100.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>